X
Tap here to go to the mobile version of the site.

Support Forum

Firefox tab whites out in Flash (latest Flash, Firefox v72)

Posted

This happened after Firefox updated to v73. When I go into a 123 Flash chat room (chat-avenue.com), the screen will frequently white out; the entire screen goes white. Sometimes it will come back to normal after a few seconds; other times I need to close/open or switch tabs, and other times, the Flash tab will crash back to the main (non Flash) page of that site . v72 and earlier didn't have this problem. Other tabs are not affected.

If there isn't a way to go back to v.72 is there any workaround until this gets fixed? Thanks.

This happened after Firefox updated to v73. When I go into a 123 Flash chat room (chat-avenue.com), the screen will frequently white out; the entire screen goes white. Sometimes it will come back to normal after a few seconds; other times I need to close/open or switch tabs, and other times, the Flash tab will crash back to the main (non Flash) page of that site . v72 and earlier didn't have this problem. Other tabs are not affected. If there isn't a way to go back to v.72 is there any workaround until this gets fixed? Thanks.

Chosen solution

This is a problem native to Windows 10, Creator's update. Other versions of Windows won't have the problem.

The good news is that there's a workaround. Right-click on the Firefox icon on your desktop and choose "Properties" and then the "Compatibility" tab. Under the "Compatibiility mode" setting, check the box next to "Run this program in compatibility mode for:" and choose "Windows 8." Then click on "Apply" and close the window.

The first time you run Firefox after that, you may get an error message. Close out the error message and open Firefox again, and it should launch. There should be no more white-screen on 123 Flash.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

More Information

Groovaholic 1 solutions 7 answers

This happend to me a coupe of time aswell when I was playing a flash game the whole screen will quickly flash white than go back to normal, with the other pronlems that im having it looks like version .73 is very buggy

This happend to me a coupe of time aswell when I was playing a flash game the whole screen will quickly flash white than go back to normal, with the other pronlems that im having it looks like version .73 is very buggy
Was this helpful to you?
Quote

Question owner

Beta version 74.0b2 appeas to fix the problem, so it's solved for me until the next version is pushed out via an update.

Beta version 74.0b2 appeas to fix the problem, so it's solved for me until the next version is pushed out via an update.
Was this helpful to you?
Quote

Question owner

Never mind; It's doing it again. Back to Chrome.

Never mind; It's doing it again. Back to Chrome.
Was this helpful to you?
Quote

Question owner

It appears to be fixed with v74.b3. Thanks.

It appears to be fixed with v74.b3. Thanks.
Was this helpful to you?
Quote

Question owner

It came back as soon as I closed and reopened Firefox. You can close this thread. I give up on it.

It came back as soon as I closed and reopened Firefox. You can close this thread. I give up on it.
Was this helpful to you?
Quote
tombarrister 1 solutions 1 answers

Chosen Solution

This is a problem native to Windows 10, Creator's update. Other versions of Windows won't have the problem.

The good news is that there's a workaround. Right-click on the Firefox icon on your desktop and choose "Properties" and then the "Compatibility" tab. Under the "Compatibiility mode" setting, check the box next to "Run this program in compatibility mode for:" and choose "Windows 8." Then click on "Apply" and close the window.

The first time you run Firefox after that, you may get an error message. Close out the error message and open Firefox again, and it should launch. There should be no more white-screen on 123 Flash.

This is a problem native to Windows 10, Creator's update. Other versions of Windows won't have the problem. The good news is that there's a workaround. Right-click on the Firefox icon on your desktop and choose "Properties" and then the "Compatibility" tab. Under the "Compatibiility mode" setting, check the box next to "Run this program in compatibility mode for:" and choose "Windows 8." Then click on "Apply" and close the window. The first time you run Firefox after that, you may get an error message. Close out the error message and open Firefox again, and it should launch. There should be no more white-screen on 123 Flash.
Was this helpful to you? 1
Quote

Question owner

This works and worked through closing and reopening the browser and after rebooting the computer as well.

Much appreciated.

This works and worked through closing and reopening the browser and after rebooting the computer as well. Much appreciated.
Was this helpful to you?
Quote
Hondo 0 solutions 1 answers

I disagree this is a 'Windows Problem'. If that were true, why then am I able to use flash games in MS Edge without issue? Seems it is more a compatibility issue between Firefox and Flash.

I disagree this is a 'Windows Problem'. If that were true, why then am I able to use flash games in MS Edge without issue? Seems it is more a compatibility issue between Firefox and Flash.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.