X
Tap here to go to the mobile version of the site.

Support Forum

FireFox signing me out of every site when I restart my computer.

Posted

I've dealt with this over a month now and I'm sick of it. There is no reason for this. I manage multiple YouTube accounts and have since abandon three of them over this. It's not even worth it anymore. Why am I being signing out every time I restart my Mac? I scavenged through the settings and there's nothing on "mass sign me out of all websites when I update FireFox or restart my computer". I can kill/ force quit FF and everything is still signed in, it's only when either FF updates or I restart my computer. It's sickening and a burden, hopefully; this isn't some key security feature that Mozilla thought was a great idea. I need some easing and for someone to tell that this is an easy fix and not some b.s. bug that will never be patched.

I've dealt with this over a month now and I'm sick of it. There is no reason for this. I manage multiple YouTube accounts and have since abandon three of them over this. It's not even worth it anymore. Why am I being signing out every time I restart my Mac? I scavenged through the settings and there's nothing on "mass sign me out of all websites when I update FireFox or restart my computer". I can kill/ force quit FF and everything is still signed in, it's only when either FF updates or I restart my computer. It's sickening and a burden, hopefully; this isn't some key security feature that Mozilla thought was a great idea. I need some easing and for someone to tell that this is an easy fix and not some b.s. bug that will never be patched.

Modified by dukenukem

Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

FredMcD
  • Top 10 Contributor
4308 solutions 60487 answers

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out. Type '''about:preferences#privacy'''<enter> in the address bar. The button next to '''History, ''' select '''Use Custom Settings. ''' At the bottom of the page, turn on '''Clear History When Firefox Closes. ''' At the far right, press the '''Settings''' button. Turn on ONLY '''Cache''' and '''Form And Search History''' leaving the others off.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17687 solutions 159999 answers

If you use external cleanup software then check the settings for Firefox.

If you use external cleanup software then check the settings for Firefox.

Modified by cor-el

Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.