X
Tap here to go to the mobile version of the site.

Support Forum

Password Autofill not working properly

Posted

The quicktype keyboard does not detect that there is a login available to auto fill on Firefox, but works in Safari. It just shows up "Passwords" instead of the login information, which can be tapped and auto filled, but brings up the password manager window. 1password is used for external password manager, and it does not seem to be a 1password issue. (https://discussions.agilebits.com/discussion/94887/ios-firefox-with-autofill)

The quicktype keyboard does not detect that there is a login available to auto fill on Firefox, but works in Safari. It just shows up "Passwords" instead of the login information, which can be tapped and auto filled, but brings up the password manager window. 1password is used for external password manager, and it does not seem to be a 1password issue. (https://discussions.agilebits.com/discussion/94887/ios-firefox-with-autofill)
Attached screenshots
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

howdytom 18 solutions 179 answers

Does this issue occur with Reddit.com, only? Do you run the latest Firefox for iOS version 20.2?

I have just double check the 1Passwrd Autofill and it's working as expected. It could be specific to Reddit.com.

Does this issue occur with Reddit.com, only? Do you run the latest Firefox for iOS version 20.2? I have just double check the 1Passwrd Autofill and it's working as expected. It could be specific to Reddit.com.
Was this helpful to you?
Quote

Question owner

This is an issue with all websites. I am using the latest version of all software (iOS Firefox 1Password).

This is an issue with all websites. I am using the latest version of all software (iOS Firefox 1Password).
Was this helpful to you?
Quote
howdytom 18 solutions 179 answers

Are you sure 1Password is enabled in iOS Preferences > Passwords & Accounts > AutoFill passwords > Allow Filling from 1Password? Try to disable and re-enable AutoFill Passwords

Are you sure 1Password is enabled in iOS Preferences > Passwords & Accounts > AutoFill passwords > '''Allow Filling from 1Password'''? Try to disable and re-enable '''AutoFill Passwords'''
Was this helpful to you?
Quote

Question owner

I have done all basic and advanced troubleshooting, including turning autofill on and off, and reinstalling Firefox

I have done all basic and advanced troubleshooting, including turning autofill on and off, and reinstalling Firefox
Was this helpful to you?
Quote
howdytom 18 solutions 179 answers

Are you the 1Password login items matches exactly the login url? Otherwise you won't able to auto login.

Are you the 1Password login items matches exactly the login url? Otherwise you won't able to auto login.
Was this helpful to you?
Quote

Question owner

Yes, the urls match the page. Is this an issue of improper domain forwarding to the QuickType keyboard on Firefox for iOS?

Yes, the urls match the page. Is this an issue of improper domain forwarding to the QuickType keyboard on Firefox for iOS?
Was this helpful to you?
Quote
howdytom 18 solutions 179 answers

I'm sorry, I don't know. I can not confirm this issue. I am able to auto login on 2 devices using FF 20.2 and 1Password 7.4.4 just fine. I tried various login pages e g. instagram... Maybe someone else could check on this.

I'm sorry, I don't know. I can not confirm this issue. I am able to auto login on 2 devices using FF 20.2 and 1Password 7.4.4 just fine. I tried various login pages e g. instagram... Maybe someone else could check on this.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.