X
Tap here to go to the mobile version of the site.

Support Forum

Sudden - Firefox crashes in safe-mode and after refresh

Posted

Crash ID: bp-f5096bed-08dd-4c82-8d59-fd1040190920 Crash ID: bp-7ee903eb-a932-46a1-bf94-435640190920 Crash ID: bp-9c47d02e-e3ae-4679-8562-bff2b0190920

My FF install has been mostly static and definitely static in terms of my intervention in the past week but suddenly, after using the browser for 30 minutes on Sep 19, I now incur crashes after approximately 2 seconds upon FF starting.

Crash ID: bp-f5096bed-08dd-4c82-8d59-fd1040190920 Crash ID: bp-7ee903eb-a932-46a1-bf94-435640190920 Crash ID: bp-9c47d02e-e3ae-4679-8562-bff2b0190920 My FF install has been mostly static and definitely static in terms of my intervention in the past week but suddenly, after using the browser for 30 minutes on Sep 19, I now incur crashes after approximately 2 seconds upon FF starting.

Chosen solution

Left webroot running and disabled / shutdown MWB. A new refreshed and updated (available today) FF is now functioning. Started MWB and FF continues to function. Thanks for the analysis.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

Roboform AB Plus ???

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.132 Safari/537.36

More Information

philipp
  • Top 25 Contributor
  • Moderator
5306 solutions 23423 answers

Helpful Reply

hi, the reports show that two different security tools (webroot, malwarebytes) are hooking into the firefox process at the same time, which may be problematic - can you try to remove one or both of them to see if this is making any difference?

hi, the reports show that two different security tools (webroot, malwarebytes) are hooking into the firefox process at the same time, which may be problematic - can you try to remove one or both of them to see if this is making any difference?
Was this helpful to you? 1
Quote

Chosen Solution

Left webroot running and disabled / shutdown MWB. A new refreshed and updated (available today) FF is now functioning. Started MWB and FF continues to function. Thanks for the analysis.

Left webroot running and disabled / shutdown MWB. A new refreshed and updated (available today) FF is now functioning. Started MWB and FF continues to function. Thanks for the analysis.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.