X
Tap here to go to the mobile version of the site.

Support Forum

My unified folders is no longer working properly

Posted

I recently had to migrate my profile from a Mac to a PC because of travel. (I know this is ill-advised, but I had to do it in order to bring my mail with me.) Upon restoring the profile to the Mac, unified folders is no longer working properly. Although there is an Inbox with the proper Inbox subfolders, the Inbox file itself is empty -- that is, I can't see all my inbox messages together at once, only within the subfolders. The same is true for Sent, etc. Note: all of my mail accounts are POP accounts.

I have tried deleting panacea.dat and the .msf files and rebuilding it (didn't help).

Any more ideas?

Thanks!

I recently had to migrate my profile from a Mac to a PC because of travel. (I know this is ill-advised, but I had to do it in order to bring my mail with me.) Upon restoring the profile to the Mac, unified folders is no longer working properly. Although there is an Inbox with the proper Inbox subfolders, the Inbox file itself is empty -- that is, I can't see all my inbox messages together at once, only within the subfolders. The same is true for Sent, etc. Note: all of my mail accounts are POP accounts. I have tried deleting panacea.dat and the .msf files and rebuilding it (didn't help). Any more ideas? Thanks!

Chosen solution

Select Help/Troubleshooting Information, click Show in Finder, close TB. Delete the Mail/smart mailboxes subfolder and the virtualfolders.dat file.

http://kb.mozillazine.org/Unified_Folders_not_working

Read this answer in context 2
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

sfhowes
  • Top 10 Contributor
1492 solutions 7062 answers

Chosen Solution

Select Help/Troubleshooting Information, click Show in Finder, close TB. Delete the Mail/smart mailboxes subfolder and the virtualfolders.dat file.

http://kb.mozillazine.org/Unified_Folders_not_working

Select Help/Troubleshooting Information, click Show in Finder, close TB. Delete the Mail/smart mailboxes subfolder and the virtualfolders.dat file. http://kb.mozillazine.org/Unified_Folders_not_working
Was this helpful to you? 2
Quote

Question owner

THANKS!!!!! It worked! -Amy

THANKS!!!!! It worked! -Amy
Was this helpful to you?
Quote
rick.kirkman 0 solutions 1 answers

Helpful Reply

Thanks so much! Worked a charm!

Thanks so much! Worked a charm!
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.