X
Tap here to go to the mobile version of the site.

Support Forum

firefox android runs without permission

Posted

I have been getting random notifications that Firefox has opened a new tab by itself. This started about a month ago. This is usually around 7-8 pm, and I am NOT using the phone at all. Phone has been sitting un-used on the QI charger, then notification that says "New tab waiting from Firefox". They are NOT all the same URL, so it's not just one website.


Samsung GS3, Android 6.0.1. Firefox 62.0.1 I dont have any add ons (to my knowledge)

Where do I start looking for unauthorized use?

I have been getting random notifications that Firefox has opened a new tab by itself. This started about a month ago. This is usually around 7-8 pm, and I am NOT using the phone at all. Phone has been sitting un-used on the QI charger, then notification that says "New tab waiting from Firefox". They are NOT all the same URL, so it's not just one website. Samsung GS3, Android 6.0.1. Firefox 62.0.1 I dont have any add ons (to my knowledge) Where do I start looking for unauthorized use?

Chosen solution

Hi

I would recomend clearing the browsing history which should clear up this issue.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

christ1
  • Top 10 Contributor
2111 solutions 15419 answers
I'd start here. https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware
Was this helpful to you? 0
Quote

Question owner

Firefox for android.

Firefox for android.
Was this helpful to you?
Quote
Seburo
  • Top 25 Contributor
  • Moderator
618 solutions 4471 answers

Chosen Solution

Hi

I would recomend clearing the browsing history which should clear up this issue.

Hi I would recomend clearing the browsing history which should clear up this issue.
Was this helpful to you? 1
Quote

Question owner

Sorry for the long wait, but I wanted to make sure it wasn't still having the issue. Doesn't make sense, but I cleared the history and It sure looks like this did it.

Thanks

Sorry for the long wait, but I wanted to make sure it wasn't still having the issue. Doesn't make sense, but I cleared the history and It sure looks like this did it. Thanks
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.