X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

How do I get rid of the Quick Filter Bar permanently...it keeps coming back?

Posted

1. After turning off my computer (and, of course, deleting all temp files via CCleaner), the Quick Filter Bar re-appears when I start Thunderbird again (in the latest version of Thunderbird).

2. I don't know if I'm supposed to ask two questions at once, but when I start Thunderbird, instead of the last folder I used showing up, the screen defaults to Local Folders\Inbox.

1. After turning off my computer (and, of course, deleting all temp files via CCleaner), the Quick Filter Bar re-appears when I start Thunderbird again (in the latest version of Thunderbird). 2. I don't know if I'm supposed to ask two questions at once, but when I start Thunderbird, instead of the last folder I used showing up, the screen defaults to Local Folders\Inbox.

Chosen solution

Both problems are very likely caused by CCleaner. There is nothing significant saved by CCleaner operating on TB, and as you see, plenty of annoyances.

Exclude TB from CCleaner, and if the layout still isn't right reply here for other suggestions.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

More Information

user01229325 2241 solutions 10216 answers

Helpful Reply

Tell CCleaner to leave your Thunderbird profile alone and both your issues will more than likely go away

Tell CCleaner to leave your Thunderbird profile alone and both your issues will more than likely go away
Was this helpful to you? 1
Quote
sfhowes
  • Top 10 Contributor
1320 solutions 6235 answers

Chosen Solution

Both problems are very likely caused by CCleaner. There is nothing significant saved by CCleaner operating on TB, and as you see, plenty of annoyances.

Exclude TB from CCleaner, and if the layout still isn't right reply here for other suggestions.

Both problems are very likely caused by CCleaner. There is nothing significant saved by CCleaner operating on TB, and as you see, plenty of annoyances. Exclude TB from CCleaner, and if the layout still isn't right reply here for other suggestions.
Was this helpful to you? 1
Quote

Question owner

Thank you both...that solved my problems. I wonder what changed in the latest Thunderbird to cause this to happen. Anyway, not using CCleaner to clean the stuff left over solved everything. Bruce

Thank you both...that solved my problems. I wonder what changed in the latest Thunderbird to cause this to happen. Anyway, not using CCleaner to clean the stuff left over solved everything. Bruce
Was this helpful to you?
Quote
Mouse 0 solutions 13 answers

I also have this problem also I untick it in Toolbars and then it comes back next time I open Thunderbird 'I do not have' CC cleaner . This has only happened since latest release no problems before....

I also have this problem also I untick it in Toolbars and then it comes back next time I open Thunderbird ''''''I do not have'''''' CC cleaner . This has only happened since latest release no problems before....
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1320 solutions 6235 answers

Mouse said

I also have this problem also I untick it in Toolbars and then it comes back next time I open Thunderbird 'I do not have' CC cleaner . This has only happened since latest release no problems before....

Try this: Help/Troubleshooting Information, click Open Folder, close TB, delete session.json, restart TB and see if the QFB setting persists between restarts.

''Mouse [[#answer-1186760|said]]'' <blockquote> I also have this problem also I untick it in Toolbars and then it comes back next time I open Thunderbird ''''''I do not have'''''' CC cleaner . This has only happened since latest release no problems before.... </blockquote> Try this: Help/Troubleshooting Information, click Open Folder, close TB, delete session.json, restart TB and see if the QFB setting persists between restarts.
Was this helpful to you? 0
Quote
Mouse 0 solutions 13 answers

sfhowes said

Mouse said
I also have this problem also I untick it in Toolbars and then it comes back next time I open Thunderbird 'I do not have' CC cleaner . This has only happened since latest release no problems before....

Try this: Help/Troubleshooting Information, click Open Folder, close TB, delete session.json, restart TB and see if the QFB setting persists between restarts.

''sfhowes [[#answer-1186761|said]]'' <blockquote> ''Mouse [[#answer-1186760|said]]'' <blockquote> I also have this problem also I untick it in Toolbars and then it comes back next time I open Thunderbird ''''''I do not have'''''' CC cleaner . This has only happened since latest release no problems before.... </blockquote> Try this: Help/Troubleshooting Information, click Open Folder, close TB, delete session.json, restart TB and see if the QFB setting persists between restarts. </blockquote
Was this helpful to you?
Quote
Mouse 0 solutions 13 answers

Nope still reappears after deleting the file..

Nope still reappears after deleting the file..
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1320 solutions 6235 answers

Instead of session.json, delete xulstore.json. This is the same as 'Reset toolbars and controls' in the safe mode options.

Instead of session.json, delete xulstore.json. This is the same as 'Reset toolbars and controls' in the [http://kb.mozillazine.org/Safe_mode#Safe_Mode_options safe mode options].
Was this helpful to you?
Quote

Question owner

re: Try this: Help/Troubleshooting Information, click Open Folder, close TB, delete session.json, restart TB and see if the QFB setting persists between restarts. ...where the above states "...click Open Folder", I can't see any choice for Open folder.

re: Try this: Help/Troubleshooting Information, click Open Folder, close TB, delete session.json, restart TB and see if the QFB setting persists between restarts. ...where the above states "...click Open Folder", I can't see any choice for Open folder.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1320 solutions 6235 answers

MooserMan said

re: Try this: Help/Troubleshooting Information, click Open Folder, close TB, delete session.json, restart TB and see if the QFB setting persists between restarts. ...where the above states "...click Open Folder", I can't see any choice for Open folder.

See the attached picture of Help/Troubleshooting Information.

''MooserMan [[#answer-1186861|said]]'' <blockquote> re: Try this: Help/Troubleshooting Information, click Open Folder, close TB, delete session.json, restart TB and see if the QFB setting persists between restarts. ...where the above states "...click Open Folder", I can't see any choice for Open folder. </blockquote> See the attached picture of Help/Troubleshooting Information.
Was this helpful to you? 1
Quote
Mouse 0 solutions 13 answers

No it still reappears.. Never had this problem till latest release.

No matter what I untick or delete it reappears.

No it still reappears.. Never had this problem till latest release. No matter what I untick or delete it reappears.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1320 solutions 6235 answers

What do you have enabled under Tools/Add-ons/Extensions?

What do you have enabled under Tools/Add-ons/Extensions?
Was this helpful to you?
Quote
Mouse 0 solutions 13 answers

All disabled.... I did not have this problem till this version will try and go back too previous version

All disabled.... I did not have this problem till this version will try and go back too previous version
Was this helpful to you?
Quote

Question owner

sfhowes said

What do you have enabled under Tools/Add-ons/Extensions?

1. Customize my bird 2. Theme font and size changer for Thunderbird

''sfhowes [[#answer-1186997|said]]'' <blockquote> What do you have enabled under Tools/Add-ons/Extensions? </blockquote> 1. Customize my bird 2. Theme font and size changer for Thunderbird
Was this helpful to you?
Quote
Mouse 0 solutions 13 answers

I had on and did not realise dont restore tabs in extension

Disabled that and problem solved

Thank you for all the help I received from all

I had on and did not realise dont restore tabs in extension Disabled that and problem solved Thank you for all the help I received from all
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.