Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't Login to some sites & none of the given solutions work

more options

I can't login to my bank web site, and I can't even ask this question in Firefox 63.0.1 !

I've tried all the proposed solutions already given here on this support site, but no matter what I try, when I try to log in to my bank's web site, it acts as if no login and password were even entered at all; it just keep re-showing the login page where the login info is blank.

And when I tried to ask this question here using Firefox, I got exactly the same behavior -- the "Ask this" button did absolutely NOTHING!

I've enabled ALL cookies, I've enabled DOM storage, I've cleared the cache and the history and the cookies, and I've deleted cookies.sqlite, but nothing works!

And EVERY other browser works perfectly, including pre-Quantum Firefox, Chrome, Vivaldi, and Canary.

THIS IS INTOLERABLE!

Chosen solution

Sorry, folks! I was wrong when I claimed to have tried all the proposed solutions: I didn't try with addons disabled. Oops!

After repeated trial and error with firsts disabling all addons and then enabling them one at a time, it appears the offending addon is "Clean Links", even after whitelisting my bank. With "Clean Links" disabled, I was able to successfully log in to my bank's site.

Sorry!

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Sorry, folks! I was wrong when I claimed to have tried all the proposed solutions: I didn't try with addons disabled. Oops!

After repeated trial and error with firsts disabling all addons and then enabling them one at a time, it appears the offending addon is "Clean Links", even after whitelisting my bank. With "Clean Links" disabled, I was able to successfully log in to my bank's site.

Sorry!