X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

email text format changes

Posted

Just 'upgraded' to Thunderbird 60.3.0 ! I always change format the 'body text' instead of the default 'paragraph' (why can't I have this as default?)! Now when I write an email, having set format to 'body text' write a message, then edit the message, hit return. It reverts to 'paragraph' format with double line space! In the previous version - yesterday! It did not do this! It is a pain, I do not want it to do this! Is it something I can control locally? Or is this a bug!!!! How can this be fixed? Thanks

Just 'upgraded' to Thunderbird 60.3.0 ! I always change format the 'body text' instead of the default 'paragraph' (why can't I have this as default?)! Now when I write an email, having set format to 'body text' write a message, then edit the message, hit return. It reverts to 'paragraph' format with double line space! In the previous version - yesterday! It did not do this! It is a pain, I do not want it to do this! Is it something I can control locally? Or is this a bug!!!! How can this be fixed? Thanks

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.77 Safari/537.36

More Information

Toad-Hall
  • Top 10 Contributor
1647 solutions 10963 answers

Helpful Reply

re :I always change format the 'body text' instead of the default 'paragraph' (why can't I have this as default?)!

Default Options settings:

  • 'Menu icon' > 'Options' > ' Options' > 'Composition' > 'General' tab
  • uncheck the checkbox 'Use Paragraph format instead of Body Text by default'
  • click on 'OK

Exit and restart Thunderbird'

See image below as guide.

re :''I always change format the 'body text' instead of the default 'paragraph' (why can't I have this as default?)! '' Default Options settings: * 'Menu icon' > 'Options' > ' Options' > 'Composition' > 'General' tab * uncheck the checkbox 'Use Paragraph format instead of Body Text by default' * click on 'OK Exit and restart Thunderbird' See image below as guide.