X
Tap here to go to the mobile version of the site.
Top Contributor Feature will be unavailable for a short amount of time today until further notice.

Support Forum

Powered by Firefox

Posted

Opening links in other apps opens "Powered by Firefox" instance instead of opening in Firefox directly. How do I disable this feature?

Opening links in other apps opens "Powered by Firefox" instance instead of opening in Firefox directly. How do I disable this feature?
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Android 7.1.2; Mobile; rv:60.0) Gecko/60.0 Firefox/60.0

More Information

kbrosnan
  • Moderator
553 solutions 3637 answers

Helpful Reply

You need to check the settings of the app you are clicking links in. There may be a setting for where to open links in. For example in gmail the setting is "Open web links in Gmail: Turn on for faster browsing" unchecking it will make gmail respect your default browser settings.

You need to check the settings of the app you are clicking links in. There may be a setting for where to open links in. For example in gmail the setting is "Open web links in Gmail: Turn on for faster browsing" unchecking it will make gmail respect your default browser settings.
Was this helpful to you? 1
Quote

Question owner

That worked for Telegram, but some apps don't have that option. Is there a way to just disable that functionality in Firefox?

That worked for Telegram, but some apps don't have that option. Is there a way to just disable that functionality in Firefox?
Was this helpful to you?
Quote
Seburo
  • Top 10 Contributor
  • Moderator
538 solutions 3823 answers

Hi

I should be able to help with that:

  1. From the Android home screen, open the Settings app and scroll down to Apps.
  2. Scroll down the list to Firefox and select it.
  3. Scroll down the screen and select Clear Defaults.

I hope that this helps, but if not, please come back here and we can look into a different solution for you.

Hi I should be able to help with that: # From the Android home screen, open the '''Settings''' app and scroll down to '''Apps'''. # Scroll down the list to '''Firefox''' and select it. # Scroll down the screen and select '''Clear Defaults'''. I hope that this helps, but if not, please come back here and we can look into a different solution for you.
Was this helpful to you?
Quote

Question owner

I don't have the Clear Defaults option.

I don't have the Clear Defaults option.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.