X
Tap here to go to the mobile version of the site.

Support Forum

Thunderbird 58.0b2 (32-bit) Firefox 57.0.2 (64bit) TotalAV can't click on button in email and get it to go to Firefox.

Posted

We recently switched from Avast! to TotalAV. This problem started recently but I'm pretty sure it started before we switched to TotalAV. When we click on a button or URL in an email, it no longer automatically opens the site in Firefox. We CAN click on the link, click on copy the link location, then open a tab in Firefox, copy the URL in, but that is SURE a lot of steps. Happy holidays :-) Mike

We recently switched from Avast! to TotalAV. This problem started recently but I'm pretty sure it started before we switched to TotalAV. When we click on a button or URL in an email, it no longer automatically opens the site in Firefox. We CAN click on the link, click on copy the link location, then open a tab in Firefox, copy the URL in, but that is SURE a lot of steps. Happy holidays :-) Mike

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

Toad-Hall
  • Top 10 Contributor
1796 solutions 12092 answers

This is an issue with your computer not knowing what to do. It is less likely to be anything to do with Thunderbird.

Suggest you go through all the various default settings to make sure 'Firefox' is actually set up as default.

This is an issue with your computer not knowing what to do. It is less likely to be anything to do with Thunderbird. * https://support.mozilla.org/en-US/kb/hyperlinks-in-messages-not-working Suggest you go through all the various default settings to make sure 'Firefox' is actually set up as default.