Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Selenium IDE no longer works and cannot be installed with any version of FF. How do I fix that?

  • 1 reply
  • 2 have this problem
  • 12 views
  • Last reply by cor-el

more options

I had version 45 ESR installed. I had the Selenium IDE plugin installed and it worked. I was experimenting with other FF versions (55, 54) to see if they work with the Selenium IDE. I installed the ESR version 55 and it worked. I installed ESR version 54, it worked. Everything seemed to work. Then I uninstalled the Selenium IDE. I have gone back to version 45 and it says that, "the Selenium IDE is incompatible with this version of FF". Selenium IDE is the only reason I have FF. How do I fix this?

By the way, whoever thought that this was a good idea is gravely mistaken. It works with version 1, version 2, version 3, version n - uninstall the plugin and even if I go back to version 1 I cannot install it? Bad programmer!

I had version 45 ESR installed. I had the Selenium IDE plugin installed and it worked. I was experimenting with other FF versions (55, 54) to see if they work with the Selenium IDE. I installed the ESR version 55 and it worked. I installed ESR version 54, it worked. Everything seemed to work. Then I uninstalled the Selenium IDE. I have gone back to version 45 and it says that, "the Selenium IDE is incompatible with this version of FF". Selenium IDE is the only reason I have FF. How do I fix this? By the way, whoever thought that this was a good idea is gravely mistaken. It works with version 1, version 2, version 3, version n - uninstall the plugin and even if I go back to version 1 I cannot install it? Bad programmer!

All Replies (1)

more options