X
Tap here to go to the mobile version of the site.

Support Forum

Thunderbird 45.0 is very slow in downloading e-mail in Windows 10 SOLVED by disabling Cloudmark DesktopOne

Posted

taking minutes to download an email without attachments

taking minutes to download an email without attachments

Modified by Wayne Mery

Chosen solution

Looks like disabling Cloudmark DesktopOne fixes the problem. (discovered by first starting Windows in safe mode)

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.116 Safari/537.36

More Information

Wayne Mery
  • Top 25 Contributor
  • Moderator
571 solutions 5325 answers

Helpful Reply

Start *Windows'* safe mode with networking enabled - win10 https://support.microsoft.com/en-us/help/12376/windows-10-start-your-pc-in-safe-mode Still In Windows safe mode, start thunderbird in safe mode - https://support.mozilla.org/kb/safe-mode-thunderbird

Does problem go away? Please reply to let us know results.

Start *Windows'* safe mode with networking enabled - win10 https://support.microsoft.com/en-us/help/12376/windows-10-start-your-pc-in-safe-mode Still In Windows safe mode, start thunderbird in safe mode - https://support.mozilla.org/kb/safe-mode-thunderbird Does problem go away? Please reply to let us know results.

Question owner

Thank you Wayne. A big improvement in download speed.

Thank you Wayne. A big improvement in download speed.
Wayne Mery
  • Top 25 Contributor
  • Moderator
571 solutions 5325 answers

Good. In that case, try Windows and Thunderbird safe mode's seperately to see which one actually provides the benifit.

If it's Thunderbird safe mode then mostly likely the problem is a Thunderbird addon

If it's Windows safe mode then the most likely problem is AV or firewall software. (BTW, which AV software are you running??)

Please reply to let us know results.

Good. In that case, try Windows and Thunderbird safe mode's seperately to see which one actually provides the benifit. If it's Thunderbird safe mode then mostly likely the problem is a Thunderbird addon If it's Windows safe mode then the most likely problem is AV or firewall software. (BTW, which AV software are you running??) Please reply to let us know results.
n5jjr 1 solutions 5 answers

I am having the problem that Thunderbird Ver 45.4.0 started running EXTREMELY slow when downloading messages after Windows 10 did an "update" that took over 5 hours. I don't know if this a Win 10 or a Thunderbird problem but expect Win 10 since I don't thing anything changed with T'bird recently. I am running Avast! Internet security, Ver. 11.2.2262 and their AV version 161023-0. This is a Samsung 64 bit computer.

I am having the problem that Thunderbird Ver 45.4.0 started running EXTREMELY slow when downloading messages after Windows 10 did an "update" that took over 5 hours. I don't know if this a Win 10 or a Thunderbird problem but expect Win 10 since I don't thing anything changed with T'bird recently. I am running Avast! Internet security, Ver. 11.2.2262 and their AV version 161023-0. This is a Samsung 64 bit computer.
Wayne Mery
  • Top 25 Contributor
  • Moderator
571 solutions 5325 answers

Helpful Reply

n5jjr said

I am having the problem that Thunderbird Ver 45.4.0 started running EXTREMELY slow when downloading messages after Windows 10 did an "update" that took over 5 hours. I don't know if this a Win 10 or a Thunderbird problem but expect Win 10 since I don't thing anything changed with T'bird recently. I am running Avast! Internet security, Ver. 11.2.2262 and their AV version 161023-0. This is a Samsung 64 bit computer.

https://support.mozilla.org/en-US/questions/1141111#answer-922638

''n5jjr [[#answer-929413|said]]'' <blockquote> I am having the problem that Thunderbird Ver 45.4.0 started running EXTREMELY slow when downloading messages after Windows 10 did an "update" that took over 5 hours. I don't know if this a Win 10 or a Thunderbird problem but expect Win 10 since I don't thing anything changed with T'bird recently. I am running Avast! Internet security, Ver. 11.2.2262 and their AV version 161023-0. This is a Samsung 64 bit computer. </blockquote> https://support.mozilla.org/en-US/questions/1141111#answer-922638
n5jjr 1 solutions 5 answers

Thunderbird works well in the safe mode. I did not try starting Windows in the safe mode. Do I need to try that too? All Thunderbird add-ons are set to never activate. Restarted Thunderbird not in safe mode. It runs better but still not quite right. If not, how should I proceed now?

Thunderbird works well in the safe mode. I did not try starting Windows in the safe mode. Do I need to try that too? All Thunderbird add-ons are set to never activate. Restarted Thunderbird not in safe mode. It runs better but still not quite right. If not, how should I proceed now?
n5jjr 1 solutions 5 answers

Chosen Solution

Looks like disabling Cloudmark DesktopOne fixes the problem. (discovered by first starting Windows in safe mode)

Looks like disabling Cloudmark DesktopOne fixes the problem. (discovered by first starting Windows in safe mode)

Modified by Wayne Mery