Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox always asks me to input my Hoxx password, I do so, but it doesn't work. How can I fix this?

  • 7 replies
  • 4 have this problem
  • 874 views
  • Last reply by FredMcD

more options

I've tried removing Hoxx, didn't work. I then tried to uninstall Firefox, then reinstall it, the message kept coming up. Please save me from having to continue using Edge, it's driving me crazy.

Attached screenshots

Chosen solution

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

Read this answer in context 👍 1

All Replies (7)

more options

bakagaijin said

I've tried removing Hoxx

What is this? What is it for?

Is this an add-on or plugin? Open the Add-ons Manager and disable it.

more options

Thanks Fred,

It's a VPN add-on. As I said I've already removed it, so I can't disable it. Very vexing.

more options

Now do the same in the computers Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the "Applications" folder. Linux: Check your user manual.

more options

It wasn't listed among the programs. I tried uninstalling Firefox then reinstalling from there. Now Firefox and the message are in Spanish. Haha. Strange days.

more options

Let’s do a full clean re-install; Download Firefox For All languages And Systems {web link} Save the file. Then Close Firefox.

Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86) Mac: Open the "Applications" folder.
https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac Linux: Check your user manual. If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder Firefox in your home directory.

Do Not remove the profiles folder.

Look for, and rename any Mozilla or Firefox program folders by adding .old to them. Do not rename the Mozilla Thunderbird folder.

After rebooting the computer, run a registry scanner. Then run the installer. If all goes well, remove the OLD folders when you are done.


If there is a problem, start your Computer in safe mode and try again.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

Thanks Fred,

Turns out I had to set it to "no proxy"

Options- Advanced- Network- Settings- No Proxy

That solved the problem.

Thanks heaps for trying to help me dude. They'll write songs about you.

Modified by bakagaijin

more options

Chosen Solution

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.