X
Tap here to go to the mobile version of the site.

Support Forum

How to unblocked previously blocked usage of a camera and a microphone for a usage of website?

Posted

When I was trying to call someone from a website I klick on permission never for this site.

When I was trying to call someone from a website I klick on permission never for this site.

Chosen solution

Hi, please go to the website in question, then check the settings and change if necessary, under Permissions in Firefox Page Info window.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Citrix Access Gateway
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.40.2 for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • BlackBerry WebSL Browser Plug-In
  • Shockwave Flash 22.0 r0
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0

More Information

David Walczysko 6 solutions 105 answers

Helpful Reply

Good evening,

please tell us what the problem specifically you occurred. All I know is that you something clicked, but is that all? Please specify the problem.

Best regards, David-Walczysko Volunteer supporter

Good evening, please tell us what the problem specifically you occurred. All I know is that you something clicked, but is that all? Please specify the problem. Best regards, David-Walczysko Volunteer supporter

Question owner

Thank you. I was using facebook chat and when ı was called the website asked for permission to use my web camera and microphone. İnstead of share the devices I click on never for this site. İ want to give a permission for facebook calls now but I do not know how. Thanks for advising. İ try to find it in settings but unfortunately did not succeed.

Thank you. I was using facebook chat and when ı was called the website asked for permission to use my web camera and microphone. İnstead of share the devices I click on never for this site. İ want to give a permission for facebook calls now but I do not know how. Thanks for advising. İ try to find it in settings but unfortunately did not succeed.
David Walczysko 6 solutions 105 answers

Helpful Reply

Good evening,

please please send screenshots of the problem. Thank you for understand.

Best regards, David-Walczysko Volunteer supporter

Good evening, please please send screenshots of the problem. Thank you for understand. Best regards, David-Walczysko Volunteer supporter

Question owner

It looked like the uploaded image. Sorry it is in Bulgarian but the third choice says never and i have chosen it. The image is from another device as now i can not get to the message to chose an option on my laptop

It looked like the uploaded image. Sorry it is in Bulgarian but the third choice says never and i have chosen it. The image is from another device as now i can not get to the message to chose an option on my laptop
Scribe 725 solutions 3456 answers

Chosen Solution

Hi, please go to the website in question, then check the settings and change if necessary, under Permissions in Firefox Page Info window.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Hi, please go to the website in question, then check the settings and change if necessary, under Permissions in [[Page Info window - View technical details about the page you are on]]. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you.''

Question owner

Thanks a lot/ I was looking exactly for this

Thanks a lot/ I was looking exactly for this