Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

change default paragraph format

  • 12 replies
  • 278 have this problem
  • 2203 views
  • Last reply by KitchM

more options

When I start composing a new message the default paragraph format is "paragraph". I'd like to set it to "body text". Is there a way to do this?

Chosen solution

I don't know the answer to your question, but...

If your goal is to avoid the new behavior of Thunderbird 45 inserting an extra line break when you press the Enter key, there is a setting for that. It's discussed in this thread: How to stop double spacing between paragraphs.

Read this answer in context 👍 75

All Replies (12)

more options

Chosen Solution

I don't know the answer to your question, but...

If your goal is to avoid the new behavior of Thunderbird 45 inserting an extra line break when you press the Enter key, there is a setting for that. It's discussed in this thread: How to stop double spacing between paragraphs.

Modified by jscher2000

more options

When you deactivate the ""When using paragraph format..." option under Tools-Options-Composition-General, the default paragraph format changes from "Paragraph" to "Body Text".

more options

fsmtl said

When you deactivate the ""When using paragraph format..." option under Tools-Options-Composition-General, the default paragraph format changes from "Paragraph" to "Body Text".

That worked for me. The actual box to uncheck on that page was "enter key adds a new paragraph".

more options

Thanks, fsmtl. In Linux, it is under Edit>Preferences>Composition>General>"When using paragraph format, the enter key creates a new paragraph". Uncheck this box.

more options

fsmtl said

When you deactivate the ""When using paragraph format..." option under Tools-Options-Composition-General, the default paragraph format changes from "Paragraph" to "Body Text".

This is actually the answer to the OP

Modified by fbicknel

more options

TO CHANGE THE DEFAULT COMPOSITION TYPE BACK TO "BODY TEXT"

1. Go to the main Thunderbird window and select the following from the menu bar -Tools > Options > Composition > General tab,

2. Uncheck the box that says "when using paragraph format, pressing the enter key creates a new paragraph'.

Doing this will change the default composition type from "paragraph" back to "body text", and make the enter key to provide single spacing rather than double spacing again.

more options

gmeades, what operating system is that? It sure doesn't work on mine.

Modified by KitchM

more options

Under Windows it should be at Tools-Options-Composition-General (see screenshot below) Under Linux, KitchM noted that it is found under Edit>Preferences>Composition>General (see his answer below).

KitchM said

Thanks, fsmtl. In Linux, it is under Edit>Preferences>Composition>General>"When using paragraph format, the enter key creates a new paragraph". Uncheck this box.

Modified by fsmtl

more options

KitchM said

gmeades, what operating system is that? It sure doesn't work on mine.

It shouldn't be OS dependent, as it's a configuration of the Thunderbird app.

You'll also notice that this has worked for everyone who has commented above, although none provided clear, accurate, and detailed info on how they got to the screen to uncheck the checkbox that configures the enter key to double space when pressed, the so-called "paragraph" style.

Are you seeing the General Options screen and unchecking the checkbox...?

Modified by gmeades

more options

gmeades said

It shouldn't be OS dependent, as it's a configuration of the Thunderbird app.

It's somewhat platform dependent because Windows uses the term Options while Mac and Linux use the word Preferences. Also, the conventions for which menu to use for Preferences (Thunderbird on Mac, Edit on Linux) differs from the Windows convention for where to place Options (Tools). And by default, the menu bar is hidden on Windows and Linux, but displayed persistently on Mac. And of course there's also the "3-bar" application button to access Options/Preferences.

So it's hard to give one "recipe" that works for everyone without writing an enormously long post, and it's often a bad idea to do that without having hands-on access or proof-of-correctness from others.

more options

Apologies, as I had assumed this thread was for Windows users specifically since no mention of Mac, Linux, or Unix was mentioned at all.

The details I provided were tested and performed on a Windows 7 SP1 machine.

So, to be clear - THIS INFORMATION DOES NOT APPLY TO MAC OR LINUX.

others in the thread have already provided information regarding changing the behavior of the enter key on those OS's.

Modified by gmeades

more options

Thanks for the clarification. It is always important to note the OS whenever giving steps, as I did where you missed it above. Assuming always gets us in trouble.  ;)

As far as I can tell, some people here have forgotten that support mechanisms on the web hate it when people create multiple threads about the same issue. They should always be OS agnostic so as to help everyone at the same time; especially when the issue is cross-platform applicable.

And in the case of programs one might use, they are built so that they conform to the OS upon which they are installed. This includes various layouts for the menu system, to say nothing about other variables.

Hope that helps everyone understand the need for specificity in responses.