Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The cat landed on the keyboard and the email I had open disappeared and that sender is hidden in the inbox.

more options

The Sender is on my contact list. The inbox shows unread emails, but they do not appear on the list. I can read them on my phone. How do I unhide this sender? I am using Win10

Chosen solution

Please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Read this answer in context 👍 0

All Replies (10)

more options

Firefox doesn't do email, it's strictly a web browser.

If you are using Firefox to access your mail, you are using "web-mail". You need to seek support from your service provider or a forum for that service.

If your problem is with Thunderbird, let us know and we can move this thread to the Thunderbird queue. This question currently is in the Firefox queue for answers.

more options

My mistake. I am using thunderbird. Sorry

more options

re : The inbox shows unread emails,

Perhaps you have the view to only show 'unread' emails? This can be enabled by clicking on the 'show only unread messages' icon on the 'Quick Filter Bar' - maybe the cat did this. click on that icon again to show all messages again. The icon looks like a pair of sunglasses on the 'Quick Filter Bar'.

more options

I tried it and it did not work

more options

On the toolbar > View > threads > all

more options

I was already to view all including the threads.

more options

Chosen Solution

Please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

My son did a work around. We clicked the ignore threads which then showed the hidden messages although it added a red symbol to the left. I did not have the red symbol before, so I am probably not back where I started, but things are working. The missing messages had buried themselves in the threads. Thank you all.

more options

Info:

right click on email and select 'Ignore thread'

more options

On the toolbar > View > threads > all