Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Upgraded to 39.0 curser now does not display Marker Titles in Google API maps whereas previous release did, what changed?

  • 4 replies
  • 8 have this problem
  • 572 views
  • Last reply by edlfrey

more options

If you open this link http://edwardfrey.com/map/2015.html a map will appear with Markers. When my cursor hovers over the Marker a Title appears. If you click on the Marker a pop up window will show Journal that when clicked will open a journal page at the date indicated in the pop up and there will be a Route Map included in the write up for that day.

This Route Map also has Markers with Titles. Prior to 39.0 I could hover and see the Title, now I can not. When I move the cursor Pointer to the Marker it changes to a Hand, in the previous 2015 map the cursor changes to a pointed finger.

Example: Click on Marker -0- then Journal. This web page will open http://edwardfrey.com/peregrinating/period61.html#11 at 11 December 2015 with a map showing three Markers that all have Title but I can not see them.

Chosen solution

I fixed my FireFox 39.0 Marker Title issue. I have started using Internet Explorer 11 for all of my web site work and to proof/edit what I have done. About a third of the visits to my site use FireFox although I do not know how many are using the 39.0 release. The Title problem existed before it got worse and there are probably few of those FireFox users that every look at my maps much less hover over the Marker to see the title. Problem solved!

Read this answer in context 👍 1

All Replies (4)

more options

I am seeing 6 marker bubbles on that page, numbered 0 thru 5. I see the Title "tooltip" on cursor hover, the GPS coordinates "tooltip" appears when clicked, and the hyperlink does go the the related Journal entry. Using Firefox 39.0 on Win7.

Try clearing your cache. https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

more options

Thanks the-edmeister,

Everything that you say was working for me also. The problem that I was having was on the Map that is in the Journal.

For what ever reason the Problem is solved - although I don't know why it exists!

I always had some trouble getting the Title to appear when hovering on these Route Maps but today I could not get them to show at all and thought that 39.0 had something to do with it. What I just found was the Title will appear IF I position the cursor Pointing Finger at the top of the Marker rather than the bottom.

The Markers numbered 0 thru 5 are not that particular and will open where ever the Pointing Finger may point.

more options

I only thought the problem was fixed - sort of. I have been try some of my maps again this afternoon and can not see the Marker Titles.

The map that can be seen using this link is a case in point http://edwardfrey.com/peregrinating/period61.html#11 but the same thing is true of all the Route Maps that I have in my Journal pages.

more options

Chosen Solution

I fixed my FireFox 39.0 Marker Title issue. I have started using Internet Explorer 11 for all of my web site work and to proof/edit what I have done. About a third of the visits to my site use FireFox although I do not know how many are using the 39.0 release. The Title problem existed before it got worse and there are probably few of those FireFox users that every look at my maps much less hover over the Marker to see the title. Problem solved!