Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Add-ons Manager shows WOT installed & enabled, but toolbar says it's disabled

  • 3 replies
  • 1 has this problem
  • 8 views
  • Last reply by FredMcD

more options

I tried toggling "disable"-"enable, removed WOT, closed Firefox, then installed again. No change.

The list, below, of probable plug-ins, shows some I don't have, doesn't list some I do.

All Replies (3)

more options

It is possible that there is a problem with the file(s) that store the extensions registry.

Delete the extensions.* files (e.g. extensions.json, extensions.sqlite, extensions.ini) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":


If you see disabled or not compatible extensions in "Firefox/Tools > Add-ons > Extensions" then click the Tools button at the left end of the Search bar to check if there is a compatibility update available.

If this hasn't helped then also delete possible addons.json and addons.sqlite files.

You can also check for problems with preferences.

more options

Hi, Fred,

Thanks for your quick and detailed response.

All extensions are up to date, though it could have been caused by Firefox update, since it looks like the two may have coincided. As I wrote initially, I did remove and reinstall WOT, with no change.

I'll get on to your troubleshooting/remedy in the next couple of days and hopefully will be properly "extended" once again.

Thanks again.

T22

more options

I'm going to file a bug report. I have the same problem with Webutation. I sent a message to its support, but have not heard back.

Bug filed; Webutation and Web of Trust - WOT icons missing from Add-on Customize Manager https://bugzilla.mozilla.org/show_bug.cgi?id=1155413 Do Not Comment In Bug Reports.