X
Tap here to go to the mobile version of the site.

Support Forum

Browser not resizing zoom or text on New Dell XPS 13 2015 laptop. It is tiny - see bet365 website.

Posted

I've tried using the standard resizing menu options but it doesn't change anything. The bet365 website has text so tiny i can't see it.

I've tried using the standard resizing menu options but it doesn't change anything. The bet365 website has text so tiny i can't see it.

Chosen solution

You can set the layout.css.devPixelsPerPx pref on the about:config page to 1.0 You can adjust layout.css.devPixelsPerPx starting from 1.0 in 0.1 or 0.05 steps (1.1 or 0.9) to make icons show correctly.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Use an extension to adjust the text size in the user interface and the page zoom in the browser window.

You can look at this extension to adjust the font size for the user interface.

You can look at the Default FullZoom Level or NoScript extension if web pages need to be adjusted after changing layout.css.devPixelsPerPx.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0

Application

  • Firefox 35.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0.1/WINNT/en-GB/

Extensions

  • Norton Toolbar 2014.7.10.16 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 5500
  • adapterDescription2:
  • adapterDeviceID: 0x1616
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 06651028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17111
  • driverDate: 9-29-2014
  • driverDate2:
  • driverVersion: 10.18.10.3960
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 5500 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
philipp
  • Top 25 Contributor
  • Moderator
5315 solutions 23462 answers

hello, try to press ctrl+0 ('zero') while you're on the page in order to reset the zoom level or in case this doesn't work also go through the other common troubleshooting steps at Websites look wrong or appear differently than they should.

hello, try to press ctrl+0 ('zero') while you're on the page in order to reset the zoom level or in case this doesn't work also go through the other common troubleshooting steps at [[Websites look wrong or appear differently than they should]].
FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

You can rename (or delete) the content-prefs.sqlite file in the Firefox profile folder to reset the page zoom for all websites.

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the content-prefs.sqlite file. Then rename or delete it. Restart Firefox.

You can rename (or delete) the '''content-prefs.sqlite''' file in the Firefox profile folder to reset the page zoom for all websites. Type '''about:support''' in the address bar and press enter. Under the page logo on the left side you will see '''Application Basics.''' Under this find '''Profile Folder.''' To it’s right press the button '''Show Folder.''' This will open your file browser to the current Firefox profile. Now '''Close Firefox.''' Locate the '''content-prefs.sqlite''' file. Then rename or delete it. Restart Firefox.

Question owner

Thanks for the advice guys but still no good.

Whatever I try the zoom or text doesn't change.

Thanks for the advice guys but still no good. Whatever I try the zoom or text doesn't change.
cor-el
  • Top 10 Contributor
  • Moderator
17522 solutions 158438 answers

Chosen Solution

You can set the layout.css.devPixelsPerPx pref on the about:config page to 1.0 You can adjust layout.css.devPixelsPerPx starting from 1.0 in 0.1 or 0.05 steps (1.1 or 0.9) to make icons show correctly.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Use an extension to adjust the text size in the user interface and the page zoom in the browser window.

You can look at this extension to adjust the font size for the user interface.

You can look at the Default FullZoom Level or NoScript extension if web pages need to be adjusted after changing layout.css.devPixelsPerPx.

You can set the <b>layout.css.devPixelsPerPx</b> pref on the <b>about:config</b> page to 1.0 You can adjust layout.css.devPixelsPerPx starting from 1.0 in 0.1 or 0.05 steps (1.1 or 0.9) to make icons show correctly. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config Use an extension to adjust the text size in the user interface and the page zoom in the browser window. You can look at this extension to adjust the font size for the user interface. *Theme Font & Size Changer: https://addons.mozilla.org/firefox/addon/theme-font-size-changer/ You can look at the Default FullZoom Level or NoScript extension if web pages need to be adjusted after changing layout.css.devPixelsPerPx. *Default FullZoom Level: https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ *NoSquint: https://addons.mozilla.org/firefox/addon/nosquint/

Question owner

Thanks, Co-rel. The zoom add-on is great and works for every page except teh one i need to change:

http://www.bet365.com/home/FlashGen4/WebConsoleApp.asp?lng=1&cb=19615

I really think i'll just have to view this on my phone or tablet. I'll contact the website admins and see if they can help as well.

Thanks for all your help. I've certainly learnt some usfeful hints.

Thanks, Co-rel. The zoom add-on is great and works for every page except teh one i need to change: http://www.bet365.com/home/FlashGen4/WebConsoleApp.asp?lng=1&cb=19615 I really think i'll just have to view this on my phone or tablet. I'll contact the website admins and see if they can help as well. Thanks for all your help. I've certainly learnt some usfeful hints.
cor-el
  • Top 10 Contributor
  • Moderator
17522 solutions 158438 answers

That page specifies a font-size:10px and that makes the text look tiny. Make sure that you use full page zoom.

  • View > Zoom > [] Zoom Text Only
That page specifies a font-size:10px and that makes the text look tiny. Make sure that you use full page zoom. *View > Zoom > [] Zoom Text Only *http://kb.mozillazine.org/Zoom_text_of_web_pages

Question owner

It works for every page except the bet365 which i need...really frustrating.

It works for every page except the bet365 which i need...really frustrating.
FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

See if this helps;

NoSquint {web link} NoSquint allows you to adjust the text-only and full-page (both text and images) zoom levels as well as color settings both globally (for all sites) and per site.

See if this helps; '''[https://addons.mozilla.org/en-US/firefox/addon/nosquint/ NoSquint]''' {web link} NoSquint allows you to adjust the text-only and full-page (both text and images) zoom levels as well as color settings both globally (for all sites) and per site.

Question owner

This works fine for other sites but not bet365.

I have noticed that all the zoom tools don't work on the main website pages, but pop-ups can be resized fine.

Used IE and get no probs with that - but I don't want to use IE.

Thanks for all your help guys.

This works fine for other sites but not bet365. I have noticed that all the zoom tools don't work on the main website pages, but pop-ups can be resized fine. Used IE and get no probs with that - but I don't want to use IE. Thanks for all your help guys.

Question owner

Finally managed to get through to bet365 technical. They thought nothing could change font sizes etc and were really suprised when I said IE11 does it fine but not Firefox. He had IE10 and CtRL + etc had no effect so his technical people are now looking at it.

I will post if they ever get back to me.

Finally managed to get through to bet365 technical. They thought nothing could change font sizes etc and were really suprised when I said IE11 does it fine but not Firefox. He had IE10 and CtRL + etc had no effect so his technical people are now looking at it. I will post if they ever get back to me.