X
Tap here to go to the mobile version of the site.

Support Forum

Callback not working

Posted

I got a planetsim, one of those providers with estonian/uk numbers for travelers. I'm trying to make a phone call, i receive an ussd "wait for call" and then my device is supposed to ring but it doesn't. Incoming calls don't work either, the other party hear it's ringing but my device is not. My provider told me to enter the settings menu with a code they gave me, and set CC OPTION X:ON As this didn't work either, they suggests i change device. So i report the bug here. I'm not sure if this is related https://github.com/twbs/ratchet/issues/556

I got a planetsim, one of those providers with estonian/uk numbers for travelers. I'm trying to make a phone call, i receive an ussd "wait for call" and then my device is supposed to ring but it doesn't. Incoming calls don't work either, the other party hear it's ringing but my device is not. My provider told me to enter the settings menu with a code they gave me, and set CC OPTION X:ON As this didn't work either, they suggests i change device. So i report the bug here. I'm not sure if this is related https://github.com/twbs/ratchet/issues/556

Chosen solution

The operating system is 1.3 The provider is planetsim.gr The phone appears to be working now, after deactivating/reactivating the call forwarding (although it shouldn't be related).

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36

More Information

guigs 1072 solutions 11697 answers

Helpful Reply

Hi patata, Troubleshooting the specific build will help narrow down the issues, can you please provide the OS version of the phone and the provider?

Hi patata, Troubleshooting the specific build will help narrow down the issues, can you please provide the OS version of the phone and the provider?

Chosen Solution

The operating system is 1.3 The provider is planetsim.gr The phone appears to be working now, after deactivating/reactivating the call forwarding (although it shouldn't be related).

The operating system is 1.3 The provider is planetsim.gr The phone appears to be working now, after deactivating/reactivating the call forwarding (although it shouldn't be related).
Ralph Daub
  • Locale Leader
158 solutions 1182 answers

Hi patata,

We're happy to hear your device is back to working as expected. Thank you for sharing this possible troubleshooting step - it might turn to be useful for other users who might come across this same issue in the future.

Please let us know if you have any other questions or issues with your Firefox OS device.

Thanks,

- Ralph

Hi patata, We're happy to hear your device is back to working as expected. Thank you for sharing this possible troubleshooting step - it might turn to be useful for other users who might come across this same issue in the future. Please let us know if you have any other questions or issues with your Firefox OS device. Thanks, - Ralph