Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why can not I enter to the Marketplace?

more options

From 19th October i am having a problem. Why can not I enter to the Marketplace? What can i do now? My devices OS version is F15_0_000_V1.0_V09.2 and Build ID is 20140903214748. This problem don't show any error message, just change the display color to black or, white. I didn't able to access the Marketplace through a stable Wi-Fi connection. I am using 512kbps Grameenphone 3G internet line. Customer care managers of both Grameenphone and Symphony in Bangladesh are failed to solve this. I didn't able to access the Marketplace from 19th October before that day it was very easy to enter Marketplace.

Chosen solution

Thank you very much Ralph. You solved my problem. :)

Read this answer in context 👍 2

All Replies (3)

more options

After tapping on marketplace icon this is the situation, a blue cross on left-top side.....

Modified by naimul.nowroz

more options

Hi naimul.nowroz,

I'm sorry to hear that you are encountering problems accessing the Firefox Marketplace in your Grameenphone Symphony device with Firefox OS.

I am not sure what may have happened, or the reason that you are encountering this problem. However, I have seen another case of a user experiencing the "blue X", and it was resolved by resetting the device.

Warning: Resetting your phone will delete all data stored on the device, including apps, calendar data, email accounts, and settings.

To reset the device, follow these instructions:

  1. Open the Settings App (small) Settings application.
  2. Tap on the Device Information button.
  3. Tap on the More Information button.
  4. Tap on the Reset phone button.
  5. Tap OK to reset your device.

We hope that this fixed the issue you were having. Please report back to us if this helped!

Thanks,

- Ralph

more options

Chosen Solution

Thank you very much Ralph. You solved my problem. :)