Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wifi won't stay turned off

  • 2 replies
  • 2 have this problem
  • 3 views
  • Last reply by londonpaul

more options

I have ZTE Open, bought last November, works wonderfully, but... just in the past 2 weeks I have noticed that when I have wifi turned OFF, and 3G turned ON, and the phone in airplane mode (must do this when at work) the phone still connects to the available wifi !! Very inconvenient as we are not supposed to use our phones at the office, and the phone bings! to let me know it connected to a wifi. Now I have to turn it off completely. Anyone have the same problem or know what to do? Thanks

All Replies (2)

more options

Hi londonpaul, Thank you for your question. I understand that when you have the ZTE OPEN C on Airplane mode, after a while the wifi will start automatically. When the device is in airplane mode, wifi should be disabled, as well as 3g.

Do any of your apps have automatic syncing enabled? You might also be affected by https://bugzilla.mozilla.org/show_bug.cgi?id=1004170

This is the type of bug that will depend on future updates. I do not have an eta on this.

more options

Hi and thanks for your reply and info. No, I do not have any of my applications synchronized. I recently tried to have both wifi and 3G turned OFF and put my phone in airplane mode and once again the phone found and connected to the office wifi and went BING. I now just turn off the phone when I get to work. A little inconvenient since I have to wait for the phone to power up instead of just turning airplane mode off when I want to quickly check mail but I can live with that. I really like my Firefox phone enough to put up with it.