X
Tap here to go to the mobile version of the site.

Support Forum

firefox up to date, but everything tells me to update.

Posted

ive updated firefox over and over, and its up to 32.0.3 right now but whenever i go to a website it tells me im using a older version of firefox and to update. also like the themes add on wont work because of this. ive uninstalled and downloaded again but still nothing. i even downloaded an older version then upgraded that and still nothing. the themes keep telling me to update to 30.0.16 or something close to that. imma try and download a Canada version and see if that could work. please help. :)

ive updated firefox over and over, and its up to 32.0.3 right now but whenever i go to a website it tells me im using a older version of firefox and to update. also like the themes add on wont work because of this. ive uninstalled and downloaded again but still nothing. i even downloaded an older version then upgraded that and still nothing. the themes keep telling me to update to 30.0.16 or something close to that. imma try and download a Canada version and see if that could work. please help. :)

Chosen solution

hello timothykelley8, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on firefox version 3. probably some sort of toolbar or adware has overwritten it. please refer to this article in order to reset the user-agent settings in firefox: Websites say that Firefox is outdated or incompatible even though it's the latest version

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 15.0 r0
  • 5.1.30514.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Picasa plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.46
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.19) Gecko/2010031422 Firefox/3.0.19 (.NET CLR 3.5.30729) FBSMTWB

More Information

philipp
  • Top 25 Contributor
  • Moderator
5287 solutions 23361 answers

Chosen Solution

hello timothykelley8, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on firefox version 3. probably some sort of toolbar or adware has overwritten it. please refer to this article in order to reset the user-agent settings in firefox: Websites say that Firefox is outdated or incompatible even though it's the latest version

hello timothykelley8, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on firefox version 3. probably some sort of toolbar or adware has overwritten it. please refer to this article in order to reset the user-agent settings in firefox: [[Websites say that Firefox is outdated or incompatible even though it's the latest version]]
James
  • Moderator
1594 solutions 11226 answers

Helpful Reply

Your useragent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.19) Gecko/2010031422 Firefox/3.0.19 (.NET CLR 3.5.30729) FBSMTWB

It was likely the FBSMTWB that was added to UA that frozed it at 3.0.19. The FBSMTWB is related to the Fast Browser Search toolbar extension you had installed in Firefox at time.

Firefox since 4.0 version does not allow anything to be added to UA ever since.

Your useragent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.19) Gecko/2010031422 Firefox/'''3.0.19''' (.NET CLR 3.5.30729) '''FBSMTWB''' It was likely the FBSMTWB that was added to UA that frozed it at 3.0.19. The FBSMTWB is related to the Fast Browser Search toolbar extension you had installed in Firefox at time. Firefox since '''4.0''' version does not allow anything to be added to UA ever since.