X
Tap here to go to the mobile version of the site.

Support Forum

"Access is denied due to invalid credentials"

Posted

We have just updated Firefox for Android from ver. 29.0 to 30.0. We have some sites that use "Windows Authentication". It works fine with Firefox for Android until we put version 30.0 on our tablet. Now we just above error. We can get the login screen if we use Google Chrome on the same tablet. Help please.

We have just updated Firefox for Android from ver. 29.0 to 30.0. We have some sites that use "Windows Authentication". It works fine with Firefox for Android until we put version 30.0 on our tablet. Now we just above error. We can get the login screen if we use Google Chrome on the same tablet. Help please.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; CMNTDF; InfoPath.3; .NET4.0C; .NET4.0E; rv:11.0) like Gecko

More Information

Roland Tanglao
  • Administrator
72 solutions 785 answers

Hi aarensbt

1. Could you please let us know which sites you are referring to ? assuming they aren't confidential or internal sites of course!

2. As far as I know there has been no change in Authentication, Windows or otherwise between Firefox 29 and 30

3. Perhaps it's due to a Firefox for Android add-on. I would suggest try removing all of your add-ons ( Firefox Menu | Tools | Add-Ons) and see if that fixes it. If it does please contact the add-on author to get the add-on fixed.

Hi aarensbt 1. Could you please let us know which sites you are referring to ? assuming they aren't confidential or internal sites of course! 2. As far as I know there has been no change in Authentication, Windows or otherwise between Firefox 29 and 30 3. Perhaps it's due to a Firefox for Android add-on. I would suggest try removing all of your add-ons ( Firefox Menu | Tools | Add-Ons) and see if that fixes it. If it does please contact the add-on author to get the add-on fixed.
kbrosnan
  • Moderator
587 solutions 3861 answers

Helpful Reply

See https://developer.mozilla.org/en-US/Firefox/Releases/30/Site_Compatibility#Security