Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox account 2FA not working

  • 1 trả lời
  • 0 gặp vấn đề này
  • 23 lượt xem
  • Trả lời mới nhất được viết bởi marqdvex

more options

Hello! I'm trying to login on the developer hub, and it asks me to set up the 2FA, i follow the instructions, setting up the key that it gives me

After that I do verify the code and it success, but it is stuck on saying "Two-step authentication enabled" and it does not do anything

I try again to press the button, it times me out so I wait 15 minutes, after that it says again it has been enabled, but I does don't do anything else.

If I reload the page I start from 0 with another code, and same behavior.

When using Google authenticator the code is wrong both entering the code and scanning the qr.

What am I doing wrong? Thanks!

Hello! I'm trying to login on the developer hub, and it asks me to set up the 2FA, i follow the instructions, setting up the key that it gives me After that I do verify the code and it success, but it is stuck on saying "Two-step authentication enabled" and it does not do anything I try again to press the button, it times me out so I wait 15 minutes, after that it says again it has been enabled, but I does don't do anything else. If I reload the page I start from 0 with another code, and same behavior. When using Google authenticator the code is wrong both entering the code and scanning the qr. What am I doing wrong? Thanks!
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (1)

more options

From the firefox account, I set it up once, all good.

After I reload the page, it says it is not enabled... weird.