Firefox version 94.0.2 just stopped supporting Netflix streaming.

Firefox version 94.0.2 isn't supporting Netflix streaming, on my pc windows 10. Always worked, but stopped this evening. Google Chrome works, but not Firefox. Firefox … (read more)

Firefox version 94.0.2 isn't supporting Netflix streaming, on my pc windows 10. Always worked, but stopped this evening. Google Chrome works, but not Firefox. Firefox is my browser of choice. Can you help me.

Asked by rh189 6 days ago

Last reply by user4247229 4 days ago

Credit card autofill stopped working

I am in the USA. Every time, on any page or website that I need to provide credit card info, when I click in the box to type in the CC numbers/expiration date/CCV, a win… (read more)

I am in the USA. Every time, on any page or website that I need to provide credit card info, when I click in the box to type in the CC numbers/expiration date/CCV, a window pops up as it should (for auto-fill) with my credit card information. In that window, I can scroll over the different credit cards, click on the one I want to use, and it SHOULD auto-fill into the box where the numbers would normally be typed in. Now, the window still pops up and I can scroll over the credit cards and choose one, but when I click on any of the particular credit cards, the auto-fill doesn't work. The boxes in "settings" are checked to allow auto-fill. It worked for months, then just stopped. Thanks for your assistance!

Asked by dougumbarger 18 hours ago

Last reply by hotmail. 5 hours ago

programs asking to update FireFox

I have two (so far) websites, e.g. yahoo mail and Intuit, that tell me I need to update FireFox. (Can ignore only Yahoo.) However, I did one update, which blew away all o… (read more)

I have two (so far) websites, e.g. yahoo mail and Intuit, that tell me I need to update FireFox. (Can ignore only Yahoo.) However, I did one update, which blew away all of my add-ons, and I found that I was using latest version.

Does anyone have a solution? Are sites not accepting tracking and ad blocking now? I also use DuckDuckGo for search engine.

Would appreciate some words of wisdom on this.

Thank you, Bonsaibill

Asked by BonsaiBill 13 hours ago

Last reply by James 6 hours ago

Cam some fix > Walmart Grocery pickup checkout error

This issue has went unresolved for more than 3 months. Walmart Grocery pickup checkout error... I use the Walmart grocery Website on my laptop. Please see attached pic fo… (read more)

This issue has went unresolved for more than 3 months. Walmart Grocery pickup checkout error... I use the Walmart grocery Website on my laptop. Please see attached pic for error/crash received.

Asked by Don Mashak 1 week ago

Last reply by jonzn4SUSE 7 hours ago

Trouble installing Firefox on Chromebook

Hello, I followed these install instructions (https://support.mozilla.org/en-US/kb/run-firefox-chromeos) to install Firefox on my new Chromebook but I got this Linux Term… (read more)

Hello,

I followed these install instructions (https://support.mozilla.org/en-US/kb/run-firefox-chromeos) to install Firefox on my new Chromebook but I got this Linux Terminal error message when I attempted the final step of installing Firefox:

flatpak install firefox Looking for matches… error: No remote refs found similar to ‘firefox’

I am a novice and thank you for your help.

Asked by mraya77 1 day ago

Last reply by jonzn4SUSE 7 hours ago

How do I contact official Mozilla support?

I would like to contact Firefox support, but the best I found on the official site is this "ask the community" thing. Is there a support e-mail or a well hidden web form … (read more)

I would like to contact Firefox support, but the best I found on the official site is this "ask the community" thing. Is there a support e-mail or a well hidden web form that I missed?

Thanks, zoliking

Asked by zoliking 15 hours ago

Last reply by jscher2000 8 hours ago

When I use gmail in FFx some emails don't fully open and display their contents.

When I use gmail in FFx some emails don't fully open and display their contents but they do when I use MS Edge browser. Office Depot/Office Max sales emails in particular… (read more)

When I use gmail in FFx some emails don't fully open and display their contents but they do when I use MS Edge browser. Office Depot/Office Max sales emails in particular just open to show the Office Depot name, with no content below it. But when viewed in Edge everything works- the email displays everything that's on sale.

Asked by ZimmyZoBar 1 day ago

Last reply by FredMcD 8 hours ago

Proton and userchrome

It took years to perfect my userchrome to make FF look exactly how I want. Once 91+ came out it wasn't even a question of fixing the floating tabs and condensing the heig… (read more)

It took years to perfect my userchrome to make FF look exactly how I want. Once 91+ came out it wasn't even a question of fixing the floating tabs and condensing the height and menu spacing (though I tried all of it) but my own codes stopped working properly - I had code to set the background colour of menus/bookmark menus and when I upgrade they were the right colour but with thick white borders around them. This was more important to me than the floating tabs and I immediately downgraded to 90 where I've stayed. Can anyone help me figure out how to get MY codes to work with 91+ and/or to work together with the other fixes out there (tabs, condensed menus etc)??

Below is how my userchrome looks and attached is how my current set up looks. ANY advice is appreciated. THANK YOU.

@import url(userChrome_Fx56_bookmark_icons.css);
*/

/* Standard folder -- on Toolbar and Menus */
#PlacesToolbarItems toolbarbutton[container="true"] > .toolbarbutton-icon,
#PlacesToolbarItems menu[container="true"] .menu-iconic-left,
:-moz-any(
#PlacesToolbarItems,
#PlacesChevronPopup,
#BMB_bookmarksPopup,
#bookmarksMenu) menu[container="true"]:not([tagContainer="true"]) > .menu-iconic-left,
/* Standard folder -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList) treechildren::-moz-tree-image(container), 
#editBMPanel_folderMenuList > .menulist-label-box > .menulist-icon,
#editBMPanel_folderMenuList menupopup menuitem {
  list-style-image: url(Fx56-yellow-folder.png) !important;
}

/* THIS WAS REMOVED BECAUSE IT CAUSES YELLOW FOLDER ICONS FOR BLANK 
   COLUMNS. AS A RESULT, FOLDERS ON THE RIGHT SIDE REMAIN GRAY.
  #placeContent treechildren::-moz-tree-image(container) {
    list-style-image: url(Fx56-yellow-folder.png) !important;
  }
*/

/* Live Bookmark -- on Toolbar and Menus */ /* REMOVED */

/* Smart bookmark folder -- on Toolbar and Menus */
#PlacesToolbarItems toolbarbutton[container="true"][query="true"] > .toolbarbutton-icon,
#PlacesToolbarItems menu[container="true"][query="true"] .menu-iconic-left,
:-moz-any(
#PlacesToolbarItems,
#PlacesChevronPopup,
#BMB_bookmarksPopup,
#bookmarksMenu) menu[container="true"][query="true"]:not([tagContainer="true"]) > .menu-iconic-left > .menu-iconic-icon,
/* Smart bookmark folder -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, query) {
  list-style-image: url(Fx56-query.png) !important;
}

/* Tag containers (preserve the built-in icon) */
#PlacesToolbarItems toolbarbutton[container="true"][tagContainer="true"] > .toolbarbutton-icon,
#PlacesToolbarItems menu[container="true"][tagContainer="true"] .menu-iconic-left,
:-moz-any(
#PlacesToolbarItems,
#PlacesChevronPopup,
#BMB_bookmarksPopup,
#bookmarksMenu) menu[container="true"][tagContainer="true"] > .menu-iconic-left > .menu-iconic-icon,
/* Smart bookmark folder -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, query, tagContainer) {
  list-style-image: url(chrome://browser/skin/places/tag.svg) !important;
}

/*** Top-level "container" icons (otherwise would be Standard folder color) ***/
/* Bookmarks Menu -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksMenu),
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, queryFolder_menu________),
#editBMPanel_bmRootItem > .menu-iconic-left, 
#editBMPanel_folderMenuList[selectedIndex="1"] > .menulist-label-box > .menulist-icon {
  list-style-image: url(Fx56-bookmarksMenu.png) !important;
}

/* Bookmarks Toolbar -- on Menus */
#BMB_bookmarksPopup #BMB_bookmarksToolbar > .menu-iconic-left > .menu-iconic-icon,
#bookmarksMenuPopup #bookmarksToolbarFolderMenu  > .menu-iconic-left > .menu-iconic-icon,
/* Bookmarks Toolbar -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksToolbar),
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, queryFolder_toolbar_____),
#editBMPanel_toolbarFolderItem > .menu-iconic-left, 
#editBMPanel_folderMenuList[selectedIndex="0"] > .menulist-label-box > .menulist-icon {
  list-style-image: url(Fx56-bookmarksToolbar.png) !important;
}

/* Other Bookmarks -- on Menus */
#BMB_bookmarksPopup #BMB_unsortedBookmarks > .menu-iconic-left > .menu-iconic-icon,
#bookmarksMenuPopup #menu_unsortedBookmarks  > .menu-iconic-left > .menu-iconic-icon,
/* Other Bookmarks -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, OrganizerQuery_UnfiledBookmarks),
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, queryFolder_unfiled_____),
#editBMPanel_unfiledRootItem > .menu-iconic-left, 
#editBMPanel_folderMenuList[selectedIndex="2"] > .menulist-label-box > .menulist-icon {
  list-style-image: url(Fx56-unsortedBookmarks.png) !important;
}  

/* Preserve Built-in History/Tags/All Bookmarks Icons in Library */
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(query, OrganizerQuery_history____v), 
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(title, query, dayContainer) {
  list-style-image: url("chrome://browser/skin/places/history.svg") !important;
}
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(title, query, tagContainer),
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(query, OrganizerQuery_tags_______v) {
  list-style-image: url("chrome://browser/skin/places/tag.svg") !important;
}
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(query, OrganizerQuery_allbms_____v) {
  list-style-image: url(Fx56-allBookmarks.png) !important;
}


}

menupopup {
-moz-appearance: none !important;
background-color: #e7d9ad !important }


#urlbar[breakout],
#urlbar[breakout][breakout-extend] {
  --urlbar-height: 28px !important;
  --urlbar-toolbar-height: 30px !important;

  width: 100% !important;
  top: calc((var(--urlbar-toolbar-height) - var(--urlbar-height)) / 2) !important;
  left: 0 !important;
}

#urlbar[breakout][breakout-extend] > #urlbar-input-container,
#urlbar-input-container {
  height: var(--urlbar-height) !important;
  width: 100% !important;
  padding-block: unset !important;
  padding-inline: unset !important;
  transition: none !important;
}

#urlbar[breakout][breakout-extend] > #urlbar-background {
  box-shadow: 0 1px 4px rgba(0,0,0,.05) !important;
  animation: none !important;
}


}
/* REMOVE MEGABAR END */

Asked by M 2 weeks ago

Last reply by cor-el 13 hours ago

Firefox not playing any audio whatsoever

Hello. Starting yesterday, Firefox has stopped playing audio from every website and even local files. Yes, I read this article and no, the sound is not being muted instea… (read more)

Hello. Starting yesterday, Firefox has stopped playing audio from every website and even local files. Yes, I read this article and no, the sound is not being muted instead the sound just refuses to play. In the screenshot, it shows that the "play" "mute" and speed option are greyed out. Also, I tried using safe mode and audio still wouldn't play. What should I do?

Asked by Computer 1 month ago

Last reply by TNorth 13 hours ago

Auto Populate Feature and Subject Line

Hello You Lovely People, I am so frustrated...for years, my Firefox Browser has worked flawlessly. I love all the feature and hate to switch to the dark side. The two pri… (read more)

Hello You Lovely People,

I am so frustrated...for years, my Firefox Browser has worked flawlessly. I love all the feature and hate to switch to the dark side.

The two primary frustrations are as follows:

1. I have placed my settings to "Auto Populate" my email address line and password fields. The password auto populates w/o problem but the email field will not. I have reloaded the Firefox and checked and double checked the settings and since one half works and the 2nd does not, I feel the error is not mine.

I'd would love any suggestions

2. When entering text on the "Subject Line" for an email, let's suppose I enter: "Good" , hit the space bar to add "Morning"...the cursor moves back to the beginning of the line and inserts "Morning" in front of "Good". Then I am forced to add spaces and redo the Subject I had intended.

This is clearly nothing to do with me...it's just broken.

I have this problem across all my devices, excluding the iPhone as it's not Firefox, it's an Apple App. The Chrome, and Safari browsers do not have either of these issues.

I am a dedicated Apple user so all my laptops and desktops are Apple.

I thank you all and look forward to any ideas!!

Happy Holidays

David Rodwell Winston Salem, NC

Asked by david552 5 days ago

Last reply by FredMcD 13 hours ago

Password stuff

I almost exclusively browse privately using Duckduckgo/Firefox. I have a few news subscriptions, and other sites which require login each time I open them, which is a bit… (read more)

I almost exclusively browse privately using Duckduckgo/Firefox. I have a few news subscriptions, and other sites which require login each time I open them, which is a bit of a nuisance. Some of them have a "remember me" checkbox, but it doesn't seem to work-I have to log in each time. Is there a way around this? By the way, the "Add Images" button on this page will not let me add a screenshot of the message I am getting.

thanks

Asked by jimmy31 15 hours ago

Last reply by FredMcD 13 hours ago

Downloads

Hi, The problem I have is that when i download a screenshot in Firefox, left click the download arrow in the top right corner, click on the file, I get a message that say… (read more)

Hi, The problem I have is that when i download a screenshot in Firefox, left click the download arrow in the top right corner, click on the file, I get a message that says "the app didn't start". Never had the problem in November but seems to have happened after a Firefox update. I have the most current updates for Windows 10 pro 64, Firefox has been removed and reinstalled, Comodo was disabled, Strong VPN was disabled, browser privacy was set to standard, I have set up a separate folder for Firefox downloads and get the same message. I should note that these are all .png files. What app do I need and is it a Windows or Firefox app? Thank you for any help.

Asked by gstubbs 16 hours ago

Last reply by jonzn4SUSE 14 hours ago

Regular Crashes Playing Wormax.io

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long t… (read more)

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long time to load.

Here's my crash report: bp-4fd287ff-c2e1-4168-8e9d-ac1950211202

Asked by Kevin Kehler 5 days ago

Last reply by jonzn4SUSE 14 hours ago

Firefox Account "Sign In/Sign Up" is impossible to find on the first page of Firefox!!!!!!!!!!!!

When I go to https://www.mozilla.org/ and sign into the home page, I cannot find the Icon for "Sign In/Sign Up" to allow me to navigate to my Firefox Account and Sign In.… (read more)

When I go to https://www.mozilla.org/ and sign into the home page, I cannot find the Icon for "Sign In/Sign Up" to allow me to navigate to my Firefox Account and Sign In. This make it a real pain in the ass to check what my subscriptions are, what my Profile says, or to check anything else!!!!!!!!!!!!!!!!!!

I have never seen a website that is so disorganized.

I had to

1) Sign in to Mozilla by typing https://www.mozilla.org/

2) Go down the home page to Contact Us.

3) The go to Support and find "Sign In/Sign Up"!!!!!!!!!!!!!!!!!!!

This just to sign into Mozilla!!!!!!!!!!!!!!!!!!!

A second problem unrelated to your screwed up sign in to my account, is that while I can see that I have subscribed to your VPN, I cannot find the big ball with "VPN is On/ VPN is Off" to sign into the VPN.

Asked by ensn81 16 hours ago

Last reply by James 15 hours ago

Who/what is gravatar?

Firefox monitor says there was a breach yesterday, something concerning my email address, Showing me a box with the name "Gravatar", I want more info. What is Gravatar? W… (read more)

Firefox monitor says there was a breach yesterday, something concerning my email address, Showing me a box with the name "Gravatar", I want more info. What is Gravatar? What was the breach? Exactly what info is included in the "breach" & how it happened? Why am I being run in circles & not getting any other info, only that there was a breach? Why was the word/name Gravatar displayed to me? What do I do at the "Dashboard"? I want the same info for both names shown in the attached file. The answers above about "Gravatar" & also answer them all for the "Modern Business Solutions" breach, PLEASE! Send whatever other you may have as well.

I erased yout "guesses" below. Maybe, I'm not sure if clearing the boxes below does erase your guesses or not. Why is it taking so long to attach a small jpeg? I don't even know possitively if anything was attached.

Asked by A G Stevens 17 hours ago

Last reply by cor-el 16 hours ago