Showing questions tagged: Show all questions

Firefox keeps redirecting my localhost web page to another internet domain

I am a web developer who often writes websites on my own local computer. I use Apache web server, and using both the httpd.conf file and Windows' "hosts" file ( C:\Window… (read more)

I am a web developer who often writes websites on my own local computer. I use Apache web server, and using both the httpd.conf file and Windows' "hosts" file ( C:\Windows\System32\etc\hosts ) I can make an alias for 127.0.0.1, otherwise known as localhost. Because my name is greg, I can add a server name to my localhost, like http://greg/test.html.

This works pretty well, but sometimes when I add a new alias, like greg or gregory, Firefox doesn't pick up on it right away. I can go to http://greg/test.html in Chrome, and it goes to the local web page just fine. But if I try it in Firefox, it tries to redirect me to "http://www.greg.com". The usual fix is to go into Settings -> Privacy & Security -> Cookies and Site Data -> Clear Data -> Cached Web Content, then press CLEAR.

But this doesn't always work, and it seems like no matter what I clear, Firefox insists on not looking up my local server alias, but instead redirects me to https://www.greg.com.

How do I force Firefox to look for http://greg/ only on my local server?

Asked by gregory.george.lewis 15 hours ago

Last reply by gregory.george.lewis 12 hours ago

Google pages fail to load at random intervals

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in t… (read more)

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in the bar, and then won't do anything else. If there is a Google page already open, it won't load any links from the results. Google.com won't even load. This typically lasts about 2-5 minutes.

I've seen this in both Windows and Linux. Linux Builds I've tested were the Flatpak from flathub, the snap, the Fedora Repo, and the Tarball binary. They all had the same result after a while of using it. This also happens on both my home network as well as my work network.

I have cleared my profile by manually deleting the folder in appdata or in ~/.mozilla, and tested with no extensions and no setting tweaks. The only tweak I made is disabling DNS over HTTPS. If I change the default search engine to DuckDuckGo or something else, It no longer happens. but that's because it's not trying to access a google domain.

I have attached a gif of my issue.

Asked by Joshua 1 day ago

Last reply by Joshua 17 hours ago

403 error on xero.com login service

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services. go.xero.com my.xero.com login.xero.com/identity/user/login … (read more)

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services.

1) There is no error in other browsers and with postman. 2) On all versions of firefox, error 403. 3) When installing a clean isolated system on a virtual box - error 403. 4) The error occurs on any connected network. 5) WireShark showed packet loss: (on screenshot).

Technical features: 1) Windows XP (x32),Wwindows 10 (x64) 2) Firefox versions: 52.0-92.0 (latest)

P.S. Xero recommends that you contact you directly for assistance. Because not all users get this error under firefox.

Asked by lyama961 1 month ago

Last reply by lyama961 23 hours ago

scrolling with active pen

I have a dell active pen model PN579X and I am having trouble scrolling when I use your browser. When I use Microsoft Edge or Chrome it scrolls fine. Is there anything … (read more)

I have a dell active pen model PN579X and I am having trouble scrolling when I use your browser. When I use Microsoft Edge or Chrome it scrolls fine. Is there anything you recommend? Was there an update, or did something change in the past 5 days? Today is 10/17/21.

Asked by kahlukers 2 days ago

How do I disable the "Forget About This Site" warning?

The latest update added a new warning to the "Forget About This Site" feature. I use this sometimes, and when I saw this warning for the first time yesterday, I knew it w… (read more)

The latest update added a new warning to the "Forget About This Site" feature. I use this sometimes, and when I saw this warning for the first time yesterday, I knew it was going to be a pain in the arse. I understand it's useful to some people, but I do not want to see it every time. How do I disable this warning?

Asked by David_H23 4 days ago

Last reply by David_H23 4 days ago

Some sites are glitched with mozilla

Some sites colors are inverted or glitched. I've noticed when I've used roblox that the description of the game isn't there and that the site is elongated and it's just a… (read more)

Some sites colors are inverted or glitched. I've noticed when I've used roblox that the description of the game isn't there and that the site is elongated and it's just a long, empty space until I get to the bottom. Sites like steam (More specifically the workshop) the background is the light for some reason but the text stays white and it's a struggle to see.

How do I fix this? I've tried changing between light and dark mode.

Asked by shrillnijago8 4 days ago

Firefox does not open tinyurl.com

Firefox does not open tinyurl.com, while Chrome and Edge do not have an issue. Errormsg: "Server not found". "Hmm. We’re having trouble finding that site. We can’t connec… (read more)

Firefox does not open tinyurl.com, while Chrome and Edge do not have an issue.

Errormsg: "Server not found". "Hmm. We’re having trouble finding that site. We can’t connect to the server at tinyurl.com.".

I have experienced this since a few months. I read some articles that this was implemented to enhance the security, but how can I fix it?

Asked by paul.martijn 1 month ago

Last reply by paul.martijn 4 days ago

Can't load forge of empires site since installing Firefox update 93.0

i just installed Firefox update 93.0 and Can't load forge of empires game since installing Firefox update 93.0. i can load the initial site but it stalls when trying to l… (read more)

i just installed Firefox update 93.0 and Can't load forge of empires game since installing Firefox update 93.0. i can load the initial site but it stalls when trying to load the actual game. i can play it on other browsers.

i was just playing that game 30 minutes ago.

can you tell me what to do i have windows 10 64 bit.

Asked by katumando 6 days ago

Youtube streaming is exteremly lagging.

I've been using firefox for like 4 years. Since August, youtube livestreams are extremely lagging on my firefox. It's fine in other videos like Chrome and Edge. My comput… (read more)

I've been using firefox for like 4 years. Since August, youtube livestreams are extremely lagging on my firefox. It's fine in other videos like Chrome and Edge. My computer is 2.5 years old and my internet connection is fine.

Asked by bgh1234554 6 days ago