Cached Web Content Not Clearing

Win 7 Home Premium Firefox Version 101.0.1 'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' When 'Clear Now,' Cached Web Content; is clicked, it does n… (read more)

Win 7 Home Premium Firefox Version 101.0.1

'Privacy & Security'->'Cookies and Site Data', 'Clear Data.'

When 'Clear Now,' Cached Web Content; is clicked, it does not zero out. (It used to clear completely).

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

This issue started on the morning (Pacific time) of June 26-Is this a known glitch or am I missing a detail?

Asked by Buddy2014 1 month ago

Last reply by Buddy2014 3 weeks ago

Connection not secure message

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to… (read more)

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to my modem's login page at the local address. There are several fixes that I saw, none seem to help. Tried the SSL refresh and it screwed up the browser. Now I get to figure out how I had it set up before the "refresh". Like I said this just started in Firefox and it prevents me from accessing the modem console period. If I use Edge it does not block me. (yuk) It does show a "Not Secure" message in the address bar but it will allow me to access my Modem. Why cant we get a fix for this. Its a local web address not on the internet. Should be a way to add to a allow local address list and ignore certificates or whatever else is causing it to block access.....

Email me when someone answers the thread seems to be broken on this page. I would like a email please so I can find a response.

[email removed from public]

Thanks! Roger

Asked by bowtieperformance 2 weeks ago

Last reply by bowtieperformance 1 day ago

sudden, various, problems

A few days ago, whenever I download an attachment from my email(Yahoo), the tab crashes after I do so. Assuming this is a Frefox issue....but not positive...has happened… (read more)

A few days ago, whenever I download an attachment from my email(Yahoo), the tab crashes after I do so. Assuming this is a Frefox issue....but not positive...has happened repeatedly since. Very annoying.

Also, upon restart of Firefox yesterday, all my cookies were reset automatically. Had to re-log in everywhere. This never has happened before, without out me manually doing this.

Any idea what is going on?

Bill

Asked by billybgame 1 month ago

Last reply by billybgame 6 days ago

Firefox uses too much memory because the Windows Task manager shows me that I'm using 28 tabs even though I am only using 15

This problem is causing my whole PC to stutter and LAG whenever I want to play games here is a screenshots of the task manager I tried to close it one by one by "end task… (read more)

This problem is causing my whole PC to stutter and LAG whenever I want to play games

here is a screenshots of the task manager

I tried to close it one by one by "end task" option but still, every time I open Firefox again these tabs or whatever they are are back and using memory more than any browser

Asked by s.l.o.o.o.m_92 2 weeks ago

Last reply by s.l.o.o.o.m_92 22 hours ago

Application action settings resets to 'download' after an update

After doing an update to Firefox (currently on 102.0.1), the settings for what happens when I click on a PDF file always seems to reset to 'save file', when what I want (… (read more)

After doing an update to Firefox (currently on 102.0.1), the settings for what happens when I click on a PDF file always seems to reset to 'save file', when what I want (and what I have to keep changing back to) is 'Always ask'.

Is this a known issue or is it something about my environment that causes this?

My system is running Windows 11 on an HP laptop with an AMD 7-5800U CPU and 8Gb of memory. [I'm posting this on my desktop machine which doesn't seem to exhibit the same behaviour - Windows 10 on an Intel 8500 CPU and 16Gb of memory]

thanks for any advice.

Alan

Asked by alan.sharkey 3 weeks ago

Last reply by alan.sharkey 3 days ago

Firefox using all my RAM & CPU

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's … (read more)

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's using nearly all 16 GBs of my RAM. With every new update, I pray it will mean the browser will just work, and not use up all my computer's resources, but it just never does. Pretty soon, more & more of us will just give up on this browser, which used to work better, years ago, and has only gone downhill since.

Asked by StevenCee 5 months ago

Last reply by StevenCee 1 day ago

Autofill passwords

Latest version of Firefox with Windows11. After a day or 2, passwords are not filled in. About:config setting "signon.remember>Signons has flipped to false and "ask to… (read more)

Latest version of Firefox with Windows11. After a day or 2, passwords are not filled in. About:config setting "signon.remember>Signons has flipped to false and "ask to save logins" and "autofill logins" are grayed out. Have disabled all add-ons and extentions. Site is Amazon.com - i have deleted it and then added it back. Firefox is set to "remember history" Does not matter if Firefox is closed down or not. Any Ideas?

Asked by floorcrawler 1 week ago

Last reply by floorcrawler 6 days ago

Login to cibconline.cibc.com

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. L… (read more)

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. Last week I've been unable to login to my accounts without going thru an inconvenient and time-consuming telephone code procedure every time. Previously, this procedure had been in place only occasionally as a secondary method of identification.

CIBC advised changing my anti-tracking and cookie settings. After trying all the alternatives, there was no change. Checked out Edge browser, and it was the same. Checked out Firefox and Edge on a second computer and it was the same. Installed the Chrome browser, and it works fine!

No problems accessing any other website. Anyone ever experienced this? Any suggestions?

Asked by BrianM 2 days ago

Last reply by BrianM 2 days ago

New Text Size function on Firefox has messed up all my web pages

Windows 10 Re the new feature - "Windows' Make text bigger" accessibility setting now affects all the UI and content pages, rather than only applying to system font sizes… (read more)

Windows 10

Re the new feature - "Windows' Make text bigger" accessibility setting now affects all the UI and content pages, rather than only applying to system font sizes."

Now text sizes on all my web pages are messed up, mostly way too large. On at least one page with graphics, when I try scrolling to get a good size, the layout of the text is wrong. I can't get a good proportion with both the graphic and the text - that is, if the graphic (a board game site) is the right size, the text is too tiny.

And resizing one page affects other pages on which I need different sizes.

So how can I Undo this unwanted AND NOT needed feature?

Asked by kjsles444 1 week ago

Last reply by kjsles444 6 days ago

Google Searches in Firefox Repeating Itself

There is this weird bug(?) that popped up like within a day or so. When searching for some terms with Google in Firefox, the search result would repeat itself. For exampl… (read more)

There is this weird bug(?) that popped up like within a day or so. When searching for some terms with Google in Firefox, the search result would repeat itself. For example, searching for terms like "ab", "abc", or "hgi" would result in two searches, but not "def". So let's say if I search for "ab" twice, I would get 4 search histories of "ab".

One curious thing I noticed is that if I already have a non-blank tab opened before the search, going back to it and then going forward to any search that would repeat itself would prompt it to produce two search histories again. The problem to this is that if there were other searches further up the tab's histories (I usually search for multiple things within the same tab), they would essentially be lost (I turned off search and form history) when the search repeated itself, since it would act like I made a new search of the same term.

I have updated the Firefox browser to the latest stable version 103.0.1, and the problem persists. I tried to replicate this on Chrome to no avail. It's irking me to no end, so any help is much appreciated.

Asked by urishino 2 days ago

Last reply by urishino 2 days ago

When trying to access local files, sometimes get 'Access to the file was denied'

Hi, I'm trying to access locally-installed help files that are in /usr/share. When I try accessing anything starting with "file:///usr" in Firefox, I get "Access to the f… (read more)

Hi,

I'm trying to access locally-installed help files that are in /usr/share. When I try accessing anything starting with "file:///usr" in Firefox, I get "Access to the file was denied".

I've already set "security.fileuri.strict_origin_policy = false", which now let me access "file:///tmp", "file:///media" and "file:///home", but anything under "file:///usr" (and serveral other top-level directories) still returns the access denied error.

I'm running Firefox 102.0.1 (64-bit) on Ubuntu 22.04.1 LTS.

Asked by henry41 6 days ago

Last reply by henry41 6 days ago

Youtube videos won't play lately, but will in Chrome.

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers … (read more)

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers work fine.

Latest video I tried to play: https://www.youtube.com/watch?v=WkN8Aqb2IBc Is a DND group playing with an actor from The Outpost (TV show on CW)

In Firefox I see the initial video preview image, and after clicking to play I get a constant spinning progress animation but the video never plays. Turning on the debug overlay info shows plenty of download capacity detected (I forget the name in the UI) but very little ever transfers (bars further down).

Only oddity I can see in the debug info it puts in the the clipboard is the wrong Angle GPU. I have 2 x NVIDIA 1080ti's in SLI, and it sees a 980. Chrome shows the expected value instead. I filed a bug on the Angle project just in case. I looked on the Firefox about:support page with hardware acceleration disabled and it showed two webgl driver entries (1 and 2), both with 1080ti listed.

I tried disabling the performance feature setting and hardware acceleration (closed app then opened again). No difference.

Windows 10 x64, latest patches. Latest NVIDIA drivers through GFE (auto updates itself). Two Windows 10 graphics options are on (GPU scheduler and Variable Refresh Rate).

I've seen a couple notifications from Windows about Firefox "attempting" to use GPU hw acceleration, but I have no idea why it'd be blocked. Clicked it and it did nothing. I looked in my event viewer and didn't find anything useful either. I haven't manually set any applications to use a certain GPU. Integrated GPU from CPU is disabled in BIOS.

GPU isn't overclocked. CPU is barely. And I see no reason to think this is related. In the past I'd get reboots and event viewer errors. Even when it worked in the past I was similarly overclocked. All programs (diagnostics) I've run to verify proper functioning have passed.

Asked by EternalStudent 2 days ago

Last reply by EternalStudent 7 hours ago

Problem with page appearance after change to latest version

Hi, Ten minutes ago, my Firefox browser was upgraded and now all my webpages' (no matter what site) appearance has changed for the worse. They all appear with enormous f… (read more)

Hi, Ten minutes ago, my Firefox browser was upgraded and now all my webpages' (no matter what site) appearance has changed for the worse. They all appear with enormous fonts. I tried to change the fonts in settings but it doesn't make any difference. The only way to change the appearance is to manually change the zoom setting for each page. Before the zoom I used was 110% but now the fonts are enormous and I have to reduce the zoom to 90% for each page that I open. Please advise.

Asked by ninadaon3 1 week ago

Last reply by ninadaon3 5 days ago

Saving specific website cookies with "exceptions" function

I asked this before, but I do not understand the thinking/logic for the answer I got. I have a specific website I want to maintain the cookies it writes to my computer. W… (read more)

I asked this before, but I do not understand the thinking/logic for the answer I got. I have a specific website I want to maintain the cookies it writes to my computer. When I enter those cookie urls into the EXCEPTIONS dialogue box/window, then set to delete history on exit from FF, why won't the exceptions save those specific cookies? I don't get why there is an exceptions function if I cannot make those exceptions apply and save my specific website cookies.

If there is no helpful answer, there is no need to reply. In any fashion. Ever.

Thanks for your consideration,

oldheart43

Asked by OldHeart 1 week ago

Last reply by OldHeart 4 days ago

Web page is not loading in full

I often visit the website rsn.org. This is a media site that allows people to post comments. In the past, I never had a problem using Firefox and the pages always loaded … (read more)

I often visit the website rsn.org. This is a media site that allows people to post comments. In the past, I never had a problem using Firefox and the pages always loaded with the comment section at the bottom.

Starting this past week, the comment section is no longer visible. I did not change any settings in Firefox nor did I upgrade my OS or anything else. I queried the site owner to see if there were problems or changes that could have instigated this but there were not. I copied the url into Safari and was able to see the page as it should appear.

WHAT HAS FIREFOX DONE AND WHY??? I have read all the articles but nothing seems to address this problem which is clearly of Firefox' making. Why is Firefox blocking this access and how do I get them to stop?

Asked by treerap 6 days ago

Last reply by treerap 6 days ago

How can I stop Firefox updates from closing open pages?

I have Firefox set to reopen all windows/tabs on relaunch, but updates blithely ignore this setting. This is beyond frustrating. I do research that necessitates large num… (read more)

I have Firefox set to reopen all windows/tabs on relaunch, but updates blithely ignore this setting.

This is beyond frustrating. I do research that necessitates large numbers of open tabs at any given time. Many of these are interim results, not ends in themselves, so not candidates for bookmarking.

This morning's update to 103.0.1 wiped out two full windows. I managed to reload one window from a previous recovery file, but the second was a lost cause. I had to recreate it from memory and have lost some tabs as a result.

Short of saving each window as a tab group every time I have to do an update, is there any way to stop this behavior?

(MacOS Big Sur 11.6.8, M-1 MacBook Pro)

Asked by nbcarroll 6 days ago

Last reply by nbcarroll 6 days ago

Google calandar displays some irregular words

Firefox version 103, Windows 10 Google Calendar displays cheche and sear instead of right and left arrows, also no longer displays description of events as shown in attac… (read more)

Firefox version 103, Windows 10 Google Calendar displays cheche and sear instead of right and left arrows, also no longer displays description of events as shown in attachment. Does display all correctly in Microsoft edge.

Asked by rbened1 1 week ago

Last reply by rbened1 5 days ago