Showing questions tagged: Show all questions
  • Solved

When opening Firefox I get a message saying "Failed to read configuration file. Please contact system administrator" .

When I open Firefox I get a message telling me "Failed to read configuration file. Please contact system administrator". When I click OK Firefox opens normally and seems … (read more)

When I open Firefox I get a message telling me "Failed to read configuration file. Please contact system administrator". When I click OK Firefox opens normally and seems to be fine. Not sure what is going on here. Any ideas why this is happening and how to get rid of it?

Windows 10 64-bit Firefox 115.3.1 64-bit

Any assistance will be greatly appreciated. Thanks

Asked by SmokieT 16 hours ago

Answered by SmokieT 3 hours ago

  • Solved

New Translate Button/Function not showing with Version 118.0.1

I was just updated to version 118.0.1 which is advertised to contain a webpage translation function. I clicked the show me button which sent me to the Firefox Mexico web… (read more)

I was just updated to version 118.0.1 which is advertised to contain a webpage translation function. I clicked the show me button which sent me to the Firefox Mexico webpage. However, there's no Translate button/icon in the address bar. I've verified I'm running version 118.0.1 and have rebooted the computer. Still no Translate function observed. Any ideas?

Thanks, Mike P

Asked by wa8vms 5 hours ago

Answered by wa8vms 4 hours ago

  • Solved

Clicking Firefox Icon in Taskbar Does Not Switch to Program

When I have Firefox minimized (with several tabs) and I click on its icon in the taskbar, FF does not immediately open, but little icons for each of the FF tabs show and … (read more)

When I have Firefox minimized (with several tabs) and I click on its icon in the taskbar, FF does not immediately open, but little icons for each of the FF tabs show and I have to choose one of the tabs before FF fully opens. This is very annoying. If the program were to fully open, the one tab I was recently using would open and I could continue with my work. Is there any way to make FF fully open when I click on the FF icon in the taskbar? I am using FF 118.0 (64 bit) in Windows 11. Thanks for your help. Jerry

PS: the icon below shows what happens when I am clicking the FF icon and shows the two tabs open in FF.

Asked by HarryJarr 2 days ago

Answered by cor-el 2 days ago

  • Solved

Fullpage translation icon doesn't appear on address bar

With the new 118 version that introduced fullpage translations, whenever I got to a site that's not in English and that is one of the supported languages, the translation… (read more)

With the new 118 version that introduced fullpage translations, whenever I got to a site that's not in English and that is one of the supported languages, the translation icon doesn't appear at all in the address bar. I can go to the menu and click "Translate Page..." and then the icon will appear but when I click to "Show original" it dissapears.

Asked by Ecastro179 1 day ago

Answered by TyDraniu 1 day ago

  • Solved

PR_CONNECT_RESET_ERROR on our website

Few days ago, some of our clients and few (not all) internal PC are get stucked on a PR_CONNECT_RESET_ERROR on our website. Only on 117 windows version (118 developer ver… (read more)

Few days ago, some of our clients and few (not all) internal PC are get stucked on a PR_CONNECT_RESET_ERROR on our website. Only on 117 windows version (118 developer version and 119 nightly seems ok). We tried to repair firefox, it works on 95% but we can't ask our client to do this. It works on Chrome & Edge.

We running out of ideas : - we only accept TLS 1.2 / 1.3 - checking CSP - Both IIS and Apache are not working - Firewall are not blocking

Asked by zakwil 1 week ago

Answered by zakwil 4 days ago

  • Solved

"Temp" Images not loading/saving

Certain images are never created or loaded in my browser. Youtube thumbnails, for example, display as only light grey squares. I thought maybe my addons might be causing … (read more)

Certain images are never created or loaded in my browser. Youtube thumbnails, for example, display as only light grey squares. I thought maybe my addons might be causing this, but the only one that seems capable is uBlock Origin, and I even disabled it completely. Anyone know what could cause this? Surely its a caching issue or something. I can include images if anyones curious.

Asked by Microwave 3 weeks ago

Answered by zeroknight 3 weeks ago

  • Locked

Why does the Mozilla foundation hate disabled people

As above Why would they disable accessibility tools without even a notice? What kind of monsters would do that for the sake of political grandstanding? … (read more)

As above

Why would they disable accessibility tools without even a notice?

What kind of monsters would do that for the sake of political grandstanding?

Asked by mycosystems 4 days ago

Last reply by muspem 4 days ago

  • Locked

[fixed] How can I Import Passwords Manually

TL;DR: Moved firefox browsers, didnt properly export passwords, uninstalled other browser, had logins.json from profile folder, needed to know how to import manually. Fi… (read more)

TL;DR: Moved firefox browsers, didnt properly export passwords, uninstalled other browser, had logins.json from profile folder, needed to know how to import manually.

Fixed. I just installed the older browser, and properly exported the passwords this time.

Asked by eric2000hyde 5 days ago

  • Locked

Start Up

Locking this thread.Please continue here: [/questions/1424706] My computer use to start up in Yahoo, now it starts in Google, and I have to open Yahoo from Google. How do… (read more)

Locking this thread.
Please continue here: [/questions/1424706]
My computer use to start up in Yahoo, now it starts in Google, and I have to open Yahoo from Google. How do I get it back to starting up in Yahoo?

Asked by gar722 1 week ago

  • Solved

logins.json.corrupt - Lost passwords

Lost power. Computer shut down. Reopened Firefox and no passwords. Looked in profile and there are 4 files logins.json.corrupt (149 kb) all created today at same time and… (read more)

Lost power. Computer shut down. Reopened Firefox and no passwords. Looked in profile and there are 4 files logins.json.corrupt (149 kb) all created today at same time and 1 file logins.json (2 kb). I ASSUME my passwords are in the 149KB json file? If I delete logins.json (2kb) and rename one of the 149KB to logins.json, when I reopen firefox, it just does it again: renames logins.json to logins.json.corrupt (149kb) and creates a new logins.json (2kb). Is there anyway to recover these passwords? Windows 7 Latest version of firefox

Thanx

Asked by rod42 1 week ago

Answered by cor-el 1 week ago

  • Solved

File System API availability

Hi Mozilla, The File System API is already available to all Chromium-based browsers, and also on Safari Tech Preview version. It is essential to create web apps for user… (read more)

Hi Mozilla,

The File System API is already available to all Chromium-based browsers, and also on Safari Tech Preview version. It is essential to create web apps for users. As seen on Mozilla documentation, many features of the API are already there, but these are not: window.showDirectoryPicker window.showOpenFilePicker window.showSaveFilePicker'

Will the full API set be available soon?


Best regards,

Dan

Asked by dandeancook 1 week ago

Answered by TyDraniu 1 week ago

  • Solved

Whole desktop goes black screen sometimes starting videos

Hello! I have used Firefox on and off so I don't have a time frame of when this would have started exactly, but I have had some random completely black screens on both of… (read more)

Hello! I have used Firefox on and off so I don't have a time frame of when this would have started exactly, but I have had some random completely black screens on both of my monitors dating back to at least 2-3 weeks ago that can only be fixed by powering down the entire PC. I've reinstalled my (NVIDIA) GPU drivers, rearranged display-port cables and just about anything before finally finding a fix, switching to edge. So far I've gone a week without black screening when with Firefox I'd get around 4 give or take a week (some days getting to 3 alone). I don't know what could cause it but I have noticed it only happens when first starting a video. Mostly YouTube but other video sites seem to have also caused it occasionally, I would just like to know what could be causing this, as I do prefer Firefox vastly and would like to switch back as soon as I can.

Will provide anything else as necessary!

Asked by Fiaking 1 week ago

Answered by zeroknight 1 week ago

  • Solved

Strange default font - different to Chrome

Website example https://www.gbnews.com/royal/prince-harry-row-royal-family-invictus-games-veterans For some reason the main texty font is OK in chrome but not in FF Any… (read more)

Website example https://www.gbnews.com/royal/prince-harry-row-royal-family-invictus-games-veterans

For some reason the main texty font is OK in chrome but not in FF

Any ideas?

thanks

Asked by nemo1966 2 weeks ago

Answered by zeroknight 2 weeks ago

  • Solved

YouTube playback videos are flickering on Firefox regardless of hardware acceleration, but not on other browsers

Recently, when I try to play a video on YouTube on Firefox, there is a flickering brightness effect (some aspects of the video seem to flicker bright and dark quickly) wh… (read more)

Recently, when I try to play a video on YouTube on Firefox, there is a flickering brightness effect (some aspects of the video seem to flicker bright and dark quickly) which is distracting and makes it difficult to watch anything. The effect persists even when launching in troubleshooting mode, and disabling hardware acceleration and restarting appears to have no effect. I have also been unsuccessful refreshing Firefox. Nevertheless, this issue is absent on Safari and Chrome when watching the same video.

Watching a solid colored video like this helps see the issue best, if it is happening to your device: https://www.youtube.com/watch?v=hJmFYZEcpZA The brightness switch is visible even when pausing the video.

When I find the same video two different places (ex: the Apple Sept 12 Event on Apple's site, versus on YouTube) only the YouTube video has the issue. However, I can't find any settings to change on YouTube to help this.

Asked by alexcoats17 2 weeks ago

Answered by alexcoats17 2 weeks ago

  • Solved

Problem with showing PDF from local disk

I have a problem with PDF showing. If I take PDF generated by the lilypond and I open it from link like https://gitlab.com/lilypond/lilypond/uploads/f51162c65d5194db6dd3… (read more)

I have a problem with PDF showing.

If I take PDF generated by the lilypond and I open it from link like https://gitlab.com/lilypond/lilypond/uploads/f51162c65d5194db6dd3b4fb86fa4e42/bug.pdf, PDF looks well. If I open same PDF from disk by using link like file:///tmp/bug.pdf , PDF looks different (wrong). Some ledger lines missing.

I am running firefox 117.0 (64 bit) for Arch linux.

Asked by mr.ms 2 weeks ago

Answered by zeroknight 2 weeks ago

  • Solved

Yahoo Mail

Ever since doing a refresh of FF two days ago, Yahoo mail doesn't work. I'm able to log in but contacts are missing and I cannot refresh the page without getting "The pag… (read more)

Ever since doing a refresh of FF two days ago, Yahoo mail doesn't work. I'm able to log in but contacts are missing and I cannot refresh the page without getting "The page isn’t redirecting properly." To log back in I have to either shut down FF (my settings are to clear cookies on shutdown) or clear cache or history every 5 minutes. I have not changed my extensions or other FF settings I had before the refresh. I have cleared cookies, cleared cache, added yahoo to the cookie exceptions list and nothing helps.

Thank you.

Asked by M 2 weeks ago

Answered by M 2 weeks ago