• Solved

Firefox on Linux does not allow entries in forms that are called up in IFRAME.

Dear friends, Firefox on Linux does not allow entries in forms that are called up in IFRAME. It works perfectly on Android. Does anyone know why this is the case? Uwe … (read more)

Dear friends,

Firefox on Linux does not allow entries in forms that are called up in IFRAME. It works perfectly on Android.

Does anyone know why this is the case? Uwe

Firefox 127.0 (64-Bit)

Asked by haller-mtl 3 days ago

Answered by jonzn4SUSE 2 days ago

  • Solved

Access to Website Being Denied: Brute Force Bot Was Blocked

When using Firefox (latest) and attempting to login into a website I get an error (see attached image) generated by the host's server's firewall. It appears it thinks I'm… (read more)

When using Firefox (latest) and attempting to login into a website I get an error (see attached image) generated by the host's server's firewall. It appears it thinks I'm a bot. When I use Firefox's privacy mode I don't get this error. I would prefer not to use privacy mode. I contacted the administrator of the website I'm attempting to access and he couldn't offer any help.

When I use Google Chrome browser I don't encounter the above problem. This leads me to believe it's not an issue with my Avast Anti-Tracking and Antivirus settings.

Any help would be appreciated.

Chrys

Asked by Chrys6600 3 days ago

Answered by jscher2000 - Support Volunteer 3 days ago

  • Solved

Firefox opens "off screen"

Greetings support team. The problem is a bit complicated and I could't find anything similar to it on the net, so I'll try to explain in details what happened. One day af… (read more)

Greetings support team. The problem is a bit complicated and I could't find anything similar to it on the net, so I'll try to explain in details what happened. One day after opening the browser I noticed that it didn't launch(there was no window). After opening it again I saw that all of my previously opened tabs were gone. After that I closed Firefox and went to check the task manager. I found that Firefox was still running after closing it. I couldn't wrap my head around it and killed the programm. Then I opened it again and got the same results: first launch: no Firefox window(nothing on the taskbar either), secound launch: one empty tab. After that I opened a new tab in Firefox through task manager and my screen "swiped right", I got access to Firefox window with all of my previous tabs, but all the other programms I had opened on the taskbar were gone. Somehow Firefox opens outside my screen on a "separate one" every first time I launch the app, and the only way to switch between "screens" is to open a new tab through task manager or launch a program that was previously active to switch back to previous "screen". It is also impossible to switch between opened windows on different "screens" using gestures on the touchpad or "Alt" + "Tab". I use a laptop and never even tried to attach/connect a second monitor. I don't have another monitor attached via bluetooth or any other means in device manager. I have the latest verion of windows 10 installed and updated. I have another PC, where I use the same Firefox with the same addons on the same Mozilla account, which has no such issues. I have tried renaming the file called "xulstore.json" to "xulstore.old" or deleting it entirely, this didn't resolve the issue.

Asked by nab.layk 4 days ago

Answered by jscher2000 - Support Volunteer 4 days ago

  • Solved
  • Archived

User agent results in 520 error response

Hi, Someone is trying to visit our website but keeps getting a 520 error response. It appears that their user agent is being blocked at some point but I don't know why… (read more)

Hi,

Someone is trying to visit our website but keeps getting a 520 error response.

It appears that their user agent is being blocked at some point but I don't know why or where (I have tested the user agent in browser tools and get the same response). Yet, using it to visit other websites works fine, likewise if they test using another user agent they can access the site.

We use Cloudflare but I don't think the issue is their end as we have sites hosted elsewhere which can be accessed through the CDN with the same user agent.

Checking the server logs shows no sign of the visitor's IP address accessing the site.

The user agent is: Mozilla/5.0 (Windows NT 6.1; rv:33.0) Gecko/20100101 Firefox/33.0

Just wondering if anyone can suggest how I might be able to narrow down where to find the issue or what I should be looking for? 33 seems like quite an old version, could it be the server doesn't accept visits from an older version?

Many thanks

Asked by Georgergb 6 months ago

Answered by Paul 6 months ago

  • Solved

three.js inconsistently runs slowly

I am trying to access websites that use three.js. When I initially start, the website runs too slowly to be usable, but if I tab out for some time and then tab back in, t… (read more)

I am trying to access websites that use three.js. When I initially start, the website runs too slowly to be usable, but if I tab out for some time and then tab back in, the website runs at normal speed for a bit before slowing down again. I cannot find any solutions to this problem nor anyone else who had the same problem as me.

OS: Windows 11 Home 23H2 (22635.3720) Firefox Version: 126.0.1 GPU: GIGABYTE NVIDIA RTX 4060 Ti 8GB GPU Drivers: Game Ready 555.99

Asked by Puzzle League central (90919293) 5 days ago

Answered by Puzzle League central (90919293) 3 days ago

  • Solved

Latest update wrecked my workflow with alt+shift+arrow overwrite

Hello! I am a heavy user of Firefox: daily & around 8 hours a day. I usually use alt+shift+left/right-arrow to select a few words to the right / to the left. With … (read more)

Hello!

I am a heavy user of Firefox: daily & around 8 hours a day.

I usually use alt+shift+left/right-arrow to select a few words to the right / to the left. With the latest update (mandatory because this is a work-administered) laptop, the new behavior is that tabs are changed.

I want any solution to revert this to standard (past) behavior (preferably not an extension). Looked around in about:config but could not find anything to toggle on/off.

This is highly annoying as I've had this workflow for literally years. Even opening this ticket I encountered the issue more than 3 times as I was phrasing the message and had to delete & rewrite some stuff while also have other tabs open in the same Firefox window.

Would highly appreciate your timely response!

Thanks a lot! -- John

Asked by ionut_mntn 3 days ago

Answered by ionut_mntn 3 days ago

  • Locked

Frozen image

Fixed, see /questions/1450036 Solved 6/15/2024 problem of frozen screen Apologies if I'm repeating a previous request - couldn't tell if it was submitted. I'm running W… (read more)

Fixed, see /questions/1450036 Solved 6/15/2024 problem of frozen screen

Apologies if I'm repeating a previous request - couldn't tell if it was submitted.

I'm running Windows 10. While changing the startup screen somehow an image I thought was deleted appeared and now is frozen, apparently on top of a Firefox window. I've rebooted, restarted and followed the Windows help suggestions with no success. Right now I don't know whether this is a Firefox or Windows problem. I updated Firefox today to the newest version before this happened.


Any help will be appreciated. I can open new Firefox windows.

P.B.

Asked by brant_peg 2 days ago

  • Solved

Update Broke Advanced Options for Undoing 2022 Private Window Visual Changes

Back in October 2022, changes were made to how private windows appear, separating their icon in the OS taskbar, giving it a new icon, and putting a badge on the top right… (read more)

Back in October 2022, changes were made to how private windows appear, separating their icon in the OS taskbar, giving it a new icon, and putting a badge on the top right of the window.

At the time, support threads (such as this one https://support.mozilla.org/en-US/questions/1393494#answer-1542568 ) suggested changing three options to revert these changes: -browser.privateWindowSeparation.enabled -browser.privatebrowsing.enable-new-indicator -browser.privatebrowsing.enable-new-logo I really dislike how these changes look, and so immediately followed this advice. In my advanced options, every one of these is still set to "false" to this day. However, after a recent Firefox update (my current version is listed as 127.0), these no longer seem to have any effect making the new look the only option.

I would strongly prefer to at least re-combine the taskbar icons for standard and private browsing into a single icon. Is there any way to do this in the current update, or is this change permanent going forward? If it is permanent, would reverting to version 126.01 risk losing my current Firefox profile?

Asked by f-v-k 3 days ago

Answered by jscher2000 - Support Volunteer 3 days ago

  • Solved

Having Firefox open reduces all download speeds, upload unaffected

I have the strangest problem. If Firefox is closed and I do a speedtest in another browser, download a file, or do other internet activity I'm getting about 200-250Mbps … (read more)

I have the strangest problem. If Firefox is closed and I do a speedtest in another browser, download a file, or do other internet activity I'm getting about 200-250Mbps d/l and 100Mbps upload. As soon as I open Firefox, whether I load a page or not, the upload speed stays the same, however the download speed drops to about 25-50 Mbps. This only happens on one PC, the upload isn't affected, and resolves itself as soon as Firefox is closed. Here's what I have done without any change in this behaviour;

  • Rebooted
  • ipconfig /release /renew /flushdns
  • Removed and reinstalled the network adapter
  • Enabled, disabled windows auto tuning and tested (slower disabled)
  • Updated Windows
  • Refreshed Firefox
  • Uninstalled Firefox, deleted remaining folders from Appdata (Local, Low, Roaming) as well as the program file directories and "Mozilla" registry entries. Restarted and reinstalled. Issue immediately resumed when Firefox was open.

Also when connected to a VPN Firefox download speed increases to about 60Mbps and is consistent across other software. If I split tunnel another browser outside the VPN, it is still stuck at 60Mbps. If I close Firefox the speed increases.

This makes absolutely no sense to me, so I'm hoping someone can shed some light on this - but it does seem to be something Firefox is doing.

Thanks for any help anyone can provide.

Asked by Jay 5 days ago

Answered by Jay 1 day ago

  • Solved

ALT-SHIFT-LEFT got remapped to 'select tab to the left' out of the blue

ALT-SHIFT-LEFT has been 'select word backwards' for years, at least on macs. And so it was on FF too. Now they suddenly decided to re-map it to 'select left tab'. There w… (read more)

ALT-SHIFT-LEFT has been 'select word backwards' for years, at least on macs. And so it was on FF too. Now they suddenly decided to re-map it to 'select left tab'. There was already a key for that - CMD-ALT-LEFT. Which also works for the right, whereas ALT-SHIFT-RIGHT does nothin

Asked by fritzthecat4 4 days ago

Answered by jscher2000 - Support Volunteer 4 days ago

  • Solved

Profile Root Directory does not exist

In the about:profiles page I can see that the Root Directory for my current profile is: /home/username/.mozilla/firefox/no9r1iq5.default-release-1681391696978 When I clic… (read more)

In the about:profiles page I can see that the Root Directory for my current profile is: /home/username/.mozilla/firefox/no9r1iq5.default-release-1681391696978 When I click the Open Directory button it does nothing. When I manually navigate to /home/username/.mozilla/firefox I can see that there is no folder there called no9r1iq5.default-release-1681391696978

The Local Directory is show as: /home/username/.var/app/org.mozilla.firefox/cache/mozilla/firefox/no9r1iq5.default-release-1681391696978 This exits and opens with the Open Directory button.

If I search for no9r1iq5.default-release-1681391696978 in the file manager, I see that there are two folders with this name, on at the Local Directory path shown above and the other at: /home/username/.var/app/org.mozilla.firefox/.mozilla/firefox My assumption is that this is actually the Local Folder (it contains files with today's date)

My question is, why does about:profiles show the wrong path for the Local Directory or why is the actual Local Directory in the wrong place (it appears that the path shown in about:profiles is the normal default location)?

I tried creating a new profile and it was created in exactly the same way: the Local directory path is: /home/username/.var/app/org.mozilla.firefox/.mozilla/firefox but about:profiles says it is: /home/username/.mozilla/firefox

I would rather have my profile in the normal default location but I want to ensure that I don't leave pointers to the wrong location that could cause problems.

I am running Firefox 121.0 (64-bit) from flathub on Debian GNU/Linux 12 (bookworm).

Any help appreciated.

Asked by Chris 5 months ago

Answered by zeroknight 5 months ago

  • Solved

Particular Images not Shown with FF on Linux

Hi, more Details concerning the problem you can see here ! It should be great if you could help us with some diagnostics, for example why the problem only appears … (read more)

Hi,

more Details concerning the problem you can see here ! It should be great if you could help us with some diagnostics, for example why the problem only appears with FF on Linux, not with FF on WIN.

STR:

  1. Launch Linux FF
  2. Visit this page "Potential issue with plugin PITM" (Preview here
  3. Because you will need an Account for visiting account please follow "Konto eröffnen" (Create Account) instructions).
  4. After my approval for the account please visit again "Potential issue with plugin PITM"
  5. Click "1.png" Below heading "Attachments", that should work without problems.
  6. Close image view
  7. Move Mouse pointer to image below heading "My test with a screenshot" – should become magnifier
  8. Now Click that image
  » Expected (and so it does with WIN): Big image opens in new TAB
  » Actual:  New TAB opens, but without image view.

What are your results? FF Linux Problem or something else?

Asked by Rainer Bielefeld 1 week ago

Answered by Rainer Bielefeld 6 days ago

  • Solved

Multiple windows, check for closing multiple tabs is asked only on last window

Hey there, during work I often open two windows of Firefox to have more information visible on my two monitors. Unfortunately I sometimes forget that I have a second win… (read more)

Hey there,

during work I often open two windows of Firefox to have more information visible on my two monitors. Unfortunately I sometimes forget that I have a second window open, so I close only my "main" window and loose all tabs.

Is there a way to force Firefox to ask to close a window and loosing multiple tabs for every window open?

Right now this only happens for the last open window.

PS: I just found out about the keyboard shortcut of restoring a window (CTRL+SHIFT+N) recently. I would prefer a setting in my case.

Thanks in advance Fred

Asked by Fred 1 week ago

Answered by Fred 5 days ago

  • Solved

Linked image (via "src=") not displaying (FF 126.0.1 & 127.0)

Hi Guys, This is a recent hiccup and only seems to affect Firefox 126.0.1 & 127.0 (I'm running Win64 EME-free): I have a HTML file which displays images from variou… (read more)

Hi Guys,

This is a recent hiccup and only seems to affect Firefox 126.0.1 & 127.0 (I'm running Win64 EME-free):

I have a HTML file which displays images from various weather-cam websites, using the HTML "img src=" tag.

On previous versions of Firefox all was fine, however since 126.0.1 one image in particular will not display - it simply shows a broken image place-holder. Using MS Edge and Chrome, it displays correctly.

This is the image in question:

http://119.17.143.158:8777/Streaming/channels/102/picture/?auth=U1BDRzo1NG5keXAwMW50IQ==

I suspect it's something to do with the "auth=" 'key'?

Thanks in advance for any suggestions/assistance.

Mike.

Asked by rolands50 6 days ago

Answered by TyDraniu 6 days ago

  • Solved

What is the url for firefox update

I want to create a link in the bookmarks toolbar to easy check and update firefox In chrome I can do that with creating a bookmark to: chrome://settings/help In edge I ca… (read more)

I want to create a link in the bookmarks toolbar to easy check and update firefox In chrome I can do that with creating a bookmark to: chrome://settings/help In edge I can do that with creating a bookmark to: edge://settings/help I have search for, but cannot find the equivalent in firefox

Asked by johan2.parlevliet 4 days ago

Answered by cor-el 4 days ago

  • Solved
  • Archived

Sign in window shows only a blank screen

I've been trying to sign in to pinterest, duolingo, etc using the 'sign in with google' option since my account was saved there. Whenever I click it, a sign in window ope… (read more)

I've been trying to sign in to pinterest, duolingo, etc using the 'sign in with google' option since my account was saved there. Whenever I click it, a sign in window opens up as usual, but it only ever shows a blank screen. No matter how long I wait, nothing shows up. I tried clearing cache, and it still didn't work. It worked before, but recently since the past 2 weeks, it became like this and I don't know how to fix it.

I have some extensions on my account so I'll list them out just in case one of them is the one making this problem: -Search by Image -Firefox Relay -uBlock Origin -DuckDuckGo Privacy Essentials -TWP - Translate Between Pages -Ecosia


(Below is a screenshot showing what I mean by the sign in window being a blank screen.)

Asked by Soob 6 months ago

Answered by zeroknight 6 months ago

  • Solved

The browser does not open normally.

In English, the meaning of this error is: Title: Configuration error Content: Failed to read configuration file. Please contact your system administrator. I had this err… (read more)

In English, the meaning of this error is: Title: Configuration error Content: Failed to read configuration file. Please contact your system administrator.

I had this error for a long time. But it's not too serious. Just hit ok and I can use all the recovery tabs as before without any problems. But every time I open windows and open the browser, this message appears. I feel very uncomfortable and tired without knowing why. Even reinstalling the browser didn't fix the problem, I tried it before and lost my favorite browser theme. And 1 more thing if someone can explain. If it can't read the configuration file, how can I still use the browser? What does that configuration file do?

This message only appears when I have not opened the Firefox browser on my computer. If I already have the tab, I can open another firefox browser without that message appearing. Only when I close all tabs. Open it again and it will appear. And click ok to use normally.

Asked by Jok Holk 6 days ago

Answered by Jok Holk 6 days ago

  • Solved

Youtube doesnt work

For the last few weeks ive been having difficulties with youtube, at first it was only the comment section that would load forever without stopping, but lately when ive d… (read more)

For the last few weeks ive been having difficulties with youtube, at first it was only the comment section that would load forever without stopping, but lately when ive decided to sit down andtry and solve this, i noticed that i cant access my account nor any notifications either. And even if i type in my name and go into my account manually, there are no links nor any menues available, everything is black except the videos.

I cant even sort the videos to the "latest upload" without the page start loading forever without stopping. I can access everything with other browsers though, OperaGX, but thats not my main browser, so i dont want to switch over to Opera whenever i want to use youtube.

Does anyone else have the same problem? And what do i need to do to fix this? (I cant even find a way to contact the support to get help nowadays for some reason..)

Asked by MrTrixer 4 months ago

Answered by zeroknight 4 months ago

  • Solved

Error 1001 - DNS resolution error

Hello! I get this error often when I try to access various websites. This doesn't happen when I use Opera, so I assume the problem is not with the websites. My OS: Wind… (read more)

Hello!

I get this error often when I try to access various websites. This doesn't happen when I use Opera, so I assume the problem is not with the websites.

My OS: Windows 10. My Firefox version: 127.0 (64-bit).

Asked by vopil15234 2 days ago

Answered by jonzn4SUSE 1 day ago