• Solved
  • Archived

Firefox closing on first startup

This has been going on for a while now, since I want to switch from a certain popular browser to Firefox which I have on another computer, I tried to install Firefox Deve… (read more)

This has been going on for a while now, since I want to switch from a certain popular browser to Firefox which I have on another computer, I tried to install Firefox Developer Edition first as I just prefer it and it has some features of which I use sometimes.

However, when I tried to open the browser, it shows a window for like a millisecond then closes. I've also tried with a normal install of Firefox and the same thing happens. I've looked into the Profiles and here is what I've found:

A folder called startupCache (empty) And a file called .startup-incomplete (empty)

Here's what I get when I install dev edition and try to run it:

Two folders, one is dev-edition-default, and the other is dev-edition-default-a very big number

I'll provide a screenshot in this post so you understand all the profile folders.

[https://imgur.com/a/PERMib0 https://imgur.com/a/PERMib0 ] https://imgur.com/a/PERMib0 In dev-edition-default I have the same two files/folders as before, and one more: cache2 which contains the following:

A folder called doomed (empty) And a folder called entries (it has files in it)

In the dev-edition-default-verybignumber I have just startupcache and .startup-incomplete.

If anyone has any idea how to fix neither of my Firefoxes stating up, please let me know!

Asked by WhineyMonkey10 6 months ago

Answered by zeroknight 6 months ago

  • Solved

Unable to paste screenshot into Google Translate

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message: Unable to paste from clipboard right now. Try copying… (read more)

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message:

Unable to paste from clipboard right now. Try copying the image again.

This functionality works in every other browser I've tried (Chrome, Edge, Brave, Opera GX), so it's not a Google problem, I don't think.

Asked by Patrick R. 3 days ago

Answered by zeroknight 3 days ago

  • Solved

What can I do when you dont explain?

This morning I received an email stating: If you are running a version of Firefox equal to or older than Firefox 78 (general release or ESR) and you have a Mozilla accoun… (read more)

This morning I received an email stating: If you are running a version of Firefox equal to or older than Firefox 78 (general release or ESR) and you have a Mozilla account, you must follow these steps to ensure continued operation of your account in Firefox: I have firefox 115.7.0esr (64-bit) running on a mid 2010 macBookPro with High Sierra OS 10.13.6

My question: what does this mean? Is my FF equal or older? And is a Mozilla account the same as a FF account? PLEASE help me, by explaining exactly what I'm supposed to do and HOW and reply in simple comprehensible language, I am NOT a tech/nerd/geek and already following all these numbers has given me a headache! Thanks in advance.

Asked by greendog 3 days ago

Answered by TyDraniu 3 days ago

  • Solved

How To Measure Memory Usage Per Extension?

I noticed my laptop was being slow, so I looked at the memory usage. Firefox was using a whopping 5GB of memory on Windows 11. I then looked at about:process and it repor… (read more)

I noticed my laptop was being slow, so I looked at the memory usage. Firefox was using a whopping 5GB of memory on Windows 11. I then looked at about:process and it reported that extensions were using 4GB. I disabled each of my extensions and it still said it was using 4GB of memory. I then uninstalled two of them and re-enabled some extensions and it dropped to 781MB. This is still to much in my opinion, and I want to know how to figure out which extension is being so wasteful. Even a technique on how to figure it out would be appreciated.

Asked by Elijah Lopez 3 days ago

Answered by zeroknight 3 days ago

  • Solved

Choppy 4K YouTube playback

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderland… (read more)

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderlands trailer: https://www.youtube.com/watch?v=lU_NKNZljoQ ). 1440 and lower resolutions are fine, as are 4K videos on Chrome and Edge. FWIW, my CPU during 4K playback is barely used (1-2%), and my GPU's video codec (VCE) is used by around a third. Disabling HW accel makes things better, as it still stutters but it's (barely) passable. I already tried creating a new profile, but still it's the same.

Asked by Federico Barutto 2 days ago

Answered by zeroknight 1 day ago

  • Solved

I can't turn off SafeSearch, set on Strict by default

Bing says my browser is the one to set my SafeSearch on strict by default, but I can't find the option to turn it off. Is there even an option or is this a Bing issue? … (read more)

Bing says my browser is the one to set my SafeSearch on strict by default, but I can't find the option to turn it off. Is there even an option or is this a Bing issue?

Asked by lu 2 days ago

Answered by lu 1 day ago

  • Solved
  • Archived

New York Times Articles Won't Load

New York times articles briefly load and then disappear on one iMac. I think it is associated with the fact that the New York Times ads are missing or haven't loaded on t… (read more)

New York times articles briefly load and then disappear on one iMac. I think it is associated with the fact that the New York Times ads are missing or haven't loaded on that iMac. On our other iMac, New York Times articles load fine and the ads are present. I've looked in the Firefox settings on both and can't find any significant differences differences that would create this problem.

Asked by ed121 6 months ago

Answered by chris_mtl 6 months ago

  • Solved
  • Archived

Unsynced Devices Belonging To Other Household Members Opening Tabs On My Computer

Hi, I have been wanting to switch to Firefox for a while now and I have imported all of my data from Chrome onto Firefox. All the other members of my household use Firefo… (read more)

Hi, I have been wanting to switch to Firefox for a while now and I have imported all of my data from Chrome onto Firefox. All the other members of my household use Firefox on their Mac laptops and iPhones. I have only ever signed into my own account on Firefox, and in the same way I have only ever signed into my own account on Mozilla VPN, which I have used for over a year while living elsewhere and have never had a problem with this. I also have only my own Google account in the data imported from Chrome. I have no one else's information for any account on anything in my device nor, to my knowledge, do they have any account information of mine on theirs. However, sometime in the 10 or so months since I imported my Chrome data - around the same time I moved into a house with others who use Firefox - my laptop's Firefox seems to have...connected somehow, in a way atypical with normal syncing, with the other devices in my house. Occasionally, when I open Firefox on my computer, whatever tab another household member has open on their computer will open instead of a homepage. Also, a little icon pops up occasionally to tell me Firefox is "open on iPhone" when another household member is using Firefox on their iPhone. I use an Android which does not have Firefox installed, so it's not a glitch syncing with my own device. I do not know how this happened and I do not know how to stop it. There doesn't seem to be any evidence of this connection in any place I can see in the preferences window, nor can I find any way to permanently unsync my device's Firefox application from anything unless I sync something first. Any ideas? I'm not that terrible with computers lol, I swear!

Asked by catluv321 6 months ago

Answered by cor-el 6 months ago

  • Solved

'Combine taskbar buttons and hide labels' set to 'Never' not working correctly in Windows 11 in conjunction with Firefox

Hi. When Windows 11 was initially released, certain substantial feature of the Windows taskbar known from before was missing. I'm talking about 'Combine taskbar buttons a… (read more)

Hi. When Windows 11 was initially released, certain substantial feature of the Windows taskbar known from before was missing. I'm talking about 'Combine taskbar buttons and hide labels' and the option to set it to 'Never' (users tend to set it this way to always see the program icon along with it's label, not just the icon). At this moment, the feature has been available in widely released build of Windows 11 for months (Microsoft returned it after rewriting the taskbar code and after many complains), but it is not working correctly in conjunction with Firefox. When I close all windows and tabs of Firefox and restart the browser, only its icon is visible on the taskbar, not the label. Only when I open one more Firefox window, it starts to work as it should. Is it a known issue? Can we expect a fix to be made soon? Thanks.

Asked by andrewz1986 2 weeks ago

Answered by zeroknight 2 weeks ago

  • Solved
  • Archived

advanced search using boolean operators

Back in the day, I used to used 'boolean'(?) operators to refine web searches. E.g. if I want to search for "blue whale" and didn't want any ebay returns, I'd type: blu… (read more)

Back in the day, I used to used 'boolean'(?) operators to refine web searches. E.g. if I want to search for "blue whale" and didn't want any ebay returns, I'd type: blue whale -ebay That doesn't seem to work now, is there another method I could use?

Asked by toobmany 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Syncing Android and PC accounts.

When I scan the QR code shown on my computer with my phone and press the sync buttons, I get a message on my phone to; "Open the authentication app and enter the security… (read more)

When I scan the QR code shown on my computer with my phone and press the sync buttons, I get a message on my phone to; "Open the authentication app and enter the security code it provides."

I have no idea what this app is or where to find it to open it. Is it on my phone or my computer? Why can't you just show the code on my computer sync screen?

And, your help pages just repeat the same instruction verbiage as the sync app on my phone. No additional help at all!

Asked by JR 6 months ago

Answered by Paul 6 months ago

  • Solved
  • Archived

Firefox 116.0.3 (64-bit) do not paste in whatsapp web and other applications

Firefox 116.0.3 (64-bit) do not paste in whatsapp web and other applications exemple I copy an image and want to past it in whatsapp web nothing but it work in brave brow… (read more)

Firefox 116.0.3 (64-bit) do not paste in whatsapp web and other applications exemple I copy an image and want to past it in whatsapp web nothing but it work in brave browser...

Asked by belchech 6 months ago

Answered by belchech 6 months ago

  • Solved
  • Archived

Unable to run firefox on Windows 10

Decided to switch to firefox from brave. Am completely unable to run Firefox. Doesn't even show up in task manager. I have one split second of a window, then it vanishes.… (read more)

Decided to switch to firefox from brave. Am completely unable to run Firefox. Doesn't even show up in task manager. I have one split second of a window, then it vanishes. Tried safe mode, tried running as admin, nothing. Brave and edge work, and I even downloaded opera to see if it would mess that up too, but opera booted fine. Running Windows 10 22H2, OS build 19045.3324. Any help is appreciated.

Asked by the_songbird 6 months ago

Answered by zeroknight 6 months ago

  • Solved

Email images not displaying on Mozilla

Hi there. I use mailjet for sending email newsletters and campaigns. The images that i was uploading into the mailjet templates where displaying fine both on mailjet and … (read more)

Hi there. I use mailjet for sending email newsletters and campaigns. The images that i was uploading into the mailjet templates where displaying fine both on mailjet and when sent to mozilla firefox users.

The problem is that for 10 days now; when i upload images in mailjet and sending newsletters; the images are not displaying in mozilla. In contrast, when i use chrome everything displays fine, both mailjet and email accounts.

I had a long chat history with mailjet support and they requested to follow these instructions to fix this issue first: https://documentation.mailjet.com/hc/en-us/articles/360058211453-Why-are-my-images-not-displayed-missing-in-the-Email-Editor I did this but i had no success so they requested me to use chrome instead of mozilla. But that is not the solution of the problem because this must address all different browser users.

Can you please help me on this?

Thank you,

Asked by St P 1 week ago

Answered by zeroknight 4 days ago

  • Solved

Twitter's Login page doesn't load in Firefox

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefo… (read more)

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefox load just fine, and individual tweets individual tweets load just fine. But when I click the login button on any working page, or go directly to the login page at https://twitter.com/i/flow/login, all I get is a white rectangle in the middle of the screen that flashes a loading-spinner for a few frames every two seconds but never actually loads any page content.

I can log in just fine in Chrome, so the problem is specific to Firefox. The problem started at least a week ago, but I don't log in on my desktop regularly enough to know exactly when the problem started.

I turned my Browser Privacy setting to "Standard" and cleared all site data from Twitter, with no effect. I use uBlock Origin, but the problem persists when I disable it. The problem also occurs in Private windows.

Asked by Z Lawton 4 days ago

Answered by cor-el 4 days ago

  • Solved

Disable "Open Firefox every time you restart your computer" opt-in prompt

Starting with Firefox version 120, you can set Firefox to automatically launch whenever you start or restart your Windows computer. https://support.mozilla.org/en-US/kb/o… (read more)

Starting with Firefox version 120, you can set Firefox to automatically launch whenever you start or restart your Windows computer. https://support.mozilla.org/en-US/kb/open-firefox-automatically-when-you-start-computer

The browser shows opt-in prompt for the user to easily setup this behavior. However, I do not want to do this.

When I click "No thanks", the prompt goes away, but couple days later, it returns. I guess that an update resets the prompt status.

Is there a way to permanently disable this opt-in prompt without allowing Firefox to start automatically with the computer?

Asked by Raaraa 4 days ago

Answered by zeroknight 3 days ago

  • Locked
  • Archived

how to download and install an older version of Firefox

I currently am running FF vers. 109.0.1 64 bit on Win 10 pro. I don't like what I've been reading about the latest update, my machines are old and I'm not ready to upgra… (read more)

I currently am running FF vers. 109.0.1 64 bit on Win 10 pro. I don't like what I've been reading about the latest update, my machines are old and I'm not ready to upgrade so I don't want an even more overloaded/uses up more CPU, etc., version of Firefox. I don't have complex needs in a browser, so some of the "upgrades" haven't been useful for me or have made using FF more difficult.

  I found a list of what I guess are older versions but no information was provided on how to choose a version of say v. 110, to make sure it's the right one for my laptop and/desktop (or the one that will work w/the fewest problems) that it's in English, etc.   
  My impression is that FF is mostly worked on by people who have a variety of needs & interests so increasing sophistication is what they want and that's fine, I'd like to keep using FF w/my current machines, w/as simple a version ,ie., useful for an unsophisticated user.    Is that possible?    If so, I'd like to upgrade to 110 64 bit or perhaps 111 64 bit unless either or both had huge security holes, etc and many users found they weren't very functional.   I do have security software.

Asked by azure7 6 months ago

Last reply by azure7 4 months ago

  • Solved

Certain websites don't display images

Hi there I have found that certain websites aren't loading properly and that images aren't being displayed whilst the majority of pages are loading properly. Can someone… (read more)

Hi there

I have found that certain websites aren't loading properly and that images aren't being displayed whilst the majority of pages are loading properly. Can someone help me with this please?

Asked by paulh5 5 days ago

Answered by zeroknight 5 days ago

  • Solved

Sudden lack of access to university gmail account

Hi folks, So my university uses gmail and accesses with Duo Mobile. I usually use Firefox on a Win11 PC, no problem. This morning for some reason firefox will not let m… (read more)

Hi folks, So my university uses gmail and accesses with Duo Mobile. I usually use Firefox on a Win11 PC, no problem. This morning for some reason firefox will not let me even begin the login process. Chrome works fine. I have disabled four extensions (DuckDuckGoprivacy, Unpaywall, YoutubeNonstop, Boomerang) and restarted, no change.

Screenshot shows errormessage on Firefox, with functional Chrome screen in background.

This has to be a firefox issue? help please!

Asked by SLG 4 days ago

Answered by SLG 4 days ago