• Solved

Files downloaded in Firefox Private Browsing are deleted automatically after closing the browser

I am facing issue while downloading files in Firefox Private Browsing. Whenever I download my PDF files, as soon as I close the browser window, the files also get deleted… (read more)

I am facing issue while downloading files in Firefox Private Browsing. Whenever I download my PDF files, as soon as I close the browser window, the files also get deleted automatically. What should I do to rectify this issue.

Asked by kashishjaggi16 3 months ago

Answered by cor-el 3 months ago

  • Solved

Unable to paste screenshot into Google Translate

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message: Unable to paste from clipboard right now. Try copying… (read more)

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message:

Unable to paste from clipboard right now. Try copying the image again.

This functionality works in every other browser I've tried (Chrome, Edge, Brave, Opera GX), so it's not a Google problem, I don't think.

Asked by Patrick R. 4 months ago

Answered by zeroknight 4 months ago

  • Solved

Facebook News Feed on my laptop

For the past week, when I sign into Facebook, the news feed is constantly refreshing itself. Once in a while the first post will stay, but the remainder of the news feed … (read more)

For the past week, when I sign into Facebook, the news feed is constantly refreshing itself. Once in a while the first post will stay, but the remainder of the news feed keeps refreshing. It is impossible to read anything as posts flash on and off, mostly off. The news feed is the only thing that is affected, visiting pages for likes and groups load and display properly, as do the games I play. The same occurs if in the private window mode. This does not happen if in the Chrome browser. What can be done to correct this situation?

Asked by phambel 4 months ago

Answered by phambel 4 months ago

  • Solved

monitor does not work: Application error: a client-side exception has occurred (see the browser console for more information).

No way to ASK a question in the Monitor section, there is no GET HELP button. Application error: a client-side exception has occurred (see the browser console for more i… (read more)

No way to ASK a question in the Monitor section, there is no GET HELP button.

Application error: a client-side exception has occurred (see the browser console for more information).

In general, getting to the "ask a question" button in the support website is like finding hens teeth.

Didn't there used to be a Discussions forum, where you could see all of the questions being asked?

Asked by FireFoxSucks 4 months ago

Answered by FireFoxSucks 4 months ago

  • Solved

Disable Norton Safe Search

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there.… (read more)

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there. I definitely need help.

Asked by joneseda 5 months ago

Answered by cor-el 5 months ago

  • Solved

Link not working on Firefox, but is on Chrome and Safari

I don't think "Tabs" is the right topic, but maybe it's the best of the choices since "Other" isn't an option. I have an email with a link to a monthly newsletter, which… (read more)

I don't think "Tabs" is the right topic, but maybe it's the best of the choices since "Other" isn't an option.

I have an email with a link to a monthly newsletter, which should take me to February's issue. When I click on, or copy/paste, the link, I end up with the January issue. When I copy/paste in Chrome and Safari, I get the February issue. The newsletter people suggested clearing my cache/cookies in Firefox, but that didn't help. No matter how I try to navigate to the newsletter in Firefox, I get to January. I have tried everything I can think of, and still get the January issue in Firefox, while that same link gets me the February issue in Safari and Chrome.

I'm using Firefox 122.0.1, on a MacBook Pro (Sonoma 14.2.1).

I'd appreciate any ideas you might have!


/edit: moved thread from Firefox for iOS (for iPhone/iPad) to Firefox section as you have macOS.

Asked by slschwe 5 months ago

Answered by zeroknight 5 months ago

  • Solved
  • Archived

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (read more)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 6 months ago

Answered by TyDraniu 6 months ago

  • Solved

Cannot Log On to Internet Banking

Firefox recently 'crashed' on my desktop PC. It asked me to restart in safe mode or restore to the original state. I chose to restore. This meant that I had to re-add all… (read more)

Firefox recently 'crashed' on my desktop PC. It asked me to restart in safe mode or restore to the original state. I chose to restore. This meant that I had to re-add all of my add-ons and log back into my favourite sites as my log-in details had disappeared. I got everything back to normal eventually, except for one very important site. I am now no longer able to log on to my bank website to review my accounts. I get an error message on the site saying " Log on error. You need to enable cookies in your browser to logon to Internet Banking." I have never had this problem before. I am able to log on successfully on my tablet, and also via a different browser on my desktop PC. I'm not a tech expert so this is very frustrating. I've tried clearing cookies/cache/data in the settings but no success. I really need to access my bank accounts on my desktop as I find this easier. Hopefully you can help as I don't want to use a different browser.

Best regards Andrew Sambrooks

Asked by andrewsambrooks 1 month ago

Answered by cor-el 1 month ago

  • Solved

Failed installations of latest update to Firefox (127.0.1)

Automatic update on my Windows 10 desktop of the the new update 127.0.1 resulted in a version of Firefox that worked more or less for some web sites but was unable to rea… (read more)

Automatic update on my Windows 10 desktop of the the new update 127.0.1 resulted in a version of Firefox that worked more or less for some web sites but was unable to reach others.'

Asked by angelor 4 weeks ago

Answered by angelor 4 weeks ago

  • Solved

Did Not Connect: Potential Security Issue (SEC_ERROR_UNKNOWN_ISSUER)

Hi I have a problem with the configuration of my Firefox. (I hope it is not something more serious like a malware or a security break) Firefox version 124.0 (64bit) Os: … (read more)

Hi I have a problem with the configuration of my Firefox. (I hope it is not something more serious like a malware or a security break)

Firefox version 124.0 (64bit) Os: Windows 10 Pro (64bit) 10.0.19045 Build 19045

Step to reproduce

  1. 1. I go to: https://wwws.tesoro.es/index.aspx (website of the Spanish gov)
  2. 2. I click on the link: Cl@ve in the center of the page (that should bring me to https://pasarela.clave.gob.es/Proxy2/ServiceProvider)
  3. 3. I receive an error page "Did Not Connect: Potential Security Issue" "SEC_ERROR_UNKNOWN_ISSUER" (see the attached screenshot)

Things I tried

  • I followed the same steps on Chrome on the same machine

The website works

  • I followed the same steps on the same Firefox in Incognito mode on the same machine

The website DOESN'T work

  • I followed the same steps on a completely new Firefox profile on the same machine

The website DOESN'T work

  • I followed the same steps on Firefox on a different machine (same Firefox version, windows 11)

The website works

Asked by wheaterbelfanti.ulf.b1.40.2 4 months ago

Answered by cor-el 4 months ago

  • Solved

Refresh Button mysteriously disappeared?

This is a silly one, probably. My refresh button has mysteriously disappeared from my browser toolbar. I can just use cmd+shift+r to refresh, but muscle memory keeps … (read more)

This is a silly one, probably.

My refresh button has mysteriously disappeared from my browser toolbar. I can just use cmd+shift+r to refresh, but muscle memory keeps looking for the button on screen too, and it would be nice to have it back!

I opened up the customize options, thinking maybe I just removed it by accident, but refresh doesn't appear to be an option?

I also opened it up in troubleshoot mode to see if that would change anything. It did not :(

I also don't have any extensions that mess with the toolbar, so I don't think that would be an issue (and troubleshoot mode should have disabled extensions anyway I think.)

I recently updated to 126.0.1 - no idea if that has anything to do with it, but this did happen right after the update.

There are a couple more people on here with the same question, and they all had easy solutions. I'm hoping I'm just not seeing a setting somewhere.

Thanks!

Asked by Rainingredpandas 1 month ago

Answered by Rainingredpandas 1 month ago

  • Solved

Firefox manual proxy config, port number not accepted

I'm trying to use a manual proxy server for Firefox. When entering the proxy address and port number, Firefox outlines the port number field in red and disables the OK bu… (read more)

I'm trying to use a manual proxy server for Firefox. When entering the proxy address and port number, Firefox outlines the port number field in red and disables the OK button thus refusing to accept my assigned port number. I'm trying to use port number 29842 which was given to me by the proxy provider.

Asked by kent30 5 months ago

Answered by kent30 5 months ago

  • Solved

Thin white border left when fit screen

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fi… (read more)

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fit screen. This problem is not present when in a windowed mode or in F11 full screen.

I tried updating the Intel Arc drivers but this did not fix the problem. Changing to compatibility mode also did not fix te problem.

PS: in the uploaded screenshots it is quite dificult to see the white line(because the background is also white), but when the image is viewed in a new tab it is visible.

Thanks

Asked by Daellhin 2 months ago

Answered by Daellhin 2 months ago

  • Solved

Firefox 128.0

Problem loading images on Home Depot website. It happens when you want detailed images of a product. This is not just one linux distribution. Its many of them. In the cas… (read more)

Problem loading images on Home Depot website. It happens when you want detailed images of a product. This is not just one linux distribution. Its many of them. In the case of Ubuntu same problem with Snap version. Whether .deb or Snap doesn't matter.

I've got a test machine with 10 ssd's in it. I switched over to Ubuntu 24.04 that I installed/configured several months ago. Before updating I checked Firefox. It was version 125. No problems with Home Depot. Updated system. Firefox updated to 128.0. Home Depot wouldn't load images anymore. Did all the usual stuff like disabling a couple of extensions. There are only two. Adblock Plus and Weather. Other than that no changes to Firefox that would be a problem.

I've got Google Chrome installed on these machines too. Home Depot no problem. Images of product load and display fine.

I don't order much on Home Depot so using Google Chrome is not a problem for me. But it is annoying and I know I'm not the only one. Seen it posted in a few forums with no resolution. Also, I have not had any problems with Amazon or Lowes website.They are similar in that they display detailed images of each product. I'm not implying that Home Depot is the only one. Just that its the only one I have discovered. If I recall correctly 127.x may have been where it started. The general images of many products don't seem to be a problem.

Thanks, Gerald

Asked by gerald100 1 day ago

Answered by gerald100 19 hours ago

  • Solved

Every download fails, including extensions

Hi there, On the 23. of Mai I first noticed that I am unable to download any files whatsoever. I tried downloading .exe files and also a .csv file. When I try to downloa… (read more)

Hi there,

On the 23. of Mai I first noticed that I am unable to download any files whatsoever. I tried downloading .exe files and also a .csv file. When I try to download one of these files it appears in the downloads window but immediately goes to the status "Failed". Any retry fails as well.

The same thing goes for extensions. I cannot download any extensions or plugins using my Firefox browser. Since I reinstalled Firefox I can now also not use Plex because Firefox can't install the required plugins.

I will attach screenshots of all the errors I get.

All of the above worked when I tried it on the Edge browser.

Firefox version: 126.0 Windows 11

Things I have tried to fix the issue:

  • Use the network connection from my phone instead of my home network
  • Disable firewall and windows defender
  • Reinstall Firefox
  • Refresh Firefox
  • Downgrade to version 125.0.1 and 122.0
  • Reset router to factory settings
  • Flush dns
  • Restart PC
  • Manually delete profile folder
  • Delete temp files
  • Change download destination
  • Disable "Block dangerous and deceptive content"
  • Troubleshoot Mode

Is Firefox using some other temporary folder for downloads?

Any ideas on how to fix this issue would be appreciated.

Thank you.

Asked by hawkes.j 1 month ago

Answered by hawkes.j 1 month ago

  • Solved

All downloads fail, including Firefox Extensions

All downloads I make inside of Firefox are automatically failing, with "Failed" message. This only happens in Firefox, Microsoft Edge downloads are perfectly fine. I've t… (read more)

All downloads I make inside of Firefox are automatically failing, with "Failed" message. This only happens in Firefox, Microsoft Edge downloads are perfectly fine. I've tried starting in troubleshoot mode, disabling anti-virus, clearing cache and downloads, rebooting PC.

Some recent changes in PC include: changing TEMP and TMP system variables to another drive (I've changed them back to C drive, had no effect) and making C drive a dynamic disk. Yesterday downloads were working fine. Thanks in advance.

Asked by Kindcollie 2 months ago

Answered by Kindcollie 2 months ago

  • Solved

Captcha not working on firefox 127.0.1 yet again

Hi, am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to th… (read more)

Hi,

am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to those sites. Such sites include teamfaderpro, Coursera, and bandcamp. All logins fail as the captcha is required to be passed prior to logging in, but the captcha never appears and so when I try to log in, nothing happens and I cannot login.

I have tried the above same sites on the Edge browser and have no such issue, the captcha shows and I can login.

Just FYI, the agent switcher setting change recommended by others previously is not suitable. When I tried that fix I was unable to access a considerable percentage of the internet due to some cloudflare issue, so the agent switcher setting is not an option. So far, I have tried all recommended settings to fix this issue and nothing has worked.

I am surprised no one else is having this issue.

Any help is appreciated, or at least inform google/mozilla about this issue as it has been ongoing (on and off) for me for many months. And yes, this problem is persistent for me at the moment, it remains despite rebooting windows, despite clearing cookies and cache (which I have set to automatically delete when exiting firefox).

Asked by Justin 4 weeks ago

Answered by lmacri 2 weeks ago

  • Solved

Disable "Open Firefox every time you restart your computer" opt-in prompt

Starting with Firefox version 120, you can set Firefox to automatically launch whenever you start or restart your Windows computer. https://support.mozilla.org/en-US/kb/o… (read more)

Starting with Firefox version 120, you can set Firefox to automatically launch whenever you start or restart your Windows computer. https://support.mozilla.org/en-US/kb/open-firefox-automatically-when-you-start-computer

The browser shows opt-in prompt for the user to easily setup this behavior. However, I do not want to do this.

When I click "No thanks", the prompt goes away, but couple days later, it returns. I guess that an update resets the prompt status.

Is there a way to permanently disable this opt-in prompt without allowing Firefox to start automatically with the computer?

Asked by Raaraa 4 months ago

Answered by zeroknight 4 months ago

  • Solved

PiP/Picture In Picture Bug

When streaming a video and using PiP, after opening another window or program and then pausing said video that is currently being played on the PiP player window, someti… (read more)

When streaming a video and using PiP, after opening another window or program and then pausing said video that is currently being played on the PiP player window, sometimes this causes the actual video itself being played via the PiP player window to freeze. So the video is paused and I want to resume play but when clicking the 'play' button on the PiP player window the video refuses to play.

The only way to clear this bug is to click the 'close' button or the 'back to tab' button on the PiP player window and then refresh the actual web page. After refreshing the web page and repeating the same steps - the PiP player window works just fine with playing and pausing, but it's annoying that I have to do this.

Asked by TheThingKing 5 months ago

Answered by TheThingKing 5 months ago