Website not responding on Mozilla

Hey everyone, I need some help with a puzzling issue. I've noticed that a website (https://socialhubin.com/how-to-pause-instagram-reels-like-a-pro-uncovered/) I'm working… (read more)

Hey everyone, I need some help with a puzzling issue. I've noticed that a website (https://socialhubin.com/how-to-pause-instagram-reels-like-a-pro-uncovered/) I'm working on functions perfectly fine when I use Google Chrome, but when I try to access it using Mozilla Firefox, I encounter a '404 error' or sometimes the layout is broken with images displaying incorrectly. Can anyone shed some light on what might be causing this discrepancy? Your insights would be greatly appreciated!

Asked by Mark jons 1 week ago

Last reply by jonzn4SUSE 6 days ago

How can I make different profiles appear in Sync as different entities?

Hi folks, I've searched, but I haven't found anything to help with this particular situation ... I love Firefox/Mozilla Sync and I use it a lot, but I've recently had a… (read more)

Hi folks,

I've searched, but I haven't found anything to help with this particular situation ...

I love Firefox/Mozilla Sync and I use it a lot, but I've recently had a desire/need to set up a scenario that some may think perculiar - let me set the scene ...

  • Work PC running Firefox - 1 profile
  • Work VDI running Firefox - 1 profile
  • Work laptop running Firefox - 2 profiles (work & personal)

Mainly for the sake of sending tabs to the appropriate Firefox profile on the laptop, I want/need to be able to config things in Sync to treat those 2 profiles as being different entities. Currently, it appears that all profiles on a device (or within the same user profile on a Windows computer) are treated as the same entity by Sync.

Any ideas on how to achieve what if trying to do? Is it possible with Firefox/Mozilla Sync?

Thanks for your time.

BTW., for clarity, if it matters, the devices listed above are all Windows. FWIW., I also use FF on Android and Linux ... and MacOS.

Asked by Graeme 1 week ago

Firefox won't open log in pages

I just bought a new laptop and downloaded Firefox as I have used it for years. Although I imported my passwords and they are correct it will not log in to sites I need fo… (read more)

I just bought a new laptop and downloaded Firefox as I have used it for years. Although I imported my passwords and they are correct it will not log in to sites I need for work. It isn't telling me I have the wrong pw or id, it just does nothing.

I have updated windows, I have uninstalled and reinstalled....I don't know what else to do...any suggestions?

thanks

Asked by Lynnkeogh 1 month ago

Last reply by zeroknight 1 month ago

How can I add more filetypes to the Download handler?

Firefox only offers seven filetypes for handling (open or save the file). How can I enter more, for example what to do with an xlsx file? I want Excel to open the file,… (read more)

Firefox only offers seven filetypes for handling (open or save the file). How can I enter more, for example what to do with an xlsx file? I want Excel to open the file, not download it.

Asked by Geoff 3 days ago

Firefox no longer displays comment threads or some login boxes

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro. As recently as last Wednesday (15 May 24), everything was norm… (read more)

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro.

As recently as last Wednesday (15 May 24), everything was normal. Since yesterday (16 May), on the Wall Street Journal site, after I have logged in, I no longer have access to articles' comment threads. The Show Conversation button shows 0 comments (which is erroneous), and when I click the button, it changes to Hide Conversation (which is normal), but nothing else happens--just white space and no comments or comment text entry field.

On Fox News, the comment thread doesn't display, and there's not even displayed a link to a comment thread. Until yesterday, the thread normally displayed, but required login to comment. Since yesterday, logging in changes nothing: the comment thread still doesn't display at all.

On X (nee Twitter), when I click the login icon, I get the usual login box--but it's solid black with only a rotating arrow signifying "loading." It never finishes loading. An added fillip: X, as recently as last Wednesday, displayed in its usual black text on a white background. Now it displays as white text on a black background. I can click on X links sent to me and get that particular X post to display, but I cannot log in.

When I go to those sites in Edge, everything behaves normally: I have access to comment threads, and I can log in to X. One exception: X displays as white text on a black background on Edge, also. This doesn't seem to be an X thing, though; on my wife's laptop (Firefox 126.0), running WIn11Pro, her X display is the "normal" black text on white background.

I haven't changed any settings in Firefox. I do have a couple of ad blockers, and I've turned those off, one at a time and both together; that had no effect.

How can I get things back to normal in Firefox?

Thanks

Eric Hines

Asked by eehines 1 week ago

Last reply by eehines 3 days ago

translation does not work

I have installed the German language extension . I can go to a sight written in German and it translates fine . THE SECOND I USE ANY SUB MENU WITHIN THE SIGHT IT DOES NOT… (read more)

I have installed the German language extension . I can go to a sight written in German and it translates fine . THE SECOND I USE ANY SUB MENU WITHIN THE SIGHT IT DOES NOT TRANSLATE . right clicking and "translate" does not work since "translate" does not exist on the tab .

The firefox translate feature only works on the initial screen !

I can find no setting to fix this

Asked by ronaldchampagne49 2 days ago

Last reply by Agent virtuel 6 hours ago

code sécurité

Hello, when making a purchase on a website with Mozilla, after entering the security code received on my mobile phone, the bank's virtual keyboard does not appear to ente… (read more)

Hello, when making a purchase on a website with Mozilla, after entering the security code received on my mobile phone, the bank's virtual keyboard does not appear to enter the security code of my online bank. thank you for your response. Sincerely

Asked by xavier perrot 13 minutes ago

Sudden Firefox error (code: 0xc000185). Please help!!

There's not really much skirting around it. Yesterday, I came across this sudden error with my Firefox browser on PC (see annexed image), which basically rendered me unab… (read more)

There's not really much skirting around it. Yesterday, I came across this sudden error with my Firefox browser on PC (see annexed image), which basically rendered me unable to open it for some reason. It did get fixed that same day somehow, though for a short while, as I was faced with the same error message again today and once again haven't been able to open my browser, much to my frustration.

I tried searching about it on the internet, but didn't find anything of help – most videos about it refer to a mistake on the Windows OS with the same code (0xc000185); asking around to people I knew didn't do much, either.

Today I tried a bunch of stuff to see if it resolved my problem in any way, such as: 1. Restarting my laptop (didn't work); 2. Installing both suggested and optional updates available to my Windows version (put me at ease a little, but still didn't work); 3. Searching for malware (antivirus didn't find anything, so I'm thankful this one didn't work); 4. Verifying system files with 'sfc /scannow' (all was good, so it didn't work);

I was also going to try doing a 'chkdsk /f /r', but I didn't have time to, as I had to leave for something. There are also other things such as creating another profile, which I'm considering; updating Firefox, which I can't do because I can't open the browser to check if there are any updates; and reinstalling Firefox, which I'm slightly afraid to do and will leave as a last resort because I don't want to risk accidentally doing it wrong and losing all my history, bookmarks, etc.

Any help would be incredibly welcomed. Thanks in advance.

P.S.: The text on the error message reads (translated from PT-BR): "The app couldn't be started correctly (0xc0000185). Press OK to close the app." Sorry if the photo isn't very good.

Asked by Danbert 14 hours ago

Last reply by Danbert 2 minutes ago

FireFox sends wrong user agent for a specific website

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Bo… (read more)

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Both env are running identical code and similar network stack the only difference we have noticed so far is for our Integration env Firefox is sending the different user-agent string than for production.

Steps to reproduce: 1. Open https://integration4-view.publitas.com/automation-int4/reader-happy-path/page/1

2. Go to console and view navigator.userAgent the user-agent string will be:

    "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:126.0) Gecko/20100101 Firefox/126.0" 

3. Now open the same content on production -> https://view.publitas.com/automation-prod/reader-happy-path/page/1

4. Go to console and view navigator.userAgent the user-agent string will be:

   "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) FxQuantum/126.0 AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.5060.71 Safari/537.36" 

Our website changes behaviour based on which browser it is and based on second string our backend interprets the browser as chrome instead of Firefox.

If I change privacy.resistFingerprinting to True then the user-agent string is sent correctly.

Can you please help us identify what changed in the latest version that is causing this behaviour.

Version: 126 (64 bit) Test on Windows 11 and Mac OSX

Asked by Umer Khan 3 days ago

Last reply by Umer Khan 2 days ago

YouTube Issue

YouTube content doesn't load. Same with NYTimes.com articles. Up to date, no extensions, no add-ons. Running Sonoma 14.4.1 Safari and Chrome work as expected. … (read more)

YouTube content doesn't load. Same with NYTimes.com articles.

Up to date, no extensions, no add-ons.

Running Sonoma 14.4.1

Safari and Chrome work as expected.

Asked by johnedwardlow 3 days ago

Last reply by johnedwardlow 2 days ago

Picture-in-picture not working properly

Ever since the latest update, the picture-in-picture function stopped working properly. If I activate it, the video will automatically go to full screen, and I need to pr… (read more)

Ever since the latest update, the picture-in-picture function stopped working properly. If I activate it, the video will automatically go to full screen, and I need to press the full screen button multiple times to move it down to a small box. I am using Firefox on a Mac laptop.

Asked by benh2097 1 month ago

Last reply by zeroknight 1 month ago

Loading home page

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page f… (read more)

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page faster? And, in general to load websites? Can someone help? Thank you.

Asked by sciencemagic 1 week ago

Last reply by sciencemagic 2 days ago

  • Solved

Dark mode for iCloud Notes in Firefox

Hi, I have Windows OS and use Firefox as my main browser. Firefox settings are set for dark mode and it works in google.com etc, but when I open iCloud Notes, it's full … (read more)

Hi,

I have Windows OS and use Firefox as my main browser. Firefox settings are set for dark mode and it works in google.com etc, but when I open iCloud Notes, it's full white and not in dark mode. Can someone advise how to change iCloud Notes also to dark mode? I have cleared cache etc, not helping.

Asked by Lauri 1 month ago

Answered by zeroknight 1 month ago

Connection to azure cognitive service failed with Firefox

Firefox can’t establish a connection to the server at wss://centralindia.stt.speech.microsoft.com/speech/recognition/interactive/cognitiveservices/v1?language=en … (read more)

Asked by Fauzan ahmad 1 month ago

Last reply by zeroknight 1 month ago