Dead tabs on Firefox v121 for Windows

I have a frequent problem with dead tabs in FF v121 on Win 10. I tend to have many tabs open (like 15 say) and it sometimes happens that a tab becomes completely unrespon… (read more)

I have a frequent problem with dead tabs in FF v121 on Win 10. I tend to have many tabs open (like 15 say) and it sometimes happens that a tab becomes completely unresponsive. It could be a new tab that I open or an existing one that I click on. When this happens I can't do anything. Page reload, clicking on links, entering an address by hand ... nothing happens. The tab is simply dead. The tab is essentially dead. After some time (usually 1-2 minutes) the problem resolves itself. However, it is very annoying as it happens almost every day and sometimes even several times a day. So I am looking for a way to solve, otherwise I will have to move to Brave or some other alternative. Any ideas what could be the problem? I also do not want to restart my browser several times a day as that logs me out of all websites I use including Whatsapp (I delete cookies when closing FF).

Asked by Pete 3 months ago

Last reply by zeroknight 1 month ago

Send message error (Unable to relay for xxxxxx@xxxx)

Hello! I added all my office emails to my home computer. At home they all work perfectly to receive but not to send. The server configurations are the same as at my offi… (read more)

Hello!

I added all my office emails to my home computer. At home they all work perfectly to receive but not to send. The server configurations are the same as at my office and they work perfectly there.

The name of the outgoing server is smtp.oedim.com and I have already used ports 25, 587, 465 and 2525 to test. The message I receive is the following:

"Sending of the message failed. An error occurred while sending mail. The mail server responded: Unable to relay to egon@oedim.com. Please check the message recipient "egon@oedim.com" and try again."

I used the email I was sending from as the recipient, but this error happens for any existing valid email. I've tried many of them.

Can anyone help with this problem?

Thank you very much, Egon

Asked by Egon Aszmann 3 months ago

Last reply by david 3 months ago

Firefox Android Crashes - java.lang.OutofMemoryError

Hello, I am getting a frequent freeze in the Android app and then shortly after a crash. Info: - happens on FF, FF Beta, and FF Nightly,and reinstall/phone reset didn't … (read more)

Hello,

I am getting a frequent freeze in the Android app and then shortly after a crash. Info: - happens on FF, FF Beta, and FF Nightly,and reinstall/phone reset didn't fix. - Samsung Galaxy SM-G965U running Android 10. - every error starts with java.lang.OutofMemoryError. - it never happens just on startup, just on auto fill, or some of the similar crash reports I've seen around here. - it does appear to be site-specific, but sometimes the site works and sometimes it does not: if I close the last tab after a crash, it will usually work for awhile. - Sync and disabling Add-ons doesnt fix it, although perhaps its worse with uBlock Origin enabled (not conclusively)

Thanks for any suggestions.

edited for clarity

Asked by kBayi 5 months ago

Last reply by Skulljeep 4 months ago

Suddenly missing icon shortcuts on new tab page.

I just noticed today that my New Tab Page is now displaying an old set of icons (are they called bookmarks?) It might be associated with the recent update to v121, but I … (read more)

I just noticed today that my New Tab Page is now displaying an old set of icons (are they called bookmarks?) It might be associated with the recent update to v121, but I have lost several newer pinned icons. The display today is shown in the attached image, and I have drawn a red diagonal through icons that have not appeared on my New Tab Page for some time. I don't have a list or image of the recent ones that are gone missing.

I'm sure I'll eventually find and replace the ones that I lost, but this is just embarrassing for FF, which I use for just about everything.

If there's a way to revert, I'd like to know.

Asked by MyUsernameHere 3 months ago

Last reply by cor-el 3 months ago

Firefox freezes with sandboxie.

Hi! This is an old question, but now over the time i can be more specific with this problem. What i know now in windows 10: - with firefox ESR sandboxie works fine al… (read more)

Hi!


This is an old question, but now over the time i can be more specific with this problem. What i know now in windows 10: - with firefox ESR sandboxie works fine all the time (now I use v 115.8.0); - with current firefox (v123) what happens is, after install current version, every time i open firefox, it works fine, but if i select "pause forcing programs", to change something in firefox, this means open firefox without sandboxie, now the first time i open firefox again sandboxie, it´s freeze, and can´t use for this moment now firefox sandboxie. Only works without sandboxie.

Thanks in advance.

Asked by dfgds dff 1 month ago

Last reply by zeroknight 1 month ago

Need solution for my last problem with Thunderbird 115+

I have finally achieved a good font size for email written in plain text. But a good third of my emails are from newsletter subscriptions that are written in html format… (read more)

I have finally achieved a good font size for email written in plain text. But a good third of my emails are from newsletter subscriptions that are written in html format. In settings/composition, I have changed the setting to HUGE after trying all the other options in the drop-down list.

Nothing works. Couldn't we go back to the old standby - Cntl +? It's simple/stupid, and you don't have to go hunting throughout all the menus (that aren't coordinated in any way)?

Asked by bdjim 2 months ago

Last reply by david 2 months ago

sending emails to Gmail accounts.

Thank you for your help! I have been using Thunderbird for 5-6 years now and just last night any emails I send to my Gmail contacts gets bounced back. They can send me em… (read more)

Thank you for your help! I have been using Thunderbird for 5-6 years now and just last night any emails I send to my Gmail contacts gets bounced back. They can send me emails but I can not loner send them emails. I receive the below message which it looks like the issues is DKIM and SPF. I am not tech savvy so I have no idea how to fix this. Any help with be MUCH appreciated!!!


<<< 550-5.7.26 This mail has been blocked because the sender is unauthenticated. <<< 550-5.7.26 Gmail requires all senders to authenticate with either SPF or DKIM. <<< 550-5.7.26 <<< 550-5.7.26 Authentication results: <<< 550-5.7.26 DKIM = did not pass <<< 550-5.7.26 SPF [cypressop.com] with ip: [216.55.147.161] = did not pass <<< 550-5.7.26 <<< 550-5.7.26 For instructions on setting up authentication, go to <<< 550 5.7.26 https://support.google.com/mail/answer/81126#authentication z26-20020ab0681a000000b007cd9db0d28asi804223uar.194 - gsmtp 554 5.0.0 Service unavailable

Asked by jeff254 3 months ago

Last reply by david 3 months ago

Strange Blue Thing On New Tab When Opening NewTab

only sometimes, when i get a new tab, from double click or anywhere else, appears a blue circle on the left side of the tab bar, it comes from the browser it gets bigger.… (read more)

only sometimes, when i get a new tab, from double click or anywhere else, appears a blue circle on the left side of the tab bar, it comes from the browser it gets bigger. ive just seen it from the corner of my eye. it just happens real quick

can someone help

Asked by tunescool 3 months ago

Last reply by cor-el 3 months ago

Firefox 123.0 Now Opens up New Tab or Window - How to Override This?

Ever since I installed Firefox 123.0, when I execute a search on Yahoo.com, Firefox automatically opens up a new window or tab (depending upon how you have it set up in s… (read more)

Ever since I installed Firefox 123.0, when I execute a search on Yahoo.com, Firefox automatically opens up a new window or tab (depending upon how you have it set up in settings) when it didn't before. When I try this with Firefox using Google.com to search, it does NOT open up a new window/tab. But when I try it with Yahoo.com when using Google Chrome, it does NOT open up a new tab. So it would appear that the behavior is being caused by something in Firefox.

I tried making various changes in settings and Firefox about:config that were recommended in previous questions here, but they did not alter the behavior. I would like the behavior to return to simply performing the search within the same window (I can always scroll back to get the original page). Can anyone help?

Asked by lsedels 1 month ago

Last reply by zeroknight 1 month ago

Firefox freezes

I have just reinstalled windows and then Firefox. If I click settings then a menu item it just freezes. I have uninstalled and reinstalled. Using Windows 11 Pro 22H2. … (read more)

I have just reinstalled windows and then Firefox. If I click settings then a menu item it just freezes.

I have uninstalled and reinstalled.

Using Windows 11 Pro 22H2.

Any suggestions?

Asked by Trevor Appleton 4 months ago

Last reply by zeroknight 4 months ago

Find Bar

Whenever I open the find bar while deleting the phrases and words, it shows the one word highlighted or its phrase highlighted on the find bar whenever I reopen after del… (read more)

Whenever I open the find bar while deleting the phrases and words, it shows the one word highlighted or its phrase highlighted on the find bar whenever I reopen after deleting the phrases and words. I need help for this ?

Asked by rizvi.zainab492 5 months ago

Last reply by cor-el 1 month ago

Cannot connect to YouTube - DoH Issue?

I just tried to connect to YouTube & get "You're offline. Check your connection." I assume this is due to a DoH connection issue. I can connect in Chrome. My Firef… (read more)

I just tried to connect to YouTube & get "You're offline. Check your connection." I assume this is due to a DoH connection issue. I can connect in Chrome. My Firefox Mozilla Connection Settings are "Use system proxy settings", though I have set this to "No proxy" in an attempt to fix this - didn't help.

Under Privacy & Security: "Enable HTTPS-Only Mode in all windows", "Enable secure DNS using: Increased Protection" - tried "Default Protection" - no help. Using Cloudflare default.

It has been a few months since I tried YouTube - not sure what's up. It works in Firefox on my phone..

Asked by theHook 4 months ago

Last reply by jonzn4SUSE 4 months ago

Firefox wont sync across laptop and desktop

Hello I hope you can help. Trying to sync my logins/passwords from my laptop to my desktop. It just doesnt work. I have reset primary password, logged into both dev… (read more)

Hello

I hope you can help.

Trying to sync my logins/passwords from my laptop to my desktop. It just doesnt work.

I have reset primary password, logged into both devices, selected sync on both devices. But it does not sync to desktop. Both machines come up in the Connected Services setion of my mozilla account.

When i try to manually enter logins & password on desktop list - it keeps asking me to enter my primary password (despite already being logged into firefox).

This is very frustrating so any help is greatly appreciated.

Asked by chughes2 3 months ago

Last reply by jonzn4SUSE 3 months ago

Hotmail Gone Blank

I am once again having issue with Hotmail and Firefox. It's working perfectly fine in Pale Moon, but it's gone totally blank in Firefox. It worked totally fine yesterday,… (read more)

I am once again having issue with Hotmail and Firefox. It's working perfectly fine in Pale Moon, but it's gone totally blank in Firefox. It worked totally fine yesterday, but today I cannot access ANYTHING in Hotmail. Firefox says it's up to date, but usually when I start having issues with Hotmail, it's because Firefox needs to update. Please help fix this problem! All other websites work fine! Thank you!

Asked by Delenn 3 months ago

Last reply by zeroknight 3 months ago

Can I save all account settings in a file to restore to a new Win 11 installation?

Hello, I'm having various problems with Win 11 and, before anyone says it, I can't run setup from the iso as a repair (this is one of the problem). So am finally thinking… (read more)

Hello, I'm having various problems with Win 11 and, before anyone says it, I can't run setup from the iso as a repair (this is one of the problem). So am finally thinking of biting the bullet and doing a clean instal. What I always find to be the biggest bedbug is setting up Thunderbird again, since I have about 6 accounts. Is there an easy way of making a copy of al the account settings to restore? Alternatively, do I simply copy back the profile(s)?

Asked by Tombarkas 2 months ago

Last reply by Matt 2 months ago

Decryption tool for passwords in Firefox

Back in November 2023 I had the misfortune of a software engineer not doing his job correctly and he reinstalled the OS on my laptop instead of repairing some software th… (read more)

Back in November 2023 I had the misfortune of a software engineer not doing his job correctly and he reinstalled the OS on my laptop instead of repairing some software that wasn't functioning correctly. Mercifully, I have had Microsoft support working on recovering my data, which has proved a tremendous task. 4 months and counting.


We have now finally managed to recover my passwords for my browsers, but they are encrypted. Microsoft Support have therefore asked if Mozilla do a decryption tool as they cannot open the file without it being decrypted first. If I was using Microsoft Edge, they would have been able to assist as that is a Microsoft product, but as Firefox is a third party application, they've asked for assistance. By the way, these are NOT scammers or hackers 'helping' me, but Microsoft support and I get everything emailed about our support etc.

Thanks in advance.

Asked by darrenallen73 1 month ago

Last reply by cor-el 6 hours ago

EMail Downloads

First thanks for helping. I'm an old man with computer knowledge that ended with a computer science degree in 1984 which I haven't used since. So I have a general idea bu… (read more)

First thanks for helping. I'm an old man with computer knowledge that ended with a computer science degree in 1984 which I haven't used since. So I have a general idea but it's forty years old... I'm using Thunderbird 115.7.0 (64-bit) on a 2021 Dell Alienware computer with the 11th Gen Intel(R) Core(TM) i7-11800H @ 2.30GHz 2.30 GHz processor and 64 GB of RAM using Microsoft Windows 11 Pro Version 22H2 OS Build 22621.3007... I also have McAfee LiveSafe Virus Protection software installed: Version 114.212 Release Name 16.0 R114 Affid 20327 Antivirus Build 1.1.2569.0 Content Creation Date 01/25/2024 Content Version 1665.0 Secure VPN Build 9 Version 1.14... Here's the problem... When I try to download my emails the computer goes into super duper slow motion. I also have a wired wifi connection that's the fastest Spectrum offers and almost nothing else shares it so it's usually very fast. I also get Thunderbird error messages (i should have screen shots sorry) about not being able to read something or other or write to some folders and perhaps needing permission. As an aside, I'm the only user of the computer so no permissions are ever needed. Also, this only happens when I first turn on the computer and there are a number of emails to download. Once I've downloaded the bulk email and I later check or it automatically checks, it will download the one or two messages slowly but without errors... Thanks again, I hope someone can help... Take care...

Asked by z5jt84wrvj 2 months ago

Last reply by Toad-Hall 2 months ago

ensure that each new window work separately and doesn't store cache

I am having some issues and hope to get help from the community when I open a new window and log in to www.somesite.com. and then I open another window[private] and log … (read more)

I am having some issues and hope to get help from the community when I open a new window and log in to www.somesite.com. and then I open another window[private] and log in to www.somesite.com i would prefer that it doesn't get me the login from the first window.

tried changing numerous settings but still i keep getting the same login from the first window.

I've attached a screenshot of how it should look like

Asked by johny dep1 5 months ago

Last reply by zeroknight 5 months ago

Mozilla update crashed Mozilla

I turned my computer on; Mozilla wanted to update, so I said yes. Then I got this: XUL Runner Error: Platform version '120.0.1' is not compatible with minVersion&g… (read more)

I turned my computer on; Mozilla wanted to update, so I said yes. Then I got this:

XUL Runner Error: Platform version '120.0.1' is not compatible with minVersion>=120.0 maxVersion<=120.0

And now I have no Mozilla. Restarting the computer didn't help. How do I get the old version back? I really absolutely must have all my bookmarks back....I use them for work!

Asked by Sue L 4 months ago

Last reply by cor-el 4 months ago