Deactivate Background Play

Hey everyone, does anyone know how I can deactivate background playback of videos? I don't want any video to keep playing when I close the app or switch off my phone's sc… (read more)

Hey everyone,

does anyone know how I can deactivate background playback of videos? I don't want any video to keep playing when I close the app or switch off my phone's screen..

Thx in advance

Asked by bsti 4 days ago

Last reply by bsti 2 minutes ago

Tab crashes whenever I attempt to log into eBay

Every time I try to log into my eBay account, I get the following message, "Gah. Your tab just crashed." This has been happening on the last several versions of Firefox, … (read more)

Every time I try to log into my eBay account, I get the following message, "Gah. Your tab just crashed." This has been happening on the last several versions of Firefox, going back at least six months. I have no problem logging in when using Chrome or Safari, but overall I don't like either of those browsers nearly as much as Firefox. PLEASE PLEASE PLEASE help me figure out why this is happening and let me know how it can be fixed!

Asked by AustinPowers007 20 hours ago

Last reply by AustinPowers007 10 minutes ago

SMTP-connect to Domain with umlaut

I want to use SMTP with an email-account on @düddelei.de If i Use the ACE-form of the domain, the SMTP works fine. i I use the domain-name with the umlaut, the SMPTP wo… (read more)

I want to use SMTP with an email-account on @düddelei.de If i Use the ACE-form of the domain, the SMTP works fine. i I use the domain-name with the umlaut, the SMPTP wont work.

Is this a problem of the server or is this a problem of thunderbird.

If it is a problem of the server, where can I find a sandbox-Installation.

About the attachements: The first image show the account-definition, which works fine. The three other screenshots show a version, which not work.

Perhaps someone can help. With best regards

   Dieter Porth

Asked by padina42 11 minutes ago

JavaScript does not work on sites

I'm using version 81.0 and Javascript does not fully function on a site that I use daily for school. I've tried refreshing Firefox, restarting, logging out and in of the … (read more)

I'm using version 81.0 and Javascript does not fully function on a site that I use daily for school. I've tried refreshing Firefox, restarting, logging out and in of the site and firefox, and clearing my cache. The site worked when I used Safari which means this must be an issue with the update. My question is how can I get the site to work in Firefox again? Can i even do that?

Asked by aarohisnotes 13 minutes ago

incoming email reading the sender "and me" on every email

How do I set things to avoid this? Had to reset my password just to ask this and the reset link came from "Firefox Accounts and me". All my emails come from whoever and m… (read more)

How do I set things to avoid this? Had to reset my password just to ask this and the reset link came from "Firefox Accounts and me". All my emails come from whoever and me.

Asked by Fyrbeast 27 minutes ago

Firefox graphic problem with windows 10 application bar situated on top

Hello, When i reduce firefox to icon and then i re-open it , firefox windows glithces a bit on top of my applkication bar. I tried reistalling, changing theme but did not… (read more)

Hello, When i reduce firefox to icon and then i re-open it , firefox windows glithces a bit on top of my applkication bar. I tried reistalling, changing theme but did not work. I posted also an image of the problem. The problem is temporarily fixable by clicking the application bar and then reclicking firefox. Is there chance to have a permanent solution to this? It's super annoying!

Asked by stukas32 4 hours ago

Last reply by stukas32 38 minutes ago

DOM Inspector doesn't automatically refresh after Javascript DOM manipulation

Hello, I came across this issue in my company's web application. We have custom code that creates and populates an iframe, such as: var frm1 = document.createElement("ifr… (read more)

Hello,

I came across this issue in my company's web application. We have custom code that creates and populates an iframe, such as:

var frm1 = document.createElement("iframe"); $(frm1).css('width', width); $(frm1).css('height', height); document.body.appendChild(frm1);

When debugging the application, and executing this code step-by-step, after the appendChild call is executed, the iframe isn't visible in the Inspector tab. However, when I click the haircross icon after the iframe variable name "frm1", then the iframe will show up as expected in the Inspector tab.

In addition, this seems to affect the behaviour of the remaining code. We are using rasterizeHTML.js to render a screenshot of our web application, and it depends on the iframe being populated properly. When using Firefox, executing this code outside of debug mode, or executing it in debug mode without clicking the haircross, often results in an empty screenshot; but when the haircross is clicked and the iframe shows up in the Inspector, the screenshot will always work perfectly.

What could be the cause of this behaviour? Is it possible that Firefox is delaying the DOM operations, only forcing them when the element is directly inspected, and this subsequently causes the plugin to fail as the iframe "wasn't" initialized? Is there a way to force Firefox to execute all pending DOM operations?

Additional information that may be helpful in diagnosing:

  • The issue was tested in Firefox 81, both Windows and Mac versions. In Windows this behaviour will always happen, while in Mac it only happened when running the application in a private/incognito window.
  • The issue was also tested in the current beta version (82) and can still be reproduced there.

Thank you, Rodrigo Santos

Asked by rodrigo.santos 1 hour ago

Having Trouble Loading eBay on Firefox since July or August

Is anyone else having trouble with eBay? Since about July, when I go to eBay on Firefox, it comes up with an HTML version of the site. I can load eBay on Safari but it … (read more)

Is anyone else having trouble with eBay? Since about July, when I go to eBay on Firefox, it comes up with an HTML version of the site. I can load eBay on Safari but it is not as good. I don't want to download an install Google Chrome. Any help would be greatly appreciated. Thanks!

Asked by jcg8874 1 hour ago

multiple profiles

I have kept FF v. 56.0.2 because of certain add-ons that I have come to rely upon. That version is shared by all users. However, I would like to add the newest version f… (read more)

I have kept FF v. 56.0.2 because of certain add-ons that I have come to rely upon. That version is shared by all users. However, I would like to add the newest version for a second user. How can I install the current version for only the second user without affecting v 56.0.2 for the primary user?

Asked by rifleman.milford 1 hour ago

Multirow bookmark toolbar won't display all bookmarks in it.

Why won't my multirow bookmarks toolbar display all of the bookmarks in it? No matter what editing I've done to the userChrome.css file in my profile, the toolbar is eit… (read more)

Why won't my multirow bookmarks toolbar display all of the bookmarks in it? No matter what editing I've done to the userChrome.css file in my profile, the toolbar is either 2 or 3 rows and simply refuses to populate the 3d row to any extent - and it should be about 5 rows long. Here is the .css file:

  1. PersonalToolbar{
 --multirow-bmb-n-rows: 5; /* Control how many rows are shown before scrolling */
 --multirow-bmb-row-margin: 4px; /* Control how much spacing is between rows */
 max-height: none !important;

}

  1. PlacesToolbar > hbox{
 display: block;
 width: 100vw;

}

  1. PlacesToolbarItems{
 display: flex;
 flex-wrap: wrap;
 /* --uc-bm-padding is defined in autohide_bookmarks_toolbar.css */
 max-height: calc(var(--multirow-bmb-n-rows) * (4px + 1em + (2 * (var(--multirow-bmb-row-margin) + var(--uc-bm-padding,2px))))) !important;
 overflow-y:auto;
 scrollbar-color: var(--lwt-accent-color) var(--toolbar-bgcolor) ;
 scrollbar-width: thin;

}

This should be doable. Can someone please help me fix this? Thanks.

Asked by webnick 5 days ago

Last reply by webnick 1 hour ago

Renaming IMAP folder unsubscribes all other folders

Several times now, if I rename an IMAP folder from Thunderbird, it will unsubscribe all the other folders in that account. I then need to go in and subscribe to those fol… (read more)

Several times now, if I rename an IMAP folder from Thunderbird, it will unsubscribe all the other folders in that account. I then need to go in and subscribe to those folders again in order to appear in Thunderbird. Annoying, sounds like a bug, but perhaps there's a setting I'm overlooking.

Asked by mrkwhlbrk 1 hour ago

Thunderbird notification regarding Unicode and mail reader

Environment: openSUSE Leap 15.1, KDE (Plasma), Thunderbird 68.11, Courier IMAP 5.0.11 For a couple of Thunderbird versions, I'll occasionally receive a desktop notificati… (read more)

Environment: openSUSE Leap 15.1, KDE (Plasma), Thunderbird 68.11, Courier IMAP 5.0.11

For a couple of Thunderbird versions, I'll occasionally receive a desktop notification (originating Courier) telling me that:

  "email NNN appears to be a Unicode message and your E-mail reader did not enable Unicode support. Please use an E-mail reader that supports IMAP with UTF-8"

What do I need to do to avoid this error? Is Thunderbird not capable of handling this configuration?

I've had Thunderbird configured to use Unicode for both incoming and outgoing emails since, well, forever. (Ever since this error message first appeared, anyway.)

TIA for any tips, hints, etc. ...

Asked by rnturner59 2 hours ago

Yougov chat

I belong to yougov chat. Sometimes this works fine in firefox. Sometimes all I get is a blank page. I have tried FF with add-ons disabled and it makes no difference so… (read more)

I belong to yougov chat. Sometimes this works fine in firefox. Sometimes all I get is a blank page. I have tried FF with add-ons disabled and it makes no difference so they aren't the problem. I have tried temporarily turning off my anti-virus (Kaspersky) and that makes no difference. I have FF tracking protection turned off for it. I have deleted all yougov cookies - no change.

I can't figure out what else to try to find the problem.

Asked by JSMH 2 hours ago

OK Button greyed out on all file downloads

Similar to this article, "https://support.mozilla.org/en-US/kb/cant-download-or-save-files" I am unable to download any files via browser. I am up to date on versioning (… (read more)

Similar to this article, "https://support.mozilla.org/en-US/kb/cant-download-or-save-files" I am unable to download any files via browser. I am up to date on versioning (Windows 10, v81.0 64-bit), and I tried all of the steps in the article.

I have also tried resetting the "security.dialog enable_delay" value (it was correct at 1000) to 0 and downloads worked again, but setting it back to 1000 (or even 500) and the problem returns.

I also noticed that whether or not I have the General Option set to "use this folder" or "ask each time", I get the same dialog box and the OK button is greyed out.

Asked by mark-k1 4 hours ago

Last reply by mark-k1 2 hours ago

Firefox completly broken

So I am not sure what happened but all of a sudden I am unable to open any site or go into options or view my bookmarks. firefox is always just a blank page. I am not sur… (read more)

So I am not sure what happened but all of a sudden I am unable to open any site or go into options or view my bookmarks. firefox is always just a blank page. I am not sure how to get it working again.

Here is what i have tried so far

"refresh" firefox uninstall and reinstall firefox tried firefox in safe mode deleted profile in %appdata%/mozilla

no matter what I try I just see the attached screenshot when starting firefox. I would really appreciate any help I can get, currently stuck on using chrome :(

Asked by v.tikyani 3 hours ago

Last reply by v.tikyani 2 hours ago

Thunderbird 78 folder colors and pdf display

Hi i have been using Thunderbird for many years and get ful satisfied. thanks for your work :-) But now I would like to suggest two things that I quite miss: 1.) convert … (read more)

Hi

i have been using Thunderbird for many years and get ful satisfied. thanks for your work :-)

But now I would like to suggest two things that I quite miss:

1.) convert eMail in pdf file. I was already looking for a plugin but with the new Thunderbird version they don't work.

2.) I miss being able to paint directories in different colors. Just like it does for Maile. When you add a Tag to mail, it is matched in different colors. It could be similar for directories.


I miss those two things. Is there any workaround? Otherwise as an upgrade idea for the next version of Thunderbird.


thanks


regards kristian

Asked by gumbek 1 week ago

Last reply by gumbek 11 hours ago