Showing questions tagged: Show all questions
  • Solved
  • Archived

is it possible to show taskbar "tabs" for open windows in windows 11

In windows 10, I got used to opening a new window in FF and then a "tab" for the new window would open in the taskbar. I could then switch between windows by clicking on … (read more)

In windows 10, I got used to opening a new window in FF and then a "tab" for the new window would open in the taskbar. I could then switch between windows by clicking on these tabs on the taskbar. In windows 11, I can click on the FF icon in the taskbar and open a new window, but a tab for that new window no longer appears on the taskbar. Instead of the previous tabs on the taskbar for each new/open window, there is nothing. I have tried the suggestion, found in another thread, to use about:config to change to false the setting browser.taskbar.previews.enable, but there was no difference. Does someone know another approach, or is this a windows 11 "feature"?

Asked by lrh1099 6 months ago

Answered by t.r.ernst 6 months ago

  • Solved

Bold thread subject in table view stopped working in latest update 115.13.1

In the past, I had followed this post and created the userChrome.css file so that when I have my emails shown in Table View, if one email within a thread is unread, the w… (read more)

In the past, I had followed this post and created the userChrome.css file so that when I have my emails shown in Table View, if one email within a thread is unread, the whole thread is collapsed, but the subject line remains in bold.

With this latest Thunderbird update to version 115.13.1 I have lost the functionality; now the subject line of the collapsed thread shows as underlined. How can I go back to my preferred bold view?

Thanks

Asked by DonDowner 4 months ago

Answered by Toad-Hall 4 months ago

  • Solved

media scaling incorrectly, even local images opened in a tab

All images, webm, gif etc. are loading, seemingly, exactly 20% upscaled compared to the real resolution of the media. I'm using a 4k TV (S95B), but I have desktop scaling… (read more)

All images, webm, gif etc. are loading, seemingly, exactly 20% upscaled compared to the real resolution of the media. I'm using a 4k TV (S95B), but I have desktop scaling at 100%, and browser scaling at 100%. I don't believe it's a GPU or OS system wide type setting because windows photo viewer gets pictures right. I'm using ShareX to measure the pixels of pictures. I can even load a local picture in a tab, and it will be upscaled beyond its native resolution. I have no idea why. I've tried a bunch of things, like setting layout.css.devPixelsPerPx to 1.0, which did nothing. I've reset Firefox to no avail, and I have noticed that Chrome is doing the same thing, which would usually indicate it could be the OS or GPU driver, but again, other apps load images perfectly normally. Do apps have categories on Windows now, where something like a "browser" can be told to treat media files differently than other media handling categories? I'm really lost at this point, nothing seems to work.

Asked by Farfie 5 months ago

Answered by Farfie 5 months ago

  • Solved

Firefox 117.0 ignores the argument URL when clicking a document or email link

This issue was introduced by 117.0 Now I must click all URLs twice to get the website visited. O.S.: MacOS 11.7.9 (BigSur), Firefox 117.0 JOOP! … (read more)

This issue was introduced by 117.0 Now I must click all URLs twice to get the website visited.

O.S.: MacOS 11.7.9 (BigSur), Firefox 117.0

JOOP!

Asked by Sciuriware 5 months ago

Answered by Sciuriware 5 months ago

  • Solved

I changed location of appdata\roaming in Win 11 and now Firefox extensions don't work.

I'm having a problem with Win 11 that will likely require that I reinstall the OS. I decided to move most of the data in my User folder by right clicking and changing the… (read more)

I'm having a problem with Win 11 that will likely require that I reinstall the OS. I decided to move most of the data in my User folder by right clicking and changing the drive from "C:" to "E:" in the Locations tab. Firefox was closed as a I did this, it worked fine, and then I restarted the PC. Upon opening Firefox none of the extensions are working and I'm not sure what to do.

Asked by MasterZoen 5 months ago

Answered by MasterZoen 5 months ago

  • Solved

Downloads has a sticky "save as" folder location for just one website.

The Backstory: As a graphic designer, I save things from the web all the time--stock websites, client downloads, all that jazz. Because I have a ton of clients, I have th… (read more)

The Backstory: As a graphic designer, I save things from the web all the time--stock websites, client downloads, all that jazz. Because I have a ton of clients, I have the "Always Ask You Where to Save Files" option selected, and it usually does a pretty good job of remembering where I want to save stuff.

However, I've encountered a crazy bug in the last month: When I save images--jpegs specifically--from Adobe Stock, it will pop up the "where to save" window, and it will be a certain client's folder. (For clarity, we'll call this Tammy's folder.) I'll navigate to the new location I want to save assets for the current project I'm working on (let's say this is Mike's folder). Then I'll download another jpeg for Mike's folder from Adobe, but it will start me back in Tammy's folder again. This means I have to re-navigate to Mike's folder, every single time I want to save anywhere other than Tammy's folder.

Here's the weird thing: When I save .ai/vector files from Adobe stock, it remembers the last folder I saved an .ai/vector file to. Same for .pngs and other file types. On other stock websites, it will also remember, whether they are jps, zips, svgs--it works fine. It's JUST jpegs (not jpgs) from Adobe Stock.

I've tried clearing cookies, data, resetting the download location, rebooting my computer in between all the changes, and even going into the about:config to try to fix it that way. Short of uninstalling/reinstalling firefox, are there any other solutions I should try?

Thanks!

Asked by jamie50 5 months ago

Answered by zeroknight 5 months ago

  • Solved

Spell checking working only in English language.

Hello all, When I'm using my Firefox browser spell checking is working only with English language. Polish is my native language and I want use this function to Polish as… (read more)

Hello all,

When I'm using my Firefox browser spell checking is working only with English language. Polish is my native language and I want use this function to Polish as well and set Polish as my default language. I tried to adding/removing other languages than Polish from options, setting higher priority to Polish language, how ever I have no result with that. Please help, will highly appreciate. Thanks in advance.

Best Regards, Adrian

Asked by adrian.hajkowski 5 months ago

Answered by cor-el 5 months ago

  • Solved

How do I disable the new built-in translator?

I need to disable this horrible translator that is now showing up on top of every page I visit, It keeps showing up even after choosing a translation or disabling transla… (read more)

I need to disable this horrible translator that is now showing up on top of every page I visit, It keeps showing up even after choosing a translation or disabling translations for that language. That is probably a bug, but I don't want to wait for a fix, I need to be able to see the pages I visit completely, this thing prevents me from clicking buttons and and is really anoying.

This is the built-in translation feature since I do not use any translation plugins, and started showing up after an upgrade.

Asked by jose90 5 months ago

Answered by jose90 5 months ago

  • Solved

Youtube too wide for screen

This problem started yesterday and I cant seem to fix it where youtube is too wide for my screen without any indicator on the top of my screen saying that its zoomed in … (read more)

This problem started yesterday and I cant seem to fix it where youtube is too wide for my screen without any indicator on the top of my screen saying that its zoomed in and I cant watch any videos fullscreen. This glitch isn't a problem on any other websites. I tried opening and closing the browser, I tried restarting my computer tried clearing my cache and cookies and I tried using different accounts but none of them seem to fix the problem!

Photo 1: What it looks like right now Photo 2: What it should look like (had to use private tab) Photo 3: What search looks like Photo 4: What search should look like Photo 5: I cant see any videos fullscreen

Asked by Fallbear 5 months ago

Answered by Fallbear 5 months ago

  • Solved
  • Locked
  • Archived

New tab "+" missing from tab bar with with 20 tabs or more

After the latest update (117.0 64-bit) I now do not see the '+' sign in the tab bar. I have 40 tabs open (please, no negativity - it's always worked for me), but if I cl… (read more)

After the latest update (117.0 64-bit) I now do not see the '+' sign in the tab bar. I have 40 tabs open (please, no negativity - it's always worked for me), but if I close all of the tabs it reappears. Re-open the original 42 tabs and it's gone again. Close them and it reappears, etc. Now for the fun bit: starting from scratch with a new window - the '+' is there, but open 20 more tabs and it goes.

Asked by trgz 6 months ago

Answered by cor-el 6 months ago

  • Solved

Bookmarks organisation resets to unsorted regularly

Hello Firefox Community, I've been a long-time fan of Firefox's bookmarks management system, but over the past year, I've encountered a persistent issue that's affecting… (read more)

Hello Firefox Community,

I've been a long-time fan of Firefox's bookmarks management system, but over the past year, I've encountered a persistent issue that's affecting my productivity. I regularly use the bookmark bar and organize my bookmarks into folders. However, any changes I make don't seem to stick and get reset after a period of time. This is especially frustrating as I heavily rely on bookmarks to keep my browsing organized. Problem Details

Here's what typically happens:

  1. I add a bookmark to a specific folder or position, either in the general list of bookmarks or on the bookmark toolbar.
  2. Sometime later, that bookmark leaves its designated position and moves to the bottom of the unsorted list of bookmarks.

Devices and Operating Systems

  • MacBook M1 2020 running macOS Monterey
  • Dell Alienware 17 r5 running Windows 10

Both devices have the latest version of Firefox installed, and I use Firefox Sync to keep my bookmarks and settings consistent across these devices. Suspicion

I suspect that this issue occurs when I make a change to bookmarks on one computer and then open Firefox on the other computer. The bookmarks seem to reset, possibly due to some issue with Firefox Sync.

Looking forward to hearing your thoughts and possible solutions!

Kind regards,

Asked by Karakaï 5 months ago

Answered by cor-el 5 months ago

  • Solved

Recently closed windows

Hello, once again the function of restoring recently closed windows has stopped working, it is displayed in gray and you cannot enter it I usually work on two or three wi… (read more)

Hello, once again the function of restoring recently closed windows has stopped working, it is displayed in gray and you cannot enter it I usually work on two or three windows at the same time and this function usually works, but I can't use it for the second or third time. Can I recover closed windows? I will be grateful for your help Best regards, Paweł U

Asked by bthd 5 months ago

Answered by cor-el 5 months ago

  • Solved

Firefox upload speed zero on Windows 10

This is a recurring problem. I have just been on to Vodafone who have tweaked my router as my speeds, download and upload, were very erratic, and upload speed often zero … (read more)

This is a recurring problem. I have just been on to Vodafone who have tweaked my router as my speeds, download and upload, were very erratic, and upload speed often zero so connections failed. Sometimes my phone speeds were similar but not always. The Speedtest by Oopla desktop app also showed erratic results but often when they were OK the web-based test on Firefox was much worse, with upload speed zero. When I started this Firefox showed upload speed zero. Now Firefox shows upload 18Mbps. This variability keeps happening and is driving me spare, as even emails often fail to go through - I use Thunderbird. I shall see how things go tomorrow and tell you how it is going.

Asked by msturdy77 5 months ago

Answered by msturdy77 4 months ago

  • Solved

JavaScript

Hello. I have the most recent update for Android Firefox. Suddenly I can not watch videos because it says my JavaScript is off. I have not done anything to change any … (read more)

Hello. I have the most recent update for Android Firefox. Suddenly I can not watch videos because it says my JavaScript is off. I have not done anything to change any settings. And I am unable to get into "About:Config" to change anything. The version of Android Firefox is 117.0. I would appreciate a response as soon as possible. Thank you so much. Sincerely, Steven Nickerson [email address]

Asked by Wes 5 months ago

Answered by Wes 4 months ago

  • Solved

bookmark tagging

When a bookmark is made, there is no option anywhere to add tags using windows 11 - I had no problem with tagging bookmarks using Firefox in windows 10, but that option i… (read more)

When a bookmark is made, there is no option anywhere to add tags using windows 11 - I had no problem with tagging bookmarks using Firefox in windows 10, but that option is not showing up for me in windows 11. I have refreshed Firefox with no success to try to correct this situation - thanks in advance for any help you may provide – del

Asked by del 5 months ago

Answered by cor-el 5 months ago

  • Solved

reopening inactive tabs causes full reload of page, and it's very slow

Keep seeing a bug where tabs that were kept open but are not active, upon reopening do a full reload, and then take a long time to load often failing to load at all after… (read more)

Keep seeing a bug where tabs that were kept open but are not active, upon reopening do a full reload, and then take a long time to load often failing to load at all after a timeout.

video recording

Asked by George 5 months ago

Answered by Paul 5 months ago

  • Solved

TLS Extensions 65037 during client hello since firefox 118 (Windows)

Hello, I see with windows Firefox version 118 a TLS extension id 65037 on every client hello handshake containing a bunch of data. Does somebody know what this extension… (read more)

Hello,

I see with windows Firefox version 118 a TLS extension id 65037 on every client hello handshake containing a bunch of data. Does somebody know what this extension is used for? I couldn't find anything about this on the web or in the firefox docs / release notes. Other browser (chrome / edge) don't have this extension in use.

Thanks

Asked by Lukasz 5 months ago

Answered by zeroknight 4 months ago