• Solved

email problem

I received the following message when i tried to send an email. My computer is using Windows 10 and automatically updated and restarted just before the email started not… (read more)

I received the following message when i tried to send an email. My computer is using Windows 10 and automatically updated and restarted just before the email started not working anymore.

Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to mail.norwoodlight.com must be corrected

I cant send or receive emails since the most recent update

Asked by danburton 16 hours ago

Answered by sfhowes 15 hours ago

  • Solved

master password

Thunderbird Version 78.4.0 Win10 64bit Hello. I set an Master password in Thunderbird. When i start thunderbird - it asks me the password and then starts. so far - so goo… (read more)

Thunderbird Version 78.4.0 Win10 64bit

Hello.

I set an Master password in Thunderbird. When i start thunderbird - it asks me the password and then starts. so far - so good. If i hit "cancel" - thunderbird starts normal - showing me all the Boxes ( inbox / outbox...). i can read the mail and can send messages. When I'm doing some sending (pictures) via explorer ( send to mail recipient) - then the small Box with the question for the Master password opens - but also Thunderbirds opens a Mail and i can send that mail without typing in the master password. After that - Thunderbird opens in normal mode - showing all Boxes ( inbox / outbox...). Still there is that small little window - asking me for the master password.

I thought - without the master password - thunderbird will refuse to start / work.

Regards Ulf

Asked by fluer 18 hours ago

Answered by Matt 12 hours ago

  • Solved

Suspicion of spam under the name of mozilla

Hi, it's the second time that I found a mail from "Firefox <Mozilla@e.mozilla.org>" in my spam folder. Its links seem suspicious to me, beginning with "https://clic… (read more)

Hi,

it's the second time that I found a mail from "Firefox <Mozilla@e.mozilla.org>" in my spam folder. Its links seem suspicious to me, beginning with "https://click.e.mozilla.org/" followed by long sequences of digits and letters. The mail's text is identical with parts of the German site "https://www.mozilla.org/de/". Subject line is "Schütze das Web, das du liebst". Maybe it's no spam/phishing, but I want to be shure.

Probably I'm wrong here, but I couldn't find a better place to post this. If so, could anyone tell me the right place to report this?

Thanks a lot! Thomas

Asked by thsteinbach 18 hours ago

Answered by Meskó Balázs 18 hours ago

  • Solved

Facebook says I am using an unsupported browser

When I connect from Ubuntu 20 (LTS) this message shows and it redirects me to the mobile version. That's not all bad but the mobile version doesn't work as well as it do… (read more)

When I connect from Ubuntu 20 (LTS) this message shows and it redirects me to the mobile version. That's not all bad but the mobile version doesn't work as well as it does in the Android version of Firefox Beta.

Asked by Don 18 hours ago

Answered by jscher2000 16 hours ago

  • Solved

Email signatures in Thunderbird 78.4

I have used Thunderbird for many years. My Thunderbird updated to v78.4 and now I cannot find any way to add signatures to emails. There is no help among the 1000s of thr… (read more)

I have used Thunderbird for many years. My Thunderbird updated to v78.4 and now I cannot find any way to add signatures to emails.

There is no help among the 1000s of threads here.

Basically I think 78.4 is a backward step.

How do I get my signature options back?

Asked by barry45 20 hours ago

Answered by sfhowes 20 hours ago

  • Solved

Firefox start with VPN Advertisement

Hello, This morning when I started Firefox, it uploaded and installed itself to the current level. I run Windows 7. Firefox reopened with the advertisement about Mozilla… (read more)

Hello, This morning when I started Firefox, it uploaded and installed itself to the current level. I run Windows 7. Firefox reopened with the advertisement about Mozilla VPN. IT CLEARLY displayed the OS Software levels it would support for the VPN, including but not limited to Windows/XP , 7, 8, and 10 . When I started the offer purchase it took me to the DOWNLOAD page which offers WINDOWS 10 download ONLY. Will this WINDOWS 10 download work with my Windows 7 ?? Confused here !

Asked by padgeseverin 21 hours ago

Answered by cor-el 19 hours ago

  • Solved

thunderbird reinstall

I have just uninstalled Thunderbird and tried to download and reinstall again, as I have done many times before without any problems. However this time it has reinstall… (read more)

I have just uninstalled Thunderbird and tried to download and reinstall again, as I have done many times before without any problems. However this time it has reinstalled an 'empty' version that has not reinstated all my saved files, address book etc.! How do I get out of this disaster?

Asked by Tony Russell 21 hours ago

Answered by Stans 21 hours ago

  • Solved

Bookmarks are missing

I did a System Restore and when it completed I clicked on the Firefox Icon to get back online. When I did it said that the program had been moved. I had to re-download Fi… (read more)

I did a System Restore and when it completed I clicked on the Firefox Icon to get back online. When I did it said that the program had been moved. I had to re-download Firefox and of course all of my previous bookmarks were gone. I have tried to complete the steps to recover them but nothing I'm doing is working. Can you please help. I do have an "Old Firefox Data" Folder on my desktop. I have alot of bookmarks ranging from current to a long time ago and would like to know how to retrieve them. Thank you.

Colleen CMReno1031@outlook.com

Asked by CMReno1031 21 hours ago

Answered by FredMcD 20 hours ago

  • Solved

Cannot find templates I create

I have created several email templates but once I save them, they disappear into the void. I have looked in the default directory in my account where the correct director… (read more)

I have created several email templates but once I save them, they disappear into the void. I have looked in the default directory in my account where the correct directory ("templates") is listed but when I look in the folder, there is nothing there. It could be a procedural issue but doe someone have an idea of where these templates go? I am using 83.0b 1 64-bit Thunderbird

Asked by Ray Valdes 22 hours ago

Answered by sfhowes 17 hours ago

  • Solved

Migrating the profile of an older version to the latest version 78

I have been using a very old version of Thunderbird (3.1.20) and I now need to move to the latest version. I am hoping it will be possible to migrate the old profile in i… (read more)

I have been using a very old version of Thunderbird (3.1.20) and I now need to move to the latest version. I am hoping it will be possible to migrate the old profile in its entirety, with folders, stored POP mail, addresses and accounts to the latest version. I understand about editing profiles.ini to point to a backup copy of the old profile instead of the default profile, but I am not sure if the profile structure has been changed in later versions. Would I do this using the Profile Manager? Does it allow you to browse to a Profile backup location?

Also the existing paths in profiles.ini now seem to have slashes rather than backslashes. Is this a change I have to make in the editing of the path to the old profile I want to use?

Thanks for you patience. Dave

Asked by firefox845 23 hours ago

Answered by Wayne Mery 22 hours ago

  • Solved

How Can I Get My Blank Firefox Address Bar Back?

Why does my Firefox address bar have "http://search.anysearchmanager.com/?_pg=C22B9764-34B6-556E-8545-EBAFFD03F12D&affid=A1I70_set_bfr_H&type=h" in it when I open… (read more)

Why does my Firefox address bar have "http://search.anysearchmanager.com/?_pg=C22B9764-34B6-556E-8545-EBAFFD03F12D&affid=A1I70_set_bfr_H&type=h" in it when I open Firefox? It's annoying to have to delete all of that before I can enter the URL I want. How can I get the automatically blank address bar I had before? I use Firefox on a desktop Mac. (Firefox tells me there are thousands of results for this question, but I can't find any of them.) Thanks.

Asked by fallingoaks 1 day ago

Answered by Nirjhor 23 hours ago

  • Solved

Lost 700+ tabs when FF Crashed.

I lost over 700 tabs yesterday when FF Crashed. When it was re-opened, I only had one Tab and none of my pinned tabs were there and all the other tabs were gone. All Ta… (read more)

I lost over 700 tabs yesterday when FF Crashed. When it was re-opened, I only had one Tab and none of my pinned tabs were there and all the other tabs were gone. All Tabs Helper had all but about 30-40 tabs suspended and I had opened and closed FF many times in the past and it had always reopened the complete list of Tabs with all but the pinned tabs suspended. I really don't want to go into history and tell it to open all the tabs from the last month, this is definitely asking for trouble. I am posting this from EDGE so as not to screw up any chances of a full recovery if possible. Thanks, Ed

Asked by Sundancer268 1 day ago

Answered by jscher2000 19 hours ago

  • Solved

IMAP Mail server connection fails after upgrade from 68 to 78.4

Hello all, After upgrading from version 68 to 78.4 the connection to my IMAP mail server is not going through. There are no error messages but it doesn't get any messages… (read more)

Hello all,

After upgrading from version 68 to 78.4 the connection to my IMAP mail server is not going through. There are no error messages but it doesn't get any messages. I tried with several 78.x versions and it is the same. I tried downgrading to 68 but it gives error that the configuration is changed from a new version and I am not sure what the reset will clear. If I try to add again this server account again it fails to connect to server. And it works on other PCs with 68 version with the same server settings.

Nothing reported on the error console. Any other detailed log for the server connection process?

Any ideas for known issues? I suspect something about security certificates. I use SSL/TLS with normal password for the server settings.

Best Regards Nikolai

Asked by nikolai1981 1 day ago

Answered by nikolai1981 1 day ago

  • Solved

saved logins

I have one particular web page that I do not want logins saved. I go to Lockwise and the page is not there. Still, I am getting auto login and password when the page is p… (read more)

I have one particular web page that I do not want logins saved. I go to Lockwise and the page is not there. Still, I am getting auto login and password when the page is pulled up from Bookmarks.

Asked by john327 1 day ago

Answered by john327 1 day ago

  • Solved

Up date 78.4.0 screwed up access to Google Calendar

Today Thunderbird updated to 78.4.0 and I can not see my wife's Calendar or recent things I have added to my Google Calendar even though I have enabled it and did a sync.… (read more)

Today Thunderbird updated to 78.4.0 and I can not see my wife's Calendar or recent things I have added to my Google Calendar even though I have enabled it and did a sync. What is the fix?

Asked by selfsimilar01 1 day ago

Answered by selfsimilar01 1 day ago

  • Solved

thunderbird end-to-end-encryption

The new Thunderbird 78.4.0 (64-bit) with built in end-to-end-encryption does not work correctly. My keys never save in Thunderbird. But, all my keys are in the OpenPGP ke… (read more)

The new Thunderbird 78.4.0 (64-bit) with built in end-to-end-encryption does not work correctly. My keys never save in Thunderbird. But, all my keys are in the OpenPGP key manager. The security tab on a new email is greyed out. This is also greyed out in settings. I can add the key into Thunderbird OpenPGP key manager, but the keys never saves in Thunderbird Please see screenshots

I look forward to your reply

Kind regards Budda

Asked by TheBudda 1 day ago

Answered by kaie 21 hours ago

  • Solved

I've installe the Dutch language pack, but cannot select it

I've installed the Dutch language pack & it is listed as an installed add-on. In text boxes, FF is still checking against the English dictionary. Right clicking 'miss… (read more)

I've installed the Dutch language pack & it is listed as an installed add-on. In text boxes, FF is still checking against the English dictionary. Right clicking 'misspelled' word does not allow me to select the Dutch as a language; only English is offered. What can be wrong? I'm also using Thunderbird, and no problems there!

Asked by ad_brandt 1 day ago

Answered by Scribe 1 day ago