• Locked

Outgoing Mail

I accidently deleted the saved passwords and now I cannot put the providers name back in. Is there a way to correct this. I cannot edit anything. I will appreciate any he… (read more)

I accidently deleted the saved passwords and now I cannot put the providers name back in. Is there a way to correct this. I cannot edit anything. I will appreciate any help

Regards

Gary Pound

Asked by gary.pound 2 days ago

Last reply by Toad-Hall 1 day ago

  • Solved

Firefox loading is slow for the last few days

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so fa… (read more)

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so far. I also have Opera and Chrome which are running absolutely fine. The program itself starts up fine but just seems to be very slow to load pages.

I am on Windows 10 with latest updates which is run on a separate SSD drive. Everything else runs very quickly like the resource heavy NoxPlayer.

Please let me know what further details I can provide you with.

Thank you in advance!

Asked by vsquad22 4 days ago

Answered by vsquad22 3 days ago

  • Solved

THunderbird not displaying new emails

For the last two days or so, Thunderbird has stopped asking me for my account logins or will it show any new emails. At the bottom is just says " <my email account >… (read more)

For the last two days or so, Thunderbird has stopped asking me for my account logins or will it show any new emails. At the bottom is just says " <my email account > is connected to verizon.net. I can go to mail.aol.com and read new mail from my verizon account. None of my 5 email accounts show new mail in Thunderbird. I don't have any filters turned on that I am aware of that would hide this and I never tell it to save my login.

What the heck ?

Asked by JohnW63 5 days ago

Answered by Toad-Hall 1 day ago

  • Solved

Keyboard doesn't disappear after entering URL: Firefox Nightly for Android

In the Nov 20th and Nov 21st Nightly builds, when I enter a URL in the address bar (either by fully typing it and tapping Enter, or by partially typing it and tapping on … (read more)

In the Nov 20th and Nov 21st Nightly builds, when I enter a URL in the address bar (either by fully typing it and tapping Enter, or by partially typing it and tapping on one of the autocomplete suggestions), the onscreen keyboard remains in place.

The behaviour in previous builds (and in my view the desired behaviour) was that the onscreen keyboard disappeared in order not to take up screen space that the web page could use.

Asked by philipmgrant 6 days ago

Answered by Seburo 6 days ago

  • Solved

Thunderbird 78.4.0 update - all my emails in my inbox and archive folders have disappeared.

Hello, my Thunderbird performed yesterday ,9 November 2020, an automatic update to version 78.4.0 (from 68.12.1). Since then all my emails in my inbox and archive folders… (read more)

Hello, my Thunderbird performed yesterday ,9 November 2020, an automatic update to version 78.4.0 (from 68.12.1). Since then all my emails in my inbox and archive folders have disappeared. Also the archive folders with the submap structures are gone. Very annoying. I am not so experienced in trouble shooting. I have two hotmail accounts in use. So, I check on forums for a solution and one direction was to check the profiles in the help/problem solving tab. But it showed only two profiles for main and local. I checked in the AppData\Roaming\Thunderbird\Profiles\Mail the Archives.sbd with all the subfolders still there. Then I changed in the account settings the link in the local map to the Archives.sbd. I don't know if this is the correct method, though but now something happened: It retrieved all emails from the hotmail server (hotmail inbox and also those in the hotmail subfolders) and it constructed some archive folders and some subfolders. So I am still missing half of my archived emails and have too many emails in my inbox. How can I fix this and why didn't the Thunderbird update smoothly take over the existing map structure from the previous version? Thanks in advance for your support. Best regards, René

PS: if any additional information is needed from me, please let me know. Thanks.

Asked by rene_and_lotje 2 weeks ago

Answered by rene_and_lotje 2 weeks ago

  • Solved

Ugly new Thunderbird design

Just updated my Thunderbird up to version 78.4.0 and I really hate how it looks now, everything is in shades of gray. How can I rollback last update or force Thunderbird … (read more)

Just updated my Thunderbird up to version 78.4.0 and I really hate how it looks now, everything is in shades of gray. How can I rollback last update or force Thunderbird to return it's old design?

Asked by CTAKAHbI4 2 weeks ago

Answered by Matt 2 weeks ago

  • Solved

receiving emails go to junk folder

every email I receive goes straight into the junk folder. this started months ago and I couldnt resolve it. even went to the trouble of uninstalling thunderbird and reins… (read more)

every email I receive goes straight into the junk folder. this started months ago and I couldnt resolve it. even went to the trouble of uninstalling thunderbird and reinstalling but problem remains. stopped using thunderbird but decided to give it another go and still all incoming emails go to the junk folder

even when I transfer all my emails out of junk into the inbox they almost immediately go back in the junk folder. I'm guessing its a setting problem but I havent been able to fix

Asked by sdilks 5 months ago

Answered by gild 4 months ago

  • Solved

Login to att server imap mail account fails. Solved: use secure mail key instead of the account password.

In the past few weeks I have been unable to login to my att.net account on Thunderbird, even when I re-enter the password. I can get to my gmail accounts without a proble… (read more)

In the past few weeks I have been unable to login to my att.net account on Thunderbird, even when I re-enter the password. I can get to my gmail accounts without a problem. The att.net account has the bulk of my emails. I attempted to repair the inbox but now cannot see the messages. I also cleared the cache. Prior to being totally unable to receive or send emails from this account, I often had to "retry" when login failed. Now that no longer works and I simply cannot access the att.net (Yahoo) account in Thunderbird but have to do everything in my browser.

Asked by Nehemiah25 8 hours ago

Answered by sfhowes 7 hours ago

  • Solved

imap stopped updating 2 days ago

Thunderbird 78.5.0 on Windows 10 desktop. My primary (comcast) email account stopped updating 2 days ago. None of my settings were changed. I just spent WAY too long … (read more)

Thunderbird 78.5.0 on Windows 10 desktop.

My primary (comcast) email account stopped updating 2 days ago. None of my settings were changed. I just spent WAY too long chatting with comcast, so I know everything is as OK as can be on that side. I have several other email accounts on a web server that are all fine.

I have deleted the saved password for the primary account, hoping it would connect and prompt me for my password, just in case that was the cause of the problem.

I'm stumped. Would appreciate any pointers, as I have checked and re-checked settings.

Asked by cyager 8 hours ago

Answered by sfhowes 8 hours ago

  • Solved

Tabs won't close, suddenly links open a new window instead of a new tab.

Suddenly tabs won't close & hitting "Command" & a link opens a new window instead of a new tab. Anyone know how to make tabs close & also how to revert to al… (read more)

Suddenly tabs won't close & hitting "Command" & a link opens a new window instead of a new tab. Anyone know how to make tabs close & also how to revert to allowing "command" + clicking a link to open in a new tab & not a new window? I've tried shift + re-opening Firefox & I tried 'safe mode' & it's still happening.

Asked by gah1114 8 hours ago

Answered by gah1114 8 hours ago

  • Solved

Fox News Reader Comments Section

Strangest quirk happened recently. When I scroll down a Fox News article to the reader's comments, half of the comments are embedded with question marks etc. that make t… (read more)

Strangest quirk happened recently. When I scroll down a Fox News article to the reader's comments, half of the comments are embedded with question marks etc. that make them unreadable. Not the end of the world but a little bothersome. When I use Microsoft Edge or Explorer this problem does not occur so it must be the Firefox browser. I am running the most recent #83 Firefox browser. Thanks for any help.

Asked by procket52 11 hours ago

Answered by FredMcD 9 hours ago

  • Locked

How to PRESERVE history (NOT delete history)

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1315573. Please follow up there, thanks.] Hi - I want to PRESERVE my history. I do not want to DELE… (read more)

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1315573. Please follow up there, thanks.]


Hi - I want to PRESERVE my history. I do not want to DELETE my history. I got an answer from 'FredMcD' and implemented it, and it made things worse! I was seeing "today" and "yesterday" and sometimnes "7 days". After his "fix" it was ALL missing. I didnt even have yesterday's browsing history! Please HELP. Thanks. Peter

Asked by pete47 19 hours ago

  • Solved

unable to login at server

have new Dell laptop and unable to login at server wrong configuration username or password but forgotten password cannot retrieve password? [Personal information remove… (read more)

have new Dell laptop and unable to login at server wrong configuration username or password

but forgotten password cannot retrieve password?

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by rollytaddeo2 20 hours ago

Answered by christ1 18 hours ago

  • Solved

Forwarding Emails corruption on Thunderbird

hi from New Zealand. When clicking on the 'Forward' option in a Thunderbird received email, a large collection of 'technical data' appears, before the message, which I ha… (read more)

hi from New Zealand. When clicking on the 'Forward' option in a Thunderbird received email, a large collection of 'technical data' appears, before the message, which I have to delete before sending. See example pasted below. Please let me know how can to eliminate this!

take good care, David Ingram email: [email]@actrix.co.nz



Forwarded Message --------

From: 04 2020 <> X-Account-Key: account1 X-UIDL: UID13975-1418163074 X-Mozilla-Status: 0001 X-Mozilla-Status2: 00000000 X-Mozilla-Keys: Return-Path: <[email]@actrix.co.nz> X-Original-To: [email].auckland@actrix.co.nz Delivered-To: [email].auckland@actrix.co.nz Received: from localhost (localhost [127.0.0.1]) by backend4.actrix.co.nz (Postfix) with ESMTP id A181DB4044; Thu, 26 Nov 2020 21:07:26 +1300 (NZDT) X-Virus-Scanned: by Actrix CyberScan Received: from starscream.actrix.co.nz ([192.168.30.22]) by localhost (backend4.actrix.co.nz [192.168.30.49]) (amavisd-new, port 10024) with ESMTP id DhUPVVSD7j5a; Thu, 26 Nov 2020 21:07:24 +1300 (NZDT) Received: from [192.168.1.10] (unknown [114.23.202.139]) (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits)) (No client certificate requested) by starscream.actrix.co.nz (Postfix) with ESMTPSA id 57B8C12981; Thu, 26 Nov 2020 21:07:23 +1300 (NZDT) Subject: Fwd: Poems for Christmas - time for some shopping! References: <94834de319226d7f20fec38cd2e0ef9d@smtp17.ymlpsvr.com> From: Stock, Kristin <[email]@actrix.co.nz> X-Forwarded-Message-Id: <94834de319226d7f20fec38cd2e0ef9d@smtp17.ymlpsvr.com> Message-ID: <f21f7a4c-42af-3853-6aa7-2ed68a51be9c@actrix.co.nz> Date: Thu, 26 Nov 2020 21:07:24 +1300 User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:78.0) Gecko/20100101 Thunderbird/78.5.0 MIME-Version: 1.0 To: In-Reply-To: <94834de319226d7f20fec38cd2e0ef9d@smtp17.ymlpsvr.com> Content-Type: multipart/alternative; boundary="------------F34217CEDFD52A0015EAA2A1" Content-Language: en-US



Forwarded Message --------

Subject: Poems for Christmas - time for some shopping! Date: Wed, 25 Nov 2020 14:30:16 +0100 From: [email]@btinternet.com <[email]@btinternet.com> To: [email]@actrix.co.nz

Asked by sailing.auckland 1 day ago

Answered by sfhowes 1 day ago

  • Solved

Activating AOL from Firefox log in

Hi folks. I know this is an easy question for you has me baffled. My old computer (Windows-7) has Firefox configured to automatically start my AOL account. But.......I… (read more)

Hi folks. I know this is an easy question for you has me baffled. My old computer (Windows-7) has Firefox configured to automatically start my AOL account. But.......I can't recall the settings to make my new PC (Windows 10-Pro) do the same thing. Any ideas/suggestions welcome. Thanks Crady Adams

Asked by RCACRADY 1 day ago

Answered by FredMcD 1 day ago

  • Solved

Sorting bookmarks on an Apple doesn't work (?)

Hi: I located the following instructions for sorting bookmarks: "Click Bookmarks and then click the Show All Bookmarks bar at the bottom. Right-clickHold down the Ctrl ke… (read more)

Hi:

I located the following instructions for sorting bookmarks: "Click Bookmarks and then click the Show All Bookmarks bar at the bottom. Right-clickHold down the Ctrl key while you click on the folder you want to sort, then select Sort By Name. The bookmarks in that folder will be sorted alphabetically.".

I followed them, got to sort but nothing happened regardless how many times I tried. Is this supposed to work on an Apple?

Thanks.

Asked by Sue 1 day ago

Answered by FredMcD 1 day ago