Showing questions tagged: Show all questions
  • Solved
  • Archived

Can not access bank account truist.com

I can not access for days my bank account at truist.com. It shows it is loading but never does. I CAN access from any other browser want to use! Truist says it is a Firef… (read more)

I can not access for days my bank account at truist.com. It shows it is loading but never does. I CAN access from any other browser want to use! Truist says it is a Firefox browser issue.

Asked by wgray2141 6 months ago

Answered by wgray2141 4 months ago

  • Locked

Messages won't download on one email account since 115 update

Hi, I am a longtime Thunderbird user. I have 3 email accounts that I check via Thunderbird. I am having issues on just one of those accounts since the 115 Supernova u… (read more)

Hi,

I am a longtime Thunderbird user. I have 3 email accounts that I check via Thunderbird. I am having issues on just one of those accounts since the 115 Supernova update. I see the message "checking inbox for new messages" but they are not downloading. I have ATT email through Yahoo, and I can log into Yahoo Mail (webmail) and see the messages there ... they suddenly are just not downloading to Thunderbird.

I have tried:

compacting folders Thunderbird safe mode Windows safe mode with networking turning my antivirus off temporarily moving all emails in that account Inbox to a backup folder

I'm frustrated and need to download mail - can you please help me?! Thanks!

Asked by glindathegood 5 months ago

Last reply by Roland Tanglao 3 months ago

  • Solved
  • Archived

How to restore a removed account in Thunderbird

Hello, I have recently changed my Host and in the process of trying to reconfigure my server details for my new mail account I accidentally removed my account, thereby lo… (read more)

Hello, I have recently changed my Host and in the process of trying to reconfigure my server details for my new mail account I accidentally removed my account, thereby losing all mails and folders including my customer database, which leaves me feeling bereft.

Looking at similar questions it seems that it is possible to restore the lost mails and folders but unfortunately I am not that savy with this stuff and find it all rather difficult and scary.

Are there any step by step instructions on how I can restore my account or simply get access to my lost mails and folders ?

Thank you very much for any assistance.

Ray

Asked by flynnboy 1 year ago

Answered by flynnboy 1 year ago

  • Solved
  • Archived

Recently changed hosts and now I have TWO mailboxes in Thunderbird

Hi, I have just changed my hosting company. I reconfigured my server settings and now I have TWO mailboxes: ray@raysloan.com (this is the one I want!) and another ray@nil… (read more)

Hi, I have just changed my hosting company. I reconfigured my server settings and now I have TWO mailboxes: ray@raysloan.com (this is the one I want!) and another ray@nilgaut.o2switch.net All mails are going into the latter and this is NOT the one I want. If I look at 'settings' for raysloan.com at the top it says 'The following is a special account. There are no identities associated with it - account name ray@raysloan.com' !?

Please see the screen shots attached.

I am terrified of trying anything for fear of losing important mails. The last time something similar happened I lost all of my client information ! How can I get my primary mailbox back as my default mailbox and get rid of the ray@nilgaut.o2switch.net without losing mails ?

Thanks very much for any help.

Asked by flynnboy 1 year ago

Answered by flynnboy 1 year ago

  • Solved
  • Archived

Thunderbird not asking for password, can't get mail

Tonight I accidentally mistyped my password upon starting Thunderbird, so I chose "enter new password" and retyped it correctly. But now it won't download my mail, and I… (read more)

Tonight I accidentally mistyped my password upon starting Thunderbird, so I chose "enter new password" and retyped it correctly. But now it won't download my mail, and I can't find any way to try entering the password again. (My password is not saved.) When I click "Get messages" the blue progress bar flickers at the bottom of the screen briefly but the Activity Manager remains blank. No mail is downloaded and there are no progress messages. There is also a small "null" note at bottom left, not sure whether that's related.

I have tried restarting Thunderbird several times, and restarting my computer entirely. No difference. I went into Settings / Privacy and Security and confirmed that there is no password saved. None of the settings have been changed. But I'm not getting an error message when I try to download mail, it's not doing anything at all (aside from the brief flicker of the progress bar).

I tried sending a test message and got the error "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp.theworld.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again." But none of my settings have changed. I can access my mail via web server so there isn't a problem with the ISP. But answering mail that way is really clumsy and time-consuming. I need my Thunderbird!

I am using Thunderbird 102.12.0 with Windows 10 Pro. I have been a happy Thunderbird user for many years (since 2015 I think) and have never encountered this problem before. I really hope you can tell me how to solve it, I am aware of several time-sensitive messages in my mailbox and I can't download anything. Thanks very much for your time!

Asked by elkatd 8 months ago

Answered by Toad-Hall 8 months ago

  • Solved
  • Archived

cannot find a window i closed today having multiple tabs, using "history" and recently closed tabs/windows (both).

tell me whether i can find a window i closed today having multiple tabs, using "history" and recently closed tabs/windows (both). i especially want to be able to restore … (read more)

tell me whether i can find a window i closed today having multiple tabs, using "history" and recently closed tabs/windows (both). i especially want to be able to restore the tab for Institute for the Study of War and its companions. i hope you are warm and rested.


to do my regular research, i have lost three or four (or more) windows with multiple tabs, as a result of my reorganizing tabs. i think of each window with one of its tabs, so these would be, "Emma Loop" (which includes all federal court districts tabs and related info); "Kyle Griffin" (which includes various journalist/news tabs); "emptywheel" (which includes various journalist/news tabs); and other such similar windows whose name ID i don't remember.

restore scares me because it will apply to bookmarks.

i recently began migrating from twitter to mastadon, and wanted to add my regular tabs to mastadon. i moved tabs to keep track, but it seems the tab's parent windows disappeared. i cannot be more clear, because i had a total of about 15 windows with multiple tabs EACH. i regularly exited the program to install updates and because of my settings, all the windows/tabs were saved correctly. this is a great feature.

it takes time to create a window with multiple tabs, and i don't have much of a brain, so it's hard for me to learn new stuff. maybe we can work together to clarify what i need. i just want my "lost" windows/tabs to return to the others so i can continue going forward. i blame this guy - the "new twitter owner" - who has even made changes to UKRAINIANS' account performances. thank you.

Asked by notanotherhero 1 year ago

Answered by notanotherhero 1 year ago

  • Solved

Need help restoring messages missing after profile creation/deletion

Last night I created a new profile in an attempt to fix a problem with downloading mail. (It turned out to be on the ISP's end.) Tonight I briefly opened two copies of … (read more)

Last night I created a new profile in an attempt to fix a problem with downloading mail. (It turned out to be on the ISP's end.) Tonight I briefly opened two copies of Thunderbird, one with the old/original profile and one with the new profile, to make sure the download would work. I was able to download my new mail to the original profile, so I moved last night's mail from the new inbox to my original inbox in the new profile, and then deleted the new profile since I don't need it. But now the past six months' worth of mail is missing from both my inbox and my sent folder! They both jump from June 13 to yesterday. I noticed it when I had the two copies open next to each other (those messages were missing in both copies), but thought maybe it was a merge problem and hoped they would be restored when I deleted the second profile. But they weren't. I absolutely did not delete all those messages and many of them are really important. Where did they go and how can I get them back? Help!!!

p.s. Sadly I haven't backed up in a while... :-(

Asked by elkatd 2 months ago

Answered by david 1 month ago

  • Solved
  • Archived

Thunderbird 102.1.2 (32-bit) on WIN10

I just upgraded to version 102.1.2 and almost all is working fine. However, when I go to my Newsgroups I now need to enter Username and Password. I have checked the "U… (read more)

I just upgraded to version 102.1.2 and almost all is working fine. However, when I go to my Newsgroups I now need to enter Username and Password.

I have checked the "Use Password Manger to remember this password." It works for that time but then a few minutes later I need to do it all over again!!!

Then when I try to go to Tools>Options>Privacy & Security>Passwords the "Options" link does NOT exist!!!

In all the years of using Thunderbird this has never happened before on a Upgrade to a new version.

Is there a fix for this in another update or is there something I am missing??

Thanks,

Les

Asked by lrneidig 1 year ago

Answered by lrneidig 1 year ago

  • Solved
  • Archived

Gmail won't switch accounts

I've used gmail (with multiple email accounts) on Firefox for many, many years. I switch back and forth between my email accounts daily. In the past few weeks, though, w… (read more)

I've used gmail (with multiple email accounts) on Firefox for many, many years. I switch back and forth between my email accounts daily.

In the past few weeks, though, when I try to switch from my primary account to the others, it just defaults back to the primary. I've purged the cache, I've signed out and signed in. This does not happen on Chrome, just Firefox, which is why I've brought it here.

If I change the URL of the mailbox

https://mail.google.com/mail/u/0/#inbox

to

https://mail.google.com/mail/u/1/#inbox

It will take me to another mailbox. I can then change that number to get to the others. But it shouldn't be that way. So ... what is going on? How do I fix it?

Asked by randee1 1 year ago

Answered by randee1 1 year ago

  • Solved
  • Archived

Grey/italic folder problem persists even after new installation and deletion of profile

Hello! I have the grey/italic problem that has been reported often here as well. I tried these solutions, but they didn't help: https://support.mozilla.org/en-US/question… (read more)

Hello! I have the grey/italic problem that has been reported often here as well. I tried these solutions, but they didn't help: https://support.mozilla.org/en-US/questions/1293067 https://support.mozilla.org/en-US/questions/1246828

I contacted the support of my email provider and he said that the problem is TB and not the IMAP server and I think he is right because logging in on the web the folder structure is fine and all messages are there.

so the final solutions was to reinstall TB. I did this first without deleting my user profile from the folder "roaming", but the problem persisted just the same way, and then I deleted the entire user profiles folder and the issue still exists. this means to me that this wasn't yet a clean new installation so that TB creates the folder structure completely new. To me It seems to me that TB is storing some information still on another location. Might this be?

So, how do I force TB to completely load from scratch the folder structure and it's content?

Best,

Wolfram

Asked by w.lange 1 year ago

Answered by w.lange 1 year ago

  • Solved
  • Archived

Four alias accounts means four of the same folder list ? Isn't that possible with one list?

Hi. Have been helped a lot in the past through this road. Hopefully this 'inconvenience' will be resolved. My provider provides me with one mailbox with 5 alias addresses… (read more)

Hi. Have been helped a lot in the past through this road. Hopefully this 'inconvenience' will be resolved. My provider provides me with one mailbox with 5 alias addresses, from which my wife and I created our own accounts. TB has shown that entering these different mail accounts is necessary in order to be able to compose a message - each with their specific e-mail address. Until there no problem. However, because of this TB makes the same amount - always with the same content - lists 'Inbox', 'Sent', Drafts and everything else! So I see 4 times all the same folders appearing with all different accounts! It would be more manageable to have only one, since those aliases end up in the same mailbox, so the content is identical. Specifically: if we could enter all desired (alias) accounts in TB and thus send the message via the desired account, but only see one collective - yet the same - list appear. Plus, we're constantly getting notifications of all incoming messages that we've seen before with all the other aliases! Bit of an annoying abundance of the same thing over and over. Thank you for the help we hope to receive.

Asked by lucb3 2 years ago

Answered by lucb3 1 year ago

  • Solved
  • Archived

OAuth2 for gmail Not Working

TB 91.7.0 (64-bit I used to send/rcv gmail no problm, started having issues ~ Oct 2021 I then setup a 3rd party app password in gmail account for thunderbird. That … (read more)

TB 91.7.0 (64-bit I used to send/rcv gmail no problm, started having issues ~ Oct 2021 I then setup a 3rd party app password in gmail account for thunderbird. That allowed me to Send Gmails, but, not receive it kept asking for password. Then I read to use OAuth2 and saw that Google will no longer allow 3rd party app passwords, so i deleted it in google, and set both Imap.gmail.com and smpt.gmail.com to use OAuth2 (both set for SSL/TSL). I did this just for smpt first when the 3rd party app password was still enabled, i could recv but, when i went to send, it would ask for password, i enter it, then it would sent msg to my cell phone to Allow thunderbird, i would press Allow on my phone, and Thunderbird would come up with Sending message.. with the progress marked all way to end BUT, it will never complete sending.... I have to hit cancel it then shows Failed message unable to authenticate. After I deleted the 3rd party app password in gmail settings, now when i start thunderbird or try to receive emails, it goes through the same authorization process with my phone, but, then never downloads any new emails. I have spend HOURS on this.. extremely frustrated (I have been forced to us ms mail which i really don't like, i am too used to thunderbird (although I wished thunderbird had check boxes on emails to select via checkboxes for delete, or moving, etc)

Asked by jbeals108 1 year ago

Answered by jbeals108 1 year ago

  • Solved
  • Archived

Backup only local folders?

I would like create a back up of my local folders (26 years of emails) in the cloud. Reading questions posted here, the recommendation is to backup the complete 'Profile… (read more)

I would like create a back up of my local folders (26 years of emails) in the cloud. Reading questions posted here, the recommendation is to backup the complete 'Profiles' folder. However, when I try and do so, I am not successful because at some point the backup process glitches out. (I am trying to upload the folder to a Microsoft OneDrive folder and have tried on both my PC running Windows 7 Pro and a Macbook running OS Monterey.) I suspect that my internet connection is not stable enough to copy 30 GB (about the size of the 'Profiles' folder). Is there any alternative to backing up the complete 'Profiles' folder?

Asked by Queenmab100 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

User authenticated but not connected (outlook)

Lately I'm having trouble with my connection with outlook. I use a free outlook email address. Sometimes (not always) when starting Thunderbird, I get the "user authentic… (read more)

Lately I'm having trouble with my connection with outlook. I use a free outlook email address. Sometimes (not always) when starting Thunderbird, I get the "user authenticated but not connected" warning. After a while it's working again.

I have tried several settings but can't figure out what solves this issue.

I'm using port 993 / SSL/TLS and authentication method is set to normal password.

Most of the times this works.

When I switch to OAuth2, I get the Microsoft screen to login to my work / school account which I do not have.

I've search the web to find a solution for this but I can't find it. Hopefully someone can help me out because it drives me "nuts" ;)

Asked by rasnijders 1 year ago

Answered by Qwidget 1 year ago

  • Solved
  • Archived

Firefox 102 Renaming .exe files

I've noticed that with Firefox 102 when I download an exe file, in this case Thunderbird Setup 102.0.exe it is renaming it to Thunderbird Setup 102.0.exe.bin. Why is tha… (read more)

I've noticed that with Firefox 102 when I download an exe file, in this case Thunderbird Setup 102.0.exe it is renaming it to Thunderbird Setup 102.0.exe.bin.

Why is that happening now? I know the "potential risk" or downloading an .exe file but shouldn't it ask or at least warn you instead of just deciding to rename it

I didn't see a setting to disable this "feature". Is there one?

Thanks

Asked by AZBigDog 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Search Engine Stuck on Amazon After Updating to Firefox 99.0.1 on Monterey 12.3.1

A short while ago, Firefox was automatically updated to 99.0.1 on my iMac running Monterey 12.3.1. Suddenly, for no apparent reason, the search engine is stuck on Amazon … (read more)

A short while ago, Firefox was automatically updated to 99.0.1 on my iMac running Monterey 12.3.1. Suddenly, for no apparent reason, the search engine is stuck on Amazon with no other search engine options available. I normally use Google.

Even if I go into the Firefox settings to the "Search" panel, it is showing ONLY Amazon as the available option in the pull-down menu under "Default Search Engine". In the "Search Bar" section, I have it set to "Add search bar in tool bar". But even if I set it to "Use the address bar for search and navigation", and then switch it back to "Add search bar in tool bar", Amazon still remains the only available search engine.

As a last step, I installed the "Google Search" add-on by 3Indian to see if I could get back my Google search engine, but Google still doesn't show up as an option anywhere, and I am still stuck with just Amazon.

Is this a bug in the latest Firefox build? Did the developers forget to enable something when they did this build perhaps?

Asked by WordWeaver 1 year ago

Answered by WordWeaver 1 year ago

  • Locked

Thunderbird's recent update to 115.3.1 is not good for me. I want to roll back.

I am very unhappy with this new Thunderbird update to 115.3.1. Everything being changed is killing my office's productivity. How can I roll back that update to the one be… (read more)

I am very unhappy with this new Thunderbird update to 115.3.1. Everything being changed is killing my office's productivity. How can I roll back that update to the one before it.

Alternatively, is there any way to make this new update look and act like the previous version. I want all the control buttons back that used to be there.

Asked by JHochstuhl 4 months ago

Last reply by Wayne Mery 3 months ago