Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird 102.1.2 (32-bit) on WIN10

  • 34 replies
  • 0 have this problem
  • 21 views
  • Last reply by lrneidig

more options

I just upgraded to version 102.1.2 and almost all is working fine. However, when I go to my Newsgroups I now need to enter Username and Password.

I have checked the "Use Password Manger to remember this password." It works for that time but then a few minutes later I need to do it all over again!!!

Then when I try to go to Tools>Options>Privacy & Security>Passwords the "Options" link does NOT exist!!!

In all the years of using Thunderbird this has never happened before on a Upgrade to a new version.

Is there a fix for this in another update or is there something I am missing??

Thanks,

Les

I just upgraded to version 102.1.2 and almost all is working fine. However, when I go to my Newsgroups I now need to enter Username and Password. I have checked the "Use Password Manger to remember this password." It works for that time but then a few minutes later I need to do it all over again!!! Then when I try to go to Tools>Options>Privacy & Security>Passwords the "Options" link does NOT exist!!! In all the years of using Thunderbird this has never happened before on a Upgrade to a new version. Is there a fix for this in another update or is there something I am missing?? Thanks, Les

Chosen solution

Hi David and Christ1,

Well I can now say that my problem with specific Newsgroups is now resolved.

SOoooooo I decided to load the latest version 102.2.0 Once I did I went to the Newsgroup Subscribe page and again searched for the specific Newsgroups. Again NONE showed up as before.

Then, I noticed a button with "Refresh" on it. I tapped it!! System started to acquire a new list!! And once completed, once again I did a search and YES!! They were ALL there!!!

I must assume that the "Refresh" button was there the whole time I just didn't notice or think to tap it. So, problem resolved.

Thanks for all the hints and stuff!! I should sleep well tonight... Zzzzzzzz

Have a good weekend, when it gets here!!

Les

Read this answer in context 👍 0

All Replies (20)

more options

Tools>Settiings>privacy&Security

Helpful?

more options

Hi David,

Ok, that helped to find the Password Manager location. I checked and the passcodes are there for the newsgroups and they are correct. However, at this point as what started this challenge when I open Thunderbird and go to the newsgroups I have to re-enter the Username and Password.

It seems that Thunderbird 102.1.2 wipes out the Username and Password when it closes. This has not been an issue with previous versions.

Is there something I am missing??

Thanks for the assist!!!

Les

Helpful?

more options

Well, I am a novice at usegroups with Thunderbird. My suggestion is to stay the course. It may be a bit of relearning required, a possible bug, or whatever. But 102 is the way forward and I think we're best served to stay with it. Some people revert to 91, but that prevents their benefiting from new features. If I see anything of possible use, I'll share it.

Helpful?

more options

Hi David,

Based upon this being a huge PITA at this time since I am on the Newsgroups multiple time a day I thing reverting back to 91 would be the best choice for my old brain. Now it is a matter of figuring out how to do that with out losing any of my existing data.

Do you have to have a simple process to make that happen??

Thanks again,

Les

Helpful?

more options

Try to delete the password Thunderbird has remembered. When prompted for the password the next time make sure to tell Thunderbird to remember the password. All this assumes you deliberately set up the news account with authentication.

Helpful?

more options

I attempted to duplicate the bug and could not. I was prompted once to reenter password, but not afterwards. the news server I used (eternal-september) required authentication.

Helpful?

more options

If you do decide to go back, you need to start thundebird as follows: thunderbird.exe -p --allow-downgrade you can do that by clicking windows key and 'r' key together and then entering that text in the window that opens . be sure to back up the profile first. AND... it doesn't always work. There is some risk.

Helpful?

more options

Ok, I have gone to Tools>Settings>Privacy>Passwords deleted the password for the newsgroups as suggested and the opened and re-entered proper Username and Password and checked the Use Password Manager.

All works as it should, all Newsgroups open just fine.

I close Thunderbird and then open Thunderbird, and go back to the Newsgroups I once again I need to re-enter Username and Password!!! I then go back to Tools>Settings>Privacy>Passwords and the Username and Password is there again as it should be.

But, for some reason it is not working.

Again, what am I missing??

Is there a easy way to re-load 102.1.2 (32-bit) and not lose anything??

Thanks again,

Les

Helpful?

more options

Ok, as a update I have re-booted my PC and went back to Thunderbird. All is the same with the Username and Password issue.

As a added note that I forgot to mention before I have noticed that when I enter the Username and Password and check the Box there is a small spinning blue circle that sometime does not stop. It is like it is constantly thinking or looking for the info for something to move forward.

It is like there is one Electron that is having a hissy fit and will not be happy until............

How do I make this Electron happy??

Thanks again,

Les

Helpful?

more options

One more thing you could try is to delete the news account, restart Thunderbird, and re-create the news account. Make sure to take a note of the newsgroup you're subscribed to, as you'd have to re-subscribe to them also.

Alternatively try to create a new profile. Start Thunderbird with the new profile. Add the news account and subscribe to your newsgroups. https://support.mozilla.org/kb/using-multiple-profiles

Helpful?

more options

Hi Christ1,

I was actually considering doing this. So I tried to move forward in that direction.

I was placed in a standstill for a considerable amount of time try to find the button, spot, item, choice, option, etc. to actually "DELETE" the newsgroup listing. Sorry, but I don't see it!!!! Is this something that I need to stand on my head and look south east while counting down from 100??

Any hints would be Appreciated!!

Thanks,

Les

Helpful?

more options

It would be in Account Settings. Listed under all accounts is a tab for "Account Actions"

Helpful?

more options

Thanks David,

At least I didn't have to stand on my head!! :-)

Moving forward..........................

Helpful?

more options

Ok, so I deleted and reloaded as suggested. All went well to a point. When I try to choose the Newsgroups to load, it seems to lock up.

I click on "Manage Newsgroups Subscriptions" the screen pops up where you can choose the Newsgroups you desire. In the bottom left corner it has a "Please Wait" and a Blue Line. That is all that happens. It is like it can't find the list to display.

Thinking that maybe the problem is with my news reader program I then loaded a trial version of "Agent Newsreader", loaded the same information and all works as it should.

So it is not a Newsreader issue, it has to be Thunderbird problem. But I am at a loss of how to correct.

BTW I am using "news80.forteinc.com" My Username and Password is the same and works ok in Agent. As said in the beginning of this all was working before the Thunderbird upgrade to 102.1.2

Again any hints or suggestions would be most appreciated.

Thanks,

Les

Helpful?

more options

Did you upgrade from a years old version? Perhaps skipping versions in the 60's

Helpful?

more options

Hi Matt,

No, I had version maybe 93?? or something in that range. I did think it was odd that the new was 102.1.2 and it seemed I missed a few versions. The 93?? was done a few months ago. I do try and keep up to date. This the first one that has shown a radical change.

My usage is rather simple "Plain Jane". I don't do "add-ons" or other stuff. Just email and newsgroups.

Thanks,

Les

Helpful?

more options

TB102 ships with a new Javascript-based NNTP implementation. You can try to switch back to the previous NNTP implementation. At the top right of the Thunderbird window, click the menu button > Settings > General > Config Editor

Enter the pref mailnews.nntp.jsmodule into the search box, and flip it to false. Restart Thunderbird. Is there any difference?

Helpful?

more options

Hi christ1,

Yes I did that and Yes now a list of newsgroups comes up. However, of the original 10 groups that I had previously subscribed to, only 1 shows up.

It is almost as if, I now am looking at a different list of groups.

Oh, BTW this one newsgroup already had a Check Mark for Subscribed. Which tells me that something in the background is still working as before??

Would there be another filter that needs to be turned off??

Thanks!!!!

Les

Helpful?

more options

Can't you simply re-subscribe to the missing groups?

Helpful?

more options

Hi christ1,

That is the big challenge. I can't subscribe to a group that is Not Listed. This now is the problem and the mystery.

First when I use the Trial version of Agent all the Newsgroups that I had used in the past are listed and I can subscribe to without a problem, and have.

However, when I am on Thunderbird 102.1.2 and I search for the Newsgroups they do not show up on the list, therefore I can't subscribe to something that is not there.

Which is the odd thing about this issue. It would seem that Thunderbird 102.1.2 is the problem somehow.

As I said with the turning off of what was the "Javascript-based NNTP" implementation

suggested by you.  That worked to give the "massive" list of newsgroups, which 

previously was a blank screen. Of which only 1 of the 10 that I use could be found AND it was already "Checked" as Subscribed to.

That is the Mystery!! Is there some option that is blocking those specific Newsgroups from being visible on my screen???

Thanks again for any hints or suggestions. Do you think that I should post this as a Bug or something??

Les

Helpful?

  1. 1
  2. 2
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.