Firefox crashes when launching Brave

Hello! I updated FLOORP on the 5th May, FLOORP crashed and then Brave, Firefox, Waterfox, LibreWolf and Vivaldi started crashing. I had Brave and Vivaldi open when I laun… (read more)

Hello! I updated FLOORP on the 5th May, FLOORP crashed and then Brave, Firefox, Waterfox, LibreWolf and Vivaldi started crashing. I had Brave and Vivaldi open when I launched FLOORP and FLOORP asked consent to update itself and after updating, it did not open in “previous session” and I could not open “previous session” through History. When I launched “Settings” from menu, “previous session” opened! I had pinned “Settings” earlier.

Now the bizarre happens; suddenly LibreWolf launches by itself also without “previous session” and open tabs in Brave and Vivaldi disappear to single New Tab. After some tinkering, I was able to restore “previous session” in LibreWolf, Brave and Vivaldi.

Now I close all browsers and open Firefox, no “previous session” and some random windows in its history, opening these random windows also opened “previous session”! 🙄But then Waterfox launches also without “previous session”, here clicking on OneTab extension recovered “previous session”.

Cutting short; I uninstalled, Waterfox, LibreWolf and FLOORP, this did not help, I ran System Restore twice to two different points and it has not resolved the issue.

Thankful for any help!

Asked by RAJENDRA KUMAR 1 week ago

Last reply by RAJENDRA KUMAR 1 day ago

Cannot add/configure new email account/address

I have been given an email account as a board member of a local non-profit organization. I have tried but cannot get it to work in Thunderbird. It does, however, work o… (read more)

I have been given an email account as a board member of a local non-profit organization. I have tried but cannot get it to work in Thunderbird. It does, however, work on my Apple devices (iPad, iPhone & Watch). I'm missing important correspondence by not being able to get on my desktop. Any help will be greatly appreciated.

Asked by dkupchak1 5 days ago

Last reply by dkupchak1 9 hours ago

Lost all tabs from previous session and standard fixes don't work

My Firefox settings are configured to "Open previous windows and tabs" on Startup. This worked fine until this morning, when I lost all of the tabs in my session, includi… (read more)

My Firefox settings are configured to "Open previous windows and tabs" on Startup. This worked fine until this morning, when I lost all of the tabs in my session, including the pinned ones. The last time I closed Firefox, there was only one window open.

I have already tried these ideas to restore the tabs:

  • CTRL+SHIFT+T: Does nothing
  • CTRL+SHIFT+N: Does nothing
  • Three bar menu -> History -> Recently closed tabs: The list is empty
  • Three bar menu -> History -> Recently closed windows: The option is greyed out
  • Three bar menu -> History -> Restore previous session: The option does not exist in the menu
  • Open user profile folder and open sessionstore-backups folder: There are three files named "previous.jsonlz4", "recovery.baklz4" and "recovery.baklz4". They are each 2KB and contain only an empty tab with the URL "about:home". There are three additional files starting with "upgrade" but they are from too long ago, so they don't contain the tabs I require.

The contents of these tabs are vitally important for my work, so this is causing me significant stress. If anyone can suggest ways to recover my previous tab beyond the documented fixes, I would greatly appreciate it. Thank you so much to anyone who can help!

Asked by king__lego 1 week ago

Last reply by king__lego 1 day ago

Crashed Drive: What folder/file contains my Thunderbird info (folders, layout, etc)?

Hi. My hard drive crashed. I have a new pc and the old drive is readable in a drive enclosure hooked up to new PC via usb. I have done the typical search for the appda… (read more)

Hi. My hard drive crashed. I have a new pc and the old drive is readable in a drive enclosure hooked up to new PC via usb. I have done the typical search for the appdata profile file, but I am not sure what I have here. I have attached a screenshot of the old drive and a global search on "Thunderbird". I am not sure where the profile file is residing. Any advice would be welcome. Thanks.

Asked by mark550 1 week ago

Last reply by mark550 10 hours ago

Firefox is creating cookies.sqlite.bak file when i enter twitch.tv

Hi, Today I discovered that firefox has logged me out of every site. I checked the cookies and there were cookies.sqlite and cookies.sqlite.bak. When I delete the newly … (read more)

Hi, Today I discovered that firefox has logged me out of every site. I checked the cookies and there were cookies.sqlite and cookies.sqlite.bak. When I delete the newly created cookies.sqlite and rename cookies.sqlite.bak to cookies.sqlite, I am logged back in to all sites and everything works fine. I notice that the cookies.sqlite.bak file is created when I go to twitch.tv. Can I check what is causing this problem and fix it somehow? I've already tried deleting the cookies just from the twitch.tv site, but that doesn't help.

Asked by ffyyyyyy 5 days ago

Last reply by ffyyyyyy 4 days ago

Not able to load sites

I was able to open reddit.com without any problems earlier, but recentrly I'm not able to load it up anymore. The loading screen is eternal and it doesnt show any kind of… (read more)

I was able to open reddit.com without any problems earlier, but recentrly I'm not able to load it up anymore. The loading screen is eternal and it doesnt show any kind of error (unless it tries to connect for too long like a couple of minutes, then the error does shows up). The site still sends me notificarions through the browser though. Any other site loads up without a problem. I tried to use methods mentioned in the help article (turned off proxy, turned on network.dns.disableIPv6, deleted cookies and cache). In other browsers (Edge, for example) reddit.com loads just fine. Please help me if you can.

Asked by Anton 1 week ago

Last reply by Anton 5 days ago

Primary Password issue

I am migrating to a new laptop. The new laptop keeps asking me for a primary password. I have never set one up. This issue doesn't happen on the old machine, only the new… (read more)

I am migrating to a new laptop. The new laptop keeps asking me for a primary password. I have never set one up. This issue doesn't happen on the old machine, only the new one. It also won't let me disable the pop-up that asks for the primary password. Please advise.

export/import from old computer to new

I have a Thunderbird on my old windows computer. I just installed it on my new computer (and I donated). I could have sworn that I had the import/export tool on the old T… (read more)

I have a Thunderbird on my old windows computer. I just installed it on my new computer (and I donated). I could have sworn that I had the import/export tool on the old Thunderbird. I desperately need to move some folders of emails from the old computer to the new one. I can't find a way to do that. I went to a link that said the import/export tool no longer works. I tried archiving the messages in a folder but have no idea where they went. Luckily I could undo that. What is the best way to move these folders of emails to the new computer? It was really easy many years ago.

Asked by karin32 2 days ago

Last reply by karin32 2 days ago

upgrading ubuntu/thunderbird profiles

Hi: I'm a longtime ubuntu (lubuntu, actually) user, and upgrading LTS versions every 2 years has been pretty easy til now: all I had to do was copy my .thunderbird folde… (read more)

Hi:

I'm a longtime ubuntu (lubuntu, actually) user, and upgrading LTS versions every 2 years has been pretty easy til now: all I had to do was copy my .thunderbird folder to the home directory of the new system.

When I do that now for the pre-release version of lubuntu 24.04,, the new Thunderbird requires setting up the new profile from scratch, which is a pain, since I use T-bird for multiple accounts.

Is there an easier way of migrating my emails from my old profile to the new system?

Thanks!

Bill

Asked by wjbmd48 2 months ago

Last reply by wjbmd48 4 days ago

Calendar invites are being sent from incorrect email address

Hi, Scenario: I have a custom domain with an email address, and have used mailbox.org and currently icloud to host my email. In both cases, the email address associated… (read more)

Hi,

Scenario: I have a custom domain with an email address, and have used mailbox.org and currently icloud to host my email. In both cases, the email address associated with my custom domain is the only one I use for everything, such as email, calendar, contacts, etc (x@er.com). Also in both cases, there is also a login email address to the email hosting service (i.e. x@mailbox.com and x@icloud.com respectively).

Issue: My calendar invites erroneously send from my icloud email address, rather than my custom domain email address. This appears to be by defaul and unchangeable. See 1/2 screenshot.

Settings: I'm on W11 Pro, using TB 115.10.1 (64-bit). For calendar settings, see 2/2 screenshot.

Background: With both providers, my calendar invites initially were being sent from the correct email address (x@er.com), but inexplicably switched to the being sent from login email address of the email hosting service after some time (about a year with mailbox.org, and a couple of months after migrating to icloud.com). This messes up my calendars, and I need to resolve it. Hopefully it's just something dumb that I'm doing.

What I've tried: On mailbox.org: When the issue first occured I put up with it for a few weeks then assumed it was probably mailbox.org and migrated to icloud. This appeared to resolve the problem at the time. On icloud, my calendar sync was setup in TB using add-ons, which worked for a couple of months and then the issue recurred. I've tried: 1. In apple account settings: I tried changing my apple-id to be my custom domain email address, rather than my icloud email address (didn't fix it). 2. I then unsubscribed from all of my network calendars in TB, removing the addons and restarting TB, as per https://support.mozilla.org/en-US/questions/1406255#answer-1568028 - I had to add a blank local calendar first before I was able to remove all of the network calendars. 3. I then added my calendars back into TB by using the direct URL locations, as per https://support.mozilla.org/en-US/questions/1406112 - when adding the calendars back, I tried using the login as both my custom domain email address, and also my icloud email address (didn't fix it).

Any help would be much appreciated.

Thank you.

Asked by mozilla573 1 week ago

Last reply by mozilla573 3 days ago

Enter new password not showing up window to input new password

Hi, I have just setup a new Office 365 account in Thunderbird and when I try to send an Email from the account, I get the attached error message. When I click on "Enter… (read more)

Hi,

I have just setup a new Office 365 account in Thunderbird and when I try to send an Email from the account, I get the attached error message.

When I click on "Enter New Password", the window goes away for a moment and then pops up again. There is no chance for me to put in a new password.

I know that I need to use an app password when not using Outlook which I have generated in my Microsoft account settings.

I have tried to go to "Settings -> Privacy & Security -> Saved Passwords" and have deleted all Microsoft related saved passwords. When I access my Email account again, I get prompted via the web login of Microsoft (i.e. different from the attached error message) and the app password I generated doesn't work, only the general password for my account works.

I have restarted Thunderbird and updated to the latest version, but it made no difference. I have gotten it to work on another computer, but on my mac mini, it doesn't seem to work.

Before I remove the account completely and add it again, is there any way I can fix this as I don't want to download all the messages again?

Is this a known bug in Thunderbird?

If any developer is reading this, In order to reproduce, you would have to follow these steps:

- Setup a Office365 account using the regular password used to login to the O365 website. - When sending the first email, enter the same regular password -> the first time, the dialog to enter the will show up, but it will fail, because the app password wasn't used - Then try to send again, click on "Enter new password" -> no dialog to enter new password is coming up.

I am using Thunderbird 115.10.1 on MacOSX Sonoma 14.1.1

The settings I have used are: server name: outlook.office365.com port: 587 username: my full email address Auth Method: OAuth2 Security: STARTTLS

Thank you for reading this. Looking forward to a reply.

Dirk

Asked by dirkd 1 week ago

Last reply by dirkd 2 days ago

Strange - some folders open expanded but others do not and different each session!

I am running Supernova version 115.5.2 and have a strange situation (maybe it's normal) when opening it. If I have received any emails for any account in a previous sess… (read more)

I am running Supernova version 115.5.2 and have a strange situation (maybe it's normal) when opening it.

If I have received any emails for any account in a previous session, then when I open a new session, the folders for these accounts open expanded and other accounts that did not receive any emails, remain collapsed.

I know there are others who have various issues regarding all folders expanded or collapsed but in Thunderbird before Supernova, I always collapsed all my folders and opened a new session with everything collapsed.

So can anyone tell me how to set-up Supernova so that when I collapse all my folders at the end of a session, a new session will open with all the folders still collapsed?

Thanks.

Asked by Hawkeye58 5 months ago

Last reply by Hawkeye58 21 hours ago

Browser crash due to memory overflow

This isn't the first time this has happened. After each occurrence, I have to completely uninstall the browser and reinstall it from scratch. This means I have to reopen … (read more)

This isn't the first time this has happened. After each occurrence, I have to completely uninstall the browser and reinstall it from scratch. This means I have to reopen all my tabs, which is very annoying. In Chrome, I have had a large number of tabs open for many years and it works fine.

With Mozilla, something terrible is happening... I have many tabs open in Mozilla, and there comes a moment when, upon launching the browser and opening two or three tabs, Mozilla starts consuming up to 10 gigabytes of RAM. If I open a few more tabs, the browser crashes. I don't need to open 50 or 100 tabs, just 7-8-10 tabs are enough to make the browser crash. Moreover, if I open a new tab and go to google.com, the browser takes a very long time to load, even if it's the second tab.

This problem has happened before. I don't do anything with the browser, just visit sites like YouTube.

Clearing the cache and other recommended actions do not yield positive results. This is very annoying. Mozilla is my first and favorite browser, which I have been using for almost 20 years. I wouldn't want to uninstall Mozilla.

Asked by Sanya_ln 6 days ago

Last reply by Sanya_ln 4 days ago

Checked everything. not sending after upgrade. is sending in trobleshooting mode.

Checked everything. Not sending after upgrade. Is sending in troubleshooting mode. No add-ons. Not anti-Virus or firewall issue because I shut them down. to test. With… (read more)

Checked everything. Not sending after upgrade. Is sending in troubleshooting mode.

No add-ons.

Not anti-Virus or firewall issue because I shut them down. to test. With both on it sends in troubleshooting mode.

I have spent many hours combing thru possible solutions.

Please help. TIA.

D.

Asked by dk_now 1 week ago

Last reply by dk_now 4 days ago

Thunderbird

Using Thunderbird on Linux I cannot delete any local folders, when I try to delete them I get more copies of the folders on reopening Thunderbird, after the system says i… (read more)

Using Thunderbird on Linux I cannot delete any local folders, when I try to delete them I get more copies of the folders on reopening Thunderbird, after the system says it is "not responding" and I close it down. I have tried several times and now have multiple copies of the local folders I've tried to delete.

Asked by barnetoaklea 1 week ago

Last reply by barnetoaklea 4 days ago

how do i remove the mute tab button when hovering over tabs with audio playing

I often have many tabs open (25+) I have made it so tab shrink way more then normal (I like the way chrome handles tabs where they basically just shrink infinitely. Fire… (read more)

I often have many tabs open (25+) I have made it so tab shrink way more then normal (I like the way chrome handles tabs where they basically just shrink infinitely. Firefox doesn't do it's even with my twerks but ohwell.)

so when i want to click on a tab with audio playing at a small size i often mute the tab instead of clicking on the tab

Where and how can i remove the mute button that appears when hovering over tabs with audio playing?

I have never found that mute button useful so removing it will not impact me

Asked by andreasdevantier 1 week ago

Last reply by andreasdevantier 13 hours ago

Firefox browsing failure after upgrade to 126.0 (64-bit)

Firefox automatically updated itself to version 126.0 (64-bit) and it was unable to display any web sites. First I disabled Mozilla VPN but that did not fix my issue. Ne… (read more)

Firefox automatically updated itself to version 126.0 (64-bit) and it was unable to display any web sites.

First I disabled Mozilla VPN but that did not fix my issue. Next, I disabled Microsoft Defender firewall software to no effect.

Finally I updated the shortcut to Firefox on my taskbar to launch the browser. This fixed my issue.

Hopefully, this will save other users from the same pain.

Asked by astroman133 3 days ago

Last reply by astroman133 3 days ago

Thunderbird Beta extremly slow (win10)

Hi, starting with Thunderbird 126.b02 (al least) there are very heavy perfoming issues. Beyond crashes it takes approximatly 10 seconds to open a specific email. Moving t… (read more)

Hi, starting with Thunderbird 126.b02 (al least) there are very heavy perfoming issues. Beyond crashes it takes approximatly 10 seconds to open a specific email. Moving to another account is much more difficult: taking itself a much of time it takes supplemental time to open the INBOX.

Despite an Raphael on-dice-graphics I'm running a discrete Radeon RX 6700XT. HDD is far away from being over-lastet or running out of memory

Any ideas? Appreciated. Thx. B.

Asked by bernd_hauschild 1 week ago

Last reply by bernd_hauschild 3 days ago

java.lang.OutOfMemoryError constant firefox crashing

Regular usage of Firefox results in crashes; usually have no more than 4 tabs on, but also crashes even with only one tab on. Using other mobile browsers (Brave, Chrome) … (read more)

Regular usage of Firefox results in crashes; usually have no more than 4 tabs on, but also crashes even with only one tab on. Using other mobile browsers (Brave, Chrome) with the same or even more level of usage does not result in crashes, leading me to believe the problem is with Firefox.

This problem was already asked previously (https://support.mozilla.org/en-US/questions/1431267) but has been archived without a solution that worked for me.

Latest crash report:

/-/

bfa85f01-b670-4443-b52c-0c21fca59670 java.lang.OutOfMemoryError: Failed to allocate a 134217744 byte allocation with 39482192 free bytes and 37MB until OOM, target footprint 268435456, growth limit 268435456


java.lang.OutOfMemoryError: Failed to allocate a 134217744 byte allocation with 39482192 free bytes and 37MB until OOM, target footprint 268435456, growth limit 268435456 at java.util.Arrays.copyOf(Arrays.java:3578) at java.io.ByteArrayOutputStream.grow(ByteArrayOutputStream.java:120) at java.io.ByteArrayOutputStream.ensureCapacity(ByteArrayOutputStream.java:95) at java.io.ByteArrayOutputStream.write(ByteArrayOutputStream.java:156) at kotlin.io.ByteStreamsKt.copyTo(IOStreams.kt:17) at kotlin.io.ByteStreamsKt.copyTo$default(IOStreams.kt:3) at kotlin.io.ByteStreamsKt.readBytes(IOStreams.kt:21) at mozilla.components.support.images.compose.loader.ImageLoaderKt$fetch$1.invoke(ImageLoader.kt:8) at mozilla.components.concept.fetch.Response$Body.useStream(Response.kt:8) at mozilla.components.support.images.compose.loader.ImageLoaderKt$fetchAndDecode$2.invokeSuspend(ImageLoader.kt:72) at mozilla.components.support.images.compose.loader.ImageLoaderKt$fetchAndDecode$2.invoke(ImageLoader.kt:13) at kotlinx.coroutines.intrinsics.UndispatchedKt.startUndispatchedOrReturn(Undispatched.kt:16) at kotlinx.coroutines.BuildersKt.withContext(Unknown Source:74) at mozilla.components.support.images.compose.loader.ImageLoaderKt$load$bitmap$1.invokeSuspend(ImageLoader.kt:52) at kotlin.coroutines.jvm.internal.BaseContinuationImpl.resumeWith(ContinuationImpl.kt:9) at kotlinx.coroutines.DispatchedTask.run(DispatchedTask.kt:111) at kotlinx.coroutines.internal.LimitedDispatcher$Worker.run(LimitedDispatcher.kt:4) at kotlinx.coroutines.scheduling.TaskImpl.run(Tasks.kt:3) at kotlinx.coroutines.scheduling.CoroutineScheduler$Worker.run(CoroutineScheduler.kt:98) Suppressed: kotlinx.coroutines.internal.DiagnosticCoroutineContextException: [androidx.compose.ui.platform.MotionDurationScaleImpl@f8bcc7a, androidx.compose.runtime.BroadcastFrameClock@72f6c2b, StandaloneCoroutine{Cancelling}@6685888, AndroidUiDispatcher@6975221]

/-/

Phone Details:

Techno Spark 20 Pro (with latest updates downloaded) Android 13 12GB+6GB RAM

/-/

Hopefully this can be fixed.

Asked by NlaEid 2 days ago

Last reply by NlaEid 22 hours ago