X
Tap here to go to the mobile version of the site.

Support Forum

how do i stop this site from loading when i click on another link http://us.yhs4.search.yahoo.com/yhs/search?fr=altavista&itag=ody&q=http://us.yhs4.search.yahoo

Posted

well when i click on link like in my email it dose not take me to the link it takes to this link how do i stop this site from loading when i click on another link http://us.yhs4.search.yahoo.com/yhs/search?fr=altavista&itag=ody&q=http://us.yhs4.search.yahoo.com/yhs/search?fr=altavista&itag=ody&q=http://email.wnd.com/hs?a=enx7cqp-w-um8sa9mkjr05lnghxklu

well when i click on link like in my email it dose not take me to the link it takes to this link how do i stop this site from loading when i click on another link http://us.yhs4.search.yahoo.com/yhs/search?fr=altavista&itag=ody&q=http://us.yhs4.search.yahoo.com/yhs/search?fr=altavista&itag=ody&q=http://email.wnd.com/hs?a=enx7cqp-w-um8sa9mkjr05lnghxklu

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

More Information

iamjayakumars 475 solutions 5852 answers

In order to change the default search engine or the order of search engines in the top right search box in Firefox, please perform the following steps:

  1. Move the mouse cursor inside the search box at the top right of the Firefox window and click the down arrow next to the provider's logo.
  2. If you would like to select another search engine, simply pick the engine from the dropdown list.

In order to change the order of the search engines, do this:

  1. From the dropdown list, select Manage Search Engines....
  2. In the upcoming window, you have all your search engines listed. To change the order, simply click one search engine and then select Move up or Move down from the buttons on the right side in order to change the order of the search engines.
In order to change the default search engine or the order of search engines in the top right search box in Firefox, please perform the following steps: #Move the mouse cursor inside the search box at the top right of the Firefox window and click the down arrow next to the provider's logo. #If you would like to select another search engine, simply pick the engine from the dropdown list. In order to change the order of the search engines, do this: #From the dropdown list, select ''Manage Search Engines...''. #In the upcoming window, you have all your search engines listed. To change the order, simply click one search engine and then select ''Move up'' or ''Move down'' from the buttons on the right side in order to change the order of the search engines.
iamjayakumars 475 solutions 5852 answers

When you enter a search term in the Firefox location bar and press Enter, Firefox will per default do a "I'm feeling lucky" Google search and redirect you to the first result that matches your search term. This behaviour can be changed by a number of add-ons. If you'd like to restore the previous default behaviour, please follow these steps:

  1. Enter about:config in the Firefox location bar and press Enter.
  2. You should see a warning that making changes to the Firefox configuration can be potentially harmful to Firefox's integrity. Click the I'll be careful, I promise button to continue.
  3. In the Search box at the top, enter keyword as the search term. You should see a few remaining items, one of these is keyword.URL. It should be bold.
  4. Right-click on the keyword.URL setting and select Reset from the dropdown menu.

Now you're done. Please report back if this fixes your problem. Thanks in advance!

You can find more information about the Location bar search feature in the Search the web from the address bar article.

When you enter a search term in the Firefox location bar and press Enter, Firefox will per default do a "I'm feeling lucky" Google search and redirect you to the first result that matches your search term. This behaviour can be changed by a number of add-ons. If you'd like to restore the previous default behaviour, please follow these steps: #Enter about:config in the Firefox location bar and press Enter. #You should see a warning that making changes to the Firefox configuration can be potentially harmful to Firefox's integrity. Click the ''I'll be careful, I promise'' button to continue. #In the Search box at the top, enter ''keyword'' as the search term. You should see a few remaining items, one of these is ''keyword.URL''. It should be bold. #Right-click on the keyword.URL setting and select ''Reset'' from the dropdown menu. Now you're done. Please report back if this fixes your problem. Thanks in advance! You can find more information about the Location bar search feature in the [[Location bar search]] article.
cor-el
  • Top 10 Contributor
  • Moderator
13076 solutions 119707 answers

Are you really still using the basic Firefox 3.6 version like your user agent suggests?

  • Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

If that is the case then please Update to the latest Firefox 21.0 version.

  • Help > About Firefox

The Firefox 3.6 version that you currently run is no longer supported with security updates

Are you really still using the basic Firefox 3.6 version like your user agent suggests? *Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 *https://support.mozilla.org/kb/Finding+your+Firefox+version *https://support.mozilla.org/kb/websites-say-firefox-outdated-or-incompatible If that is the case then please Update to the latest Firefox 21.0 version. *Help > About Firefox *https://support.mozilla.org/kb/update-firefox-latest-version *https://support.mozilla.org/kb/Updating+Firefox The Firefox 3.6 version that you currently run is no longer supported with security updates