X
Tap here to go to the mobile version of the site.

Support Forum

Firefox will not connect to internet.

Posted

Dolphin and native browser work fine, but firefox acts like no network connection. No firewall apps installed either.

Dolphin and native browser work fine, but firefox acts like no network connection. No firewall apps installed either.

Additional System Details

Sites Affected

http:// everything

Installed Plug-ins

None

Application

  • User Agent: Mozilla/5.0 (Linux; U; Android 2.3.6; en-us; MB865 Build/5.5.1-175_EDMR1.25) AppleWebKit/533.1 (KHTML, like Gecko) Version/4.0 Mobile Safari/533.1

More Information

Sophiaspring 0 solutions 4 answers

1) Please check your proxy settings:

At the top of the Firefox window, click on the Firefox button (Tools menu in Windows XP) and then click Options Select the Advanced panel. Select the Network tab. In the Connection section, click Settings.... Change your proxy settings:

   If you don't connect to the Internet through a proxy (or don't know whether you connect through a proxy), select No Proxy.
   If you connect to the Internet through a proxy, compare Firefox's settings to another browser's (such as Internet Explorer — see Microsoft's guide to proxy settings http://windows.microsoft.com/en-US/wi.../Change-proxy-server-settings-in-Internet-Explorer). 

Close the Connection Settings window. Click OK to close the Options window

2) Problem caused by cache, cookies, please clean your cache, cookies.

3) malware issue, scan your computer with anti-malware program, such as Anvi Smart Defender, maywarebytes.

1) Please check your proxy settings: At the top of the Firefox window, click on the Firefox button (Tools menu in Windows XP) and then click Options Select the Advanced panel. Select the Network tab. In the Connection section, click Settings.... Change your proxy settings: If you don't connect to the Internet through a proxy (or don't know whether you connect through a proxy), select No Proxy. If you connect to the Internet through a proxy, compare Firefox's settings to another browser's (such as Internet Explorer — see Microsoft's guide to proxy settings [http://windows.microsoft.com/en-US/windows7/Change-proxy-server-settings-in-Internet-Explorer]). Close the Connection Settings window. Click OK to close the Options window 2) Problem caused by cache, cookies, please clean your cache, cookies. 3) malware issue, scan your computer with anti-malware program, such as Anvi Smart Defender, maywarebytes.

Modified by Noah_SUMO

AaronMT 44 solutions 299 answers

This was filed with Android system details so it may very well be another 'all I see is white content' issue.

To m9ri99s, which device are you using?

This was filed with Android system details so it may very well be another 'all I see is white content' issue. To m9ri99s, which device are you using?

Question owner

Motorola Atrix2, Lithium Rom

Motorola Atrix2, Lithium Rom
kbrosnan
  • Moderator
585 solutions 3855 answers

I can reproduce this by setting 'Don't keep activities' in Android Settings > Developer Options. Do you have this checked? This setting is only available on Android 4.0 (Ice Cream Sandwich).

I can reproduce this by setting 'Don't keep activities' in Android Settings > Developer Options. Do you have this checked? This setting is only available on Android 4.0 (Ice Cream Sandwich).

Modified by kbrosnan

Question owner

Uninstalled. Will try again later.

Uninstalled. Will try again later.