X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Autocomplete in Google toolbar not working in FF 4.0. When I select a search term from drop down menu it doesn't load.

Posted

As I said, when I type in a partial search term in the Google toolbar and the drop down list appears, if I click on a completed term, it will not autocomplete it.

Chosen solution

I have the same problem....when using the mouse...but using the up/down arrows (keyboard) it works fine. Its a small problem but non the less annoying.

Read this answer in context 48

Additional System Details

This happened

Every time Firefox opened

This started when...

I downloaded FF 4.0 beta

Installed Plug-ins

  • Shockwave Flash 10.2 r152
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.60129.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.2"

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

broccoli 0 solutions 1 answers

I took angelwalk's advice and uninstalled Google toolbar from Firefox 4...but then realized I still wanted it for the calendar and email buttons. After restarting Firefox and reinstalling Google toolbar, the drop down search works fine!

jlc_38 0 solutions 1 answers

The problem seems to be fixed. I had tried uninstalling and re-installing the toolbar a couple of weeks ago, but it didn't fix the problem. I read broccoli's post so I went back to Google and installed the toolbar straight from the site, I didn't even uninstall the one I was using. Now it's working like it used to! I really missed the auto complete, so glad it's now fixed!

chicagoray 0 solutions 1 answers

Yea count me among the same, along with many other little inconvenient bugs in this new update.

I also don't like the absence of a metered status bar, you just sit there and wait with no indicator whether it's connecting, and it seems to delay before loading in my browser at least, and I have Comcast 5mg, so it's not the connection.

I also had a touchpad scrolling issue with a Acer laptop Aspire which was corrected by going into the registry and changing the alps scroll function to 1, as saw others had the same issue so I'll just put it here:

regedit -HKEY localmachine -software- Alps-Apoint-seperatescroll- from zero value to 1

Also a noticeable delay in between typing and the actual words letters appearing anywhere when typing I've found quite annoying myself...no big huge deal but it's there. Perhaps I type too fast and I do about 70 per but never outtyped the browser. Just seems laggy  ; (

Hey it's free so I'm not bitching, just letting you all know so you can perhaps solve some of these issues . Thanks as otherwise It blows away IE although I will say IE 8 is much better than they've been for a long time on that browser I chucked long ago.

Modified by chicagoray

q11we 0 solutions 1 answers

I had same problem and I came to this forum if there is an answer. Seems to be no answer, but when I cleared recent history for last hour( or time when problem started), it's gone. Just clear the recent history.

Modified by q11we