Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Default search engine

  • 2 replies
  • 0 have this problem
  • 17 views
  • Last reply by allan_b_

more options

I'm running FF 122.0. I've set default search engine to DuckDuckgo. Won't do it. Then I deleted Google from the list of search engines in settings, after first unchecking it. When I open FF it still defaults to Google - why and how do I stop this? I'm in Canada if that makes a difference (it defaults on startup to www.google.ca). One time it loaded duckduckgo but then google.ca took over - that was when I'd unchecked google and before I deleted it completely. Now it just goes straight to google, help!

I'm running FF 122.0. I've set default search engine to DuckDuckgo. Won't do it. Then I deleted Google from the list of search engines in settings, after first unchecking it. When I open FF it still defaults to Google - why and how do I stop this? I'm in Canada if that makes a difference (it defaults on startup to www.google.ca). One time it loaded duckduckgo but then google.ca took over - that was when I'd unchecked google and before I deleted it completely. Now it just goes straight to google, help!

Chosen solution

Thanks, ZeroKnight.

Must say had a hard time logging in to answer you tonight, and simply "marking as solved" button failed many times. Anyway, changing the homepage worked and I appreciate the answer.

Allan

Read this answer in context 👍 0

All Replies (2)

more options

Helpful?

more options

Chosen Solution

Thanks, ZeroKnight.

Must say had a hard time logging in to answer you tonight, and simply "marking as solved" button failed many times. Anyway, changing the homepage worked and I appreciate the answer.

Allan

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.