On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 97.0.1 Default Print Dialog for OSX

  • No replies
  • 2 have this problem
  • 14 views
more options

Is there any way to set a preference for system print dialog box to open as a default, rather than Firefox's print dialog box?? (97.0.1) I've tried the following suggestion that shows up many times (but not for 97.0.1 that I could find) that Firefox users may disable the new print preview interface in the following way

   Load about:config in the Firefox address bar.
   Confirm that you will be careful.
   Search for print. tab_modal. enabled. Set the preference to TRUE to enable the new print preview. Set the preference to FALSE to disable it.

Doesn't work for me, still get the default Firefox print dialog (which I hate by the way as you have to scroll to the bottom of popup box to select : Print using the system dialog.) Hope you can provide instructions as to how I can set the system print dialog as the default.

Thank you

Is there any way to set a preference for system print dialog box to open as a default, rather than Firefox's print dialog box?? (97.0.1) I've tried the following suggestion that shows up many times (but not for 97.0.1 that I could find) that Firefox users may disable the new print preview interface in the following way Load about:config in the Firefox address bar. Confirm that you will be careful. Search for print. tab_modal. enabled. Set the preference to TRUE to enable the new print preview. Set the preference to FALSE to disable it. Doesn't work for me, still get the default Firefox print dialog (which I hate by the way as you have to scroll to the bottom of popup box to select : Print using the system dialog.) Hope you can provide instructions as to how I can set the system print dialog as the default. Thank you

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.