X
Tap here to go to the mobile version of the site.

Support Forum

Can you please make support for Android 4.0.4

Posted

When I install Firefox on my tablet which is Android 4.0.4 it's fine but when I open it says Sorry! This Firefox won't work on this device (armeabi-v7a, 15) Please download the correct version. But I download the correct version I downloaded it on the play store. Why? Please Fix.

When I install Firefox on my tablet which is Android 4.0.4 it's fine but when I open it says Sorry! This Firefox won't work on this device (armeabi-v7a, 15) Please download the correct version. But I download the correct version I downloaded it on the play store. Why? Please Fix.

Chosen solution

Hi

Unfortunately we do not have the resources to support and make compatible Firefox for Android and older versions of Android.

I sincerly you look to replace or update your device, not only so that you can use Firefox for android, but for the security of your information.

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Linux; Android 4.4.4; SM-G360HU Build/KTU84P) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/68.0.3440.91 Mobile Safari/537.36

More Information

Seburo
  • Top 25 Contributor
  • Moderator
565 solutions 4036 answers

Chosen Solution

Hi

Unfortunately we do not have the resources to support and make compatible Firefox for Android and older versions of Android.

I sincerly you look to replace or update your device, not only so that you can use Firefox for android, but for the security of your information.

Hi Unfortunately we do not have the resources to support and make compatible Firefox for Android and older versions of Android. I sincerly you look to replace or update your device, not only so that you can use Firefox for android, but for the security of your information.
Was this helpful to you? 0
Quote
James
  • Top 25 Contributor
  • Moderator
1521 solutions 10597 answers

The Firefox for Android has required Android 4.1 at minimum since 56.0

So if you want to use current Android Firefox you need to update Android to 4.1 or later

The Firefox for Android has required Android 4.'''1''' at minimum since 56.0 So if you want to use current Android Firefox you need to update Android to 4.1 or later
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.