This forum is a discussion about improving the "How do I set up Sync on my computer?" article. If you'd like to participate, please register.

If you need help with Firefox, please ask a question.

Outdated updatesync template removed

  • 0 Replies
  • Last reply by AliceWyman
  1. AliceWyman 5146 posts
    Report Abuse

    I removed the outdated [[Template:updatesync]] from the article. The current version of this template has the following content: {warning}Important: Sync requires the latest version of Firefox. Make sure you update Firefox on any computers or Android devices. {for not fx29,not m29}Then, if necessary, update Sync.{/for}{/warning}

    This template was created in March 2014 (apparently for the new Sync in v29), and no longer applies to supported versions of Firefox.

    https://support.mozilla.org/en-US/kb/templateupdatesync/revision/57126

       Revision id: 57126
       Created: Mar 4, 2014, 2:47:54 PM
       Creator: Michael Verdi
       Comment: m29
       Reviewed: Yes
       Reviewed: Mar 4, 2014, 2:48:46 PM
       Reviewed by: Verdi
       Is approved? Yes 
    

    {for not fx29,m29}{warning}Important: The latest Firefox includes a new version of Sync. Update Firefox and then learn how to update Sync.{/warning}{/for}{for fx29,m29}{warning}Important: Sync requires the latest Firefox. Update Firefox on your computer and Android device.{/warning}{/for}

    I removed the outdated [[Template:updatesync]] from the article. The [https://support.mozilla.org/en-US/kb/templateupdatesync/revision/104701 current version of this template] has the following content: {warning}'''Important:''' [[How do I set up Firefox Sync?| Sync]] requires the latest version of Firefox. Make sure you update Firefox on any [[Update Firefox to the latest version|computers]] or [https://play.google.com/store/apps/details?id=org.mozilla.firefox Android devices]. {for not fx29,not m29}Then, if necessary, [[How to update to the new Firefox Sync|update Sync]].{/for}{/warning} This template was created in March 2014 (apparently for the new Sync in v29), and no longer applies to supported versions of Firefox. https://support.mozilla.org/en-US/kb/templateupdatesync/revision/57126 Revision id: 57126 Created: Mar 4, 2014, 2:47:54 PM Creator: Michael Verdi Comment: m29 Reviewed: Yes Reviewed: Mar 4, 2014, 2:48:46 PM Reviewed by: Verdi Is approved? Yes {for not fx29,m29}{warning}'''Important:''' The latest Firefox includes a new version of Sync. [[Update Firefox to the latest version|Update Firefox]] and then [[How to update to the new Firefox Sync|learn how to update Sync]].{/warning}{/for}{for fx29,m29}{warning}'''Important:''' Sync requires the latest Firefox. Update Firefox on your [[Update Firefox to the latest version|computer]] and [https://play.google.com/store/apps/details?id=org.mozilla.firefox Android device].{/warning}{/for}