Some plugins used by this page are out of date

This article is no longer maintained, so its content might be out of date.

A plugin is a piece of software that manage internet content that Firefox is not designed to process. Some common plugins are Adobe Flash, Windows Media Player, and Java.

Plugins involve using code written by third-parties, so it is critically important to keep you plugins up to date. A security vulnerability in a plugin you have installed could compromise your privacy. Firefox 3.6 and above warns you when you are using an out of date plugin, by adding a yellow notification at the top of the webpage. 8ad253cf82b3157e9ce25ebda0675f67-1263960906-482-1.png bead4d3978e954514b1e1dd2d7951a4c-1263966525-385-1.png

If you see the Some plugins used by this page are out of date message, click Update Plugins.... You will be taken to the Mozilla Plugin Check page to check which of your plugins are out of date, and link you to an up to date version.

For more information, see Use plugins to play audio, video, games and more.

These fine people helped write this article: Cww. You can help too - find out how.