Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

Accented latin letters incorrectly displaying as cyrillic letters

Hi, Firefox is displaying letters with accents (e.g. letters from Spanish words) incorrectly as Cyrillic letters. This makes a lot of webpages difficult to read. This doe… (xem thêm)

Hi, Firefox is displaying letters with accents (e.g. letters from Spanish words) incorrectly as Cyrillic letters. This makes a lot of webpages difficult to read. This does not seem to be happening all the time. Neither does it seem to happen in other apps other than Firefox. I have my preferred languages for displaying webpages in Firefox set as En-GB, en, es-es, in that order. Ditto for my wider system settings. In terms of my wider system keyboards I do have Russian installed, in order of preference this is gb > us > es > ru. I'm wondering if there is anything I can do to ensure Spanish and other Latin letters display correctly?

Được hỏi bởi crabapplepie 2 năm trước

Lần cuối trả lời bởi cor-el 1 năm trước

  • Đã lưu trữ

Firefox randomly stop being able to access Gmail.

Hi, I have a strange issue in that every so often, Firefox will stop being able to access Gmail.com. I'll get the error in Gmail that says it's not connected and it wil… (xem thêm)

Hi,

I have a strange issue in that every so often, Firefox will stop being able to access Gmail.com. I'll get the error in Gmail that says it's not connected and it will retry in a bit. If I do a refresh, I get the big Gmail logo that says Google Workspace underneath it. The bar goes across almost all the way to the end and then it just sits there.

If I close and re-open Firefox, it will generally start working again for a little while. Then at a random time, it will simply stop working again. Sometimes, if I let it just sit there for a long time, it might start working on its own.

If I use FF in a Private Window all day, it doesn't seem to ever have this problem. I've already tried uninstalling all extensions, Refreshing FF, uninstalling FF and deleting the appdata folder. None of these things has helped at all. I'm at a complete loss as to what the problem might be.

I also sometimes get an error stating: Oops! Your selected image failed to load at the top of Gmail when I do a page refresh. At times Google Searching won't work. And sometimes even if I have Gmail open, I can't click any links because they get routed through Google somehow. I've ever had times where Youtube wouldn't load up properly since that's Google too.

If anyone has seen this before, or has any ideas on anything I can do, please let me know.

Thanks!

Được hỏi bởi kelemvor33 2 năm trước

Lần cuối trả lời bởi Terry 1 năm trước

  • Đã lưu trữ

Firefox Webrender hardware accelerated stuttering a lot on Arch Linux with Nvidia card

When hardware-accelerated Webrender is enabled, the stuttering while watching a video and scrolling is incredible. Not only that, moving tabs to the left or right is lagg… (xem thêm)

When hardware-accelerated Webrender is enabled, the stuttering while watching a video and scrolling is incredible. Not only that, moving tabs to the left or right is laggy too. A workaround to fix this is `gfx.webrender.software` to true. Can anybody explain me why Firefox is using the GPU but is slower than when it's not using it? (Nvidia RTX 2080 Ti, i9 9900k, Arch Linux x64)

Được hỏi bởi Andres 1 năm trước

Lần cuối trả lời bởi TyDraniu 1 năm trước

  • Đã lưu trữ

firefox crash

firefox works fine except for two sites. one is onx hunt, the other is American national bank personal banking site. the onx hunt site has been crashing for awhile and th… (xem thêm)

firefox works fine except for two sites. one is onx hunt, the other is American national bank personal banking site. the onx hunt site has been crashing for awhile and the bank site just started

Được hỏi bởi sjflicker 1 năm trước

Lần cuối trả lời bởi cor-el 1 năm trước

  • Đã lưu trữ

when trying to sign in to a particular web site I get the message "Server Error in '/ILSWeb' Application". Message next says "Runtime Error..an application error occurred on the server". Using iMac OS 10.15.6.

I don't know how to determine if the error is in my computer settings or on the web site I'm trying to access. This particular site does not use Safari on mac OS, only F… (xem thêm)

I don't know how to determine if the error is in my computer settings or on the web site I'm trying to access. This particular site does not use Safari on mac OS, only Firefox, and I have not had this problem before the last update to Firefox, now running version 97.0.1. Would appreciate some direction as to where to start to fix this issue. Have not had this error message with any other web sites so far.

Được hỏi bởi elisi 1 năm trước

Lần cuối trả lời bởi cor-el 1 năm trước

  • Đã lưu trữ

Left handed swap mouse buttons - CTRL + primary doesn't work

Hi I'm using Firefox on Windows 10. Normally within Firefox, pressing CTRL + left click opens a tab in a new background window. I'm left handed and use the mouse in … (xem thêm)

Hi

I'm using Firefox on Windows 10.

Normally within Firefox, pressing CTRL + left click opens a tab in a new background window.

I'm left handed and use the mouse in my left hand. So I swap the left and right mouse buttons around within Windows settings, so the right mouse button is my primary button. I would then expect CTRL + right click to now open a tab in a new background window, but it doesn't. The CTRL is ignored.

Does anyone know how I can configure Firefox so that the behaviour is consistent, whichever button is the primary one?

Thanks.

Được hỏi bởi email131 1 năm trước

Lần cuối trả lời bởi Terry 1 năm trước

  • Đã lưu trữ

After restarting on 97.0.1, pages and plugins not loading

Rebooted my PC. When it restarted, Firefox had reset all of the settings and disconnected from Sync (though my account was still signed in). Bookmarks, history, etc were… (xem thêm)

Rebooted my PC.

When it restarted, Firefox had reset all of the settings and disconnected from Sync (though my account was still signed in). Bookmarks, history, etc were retained. This can happen with updates, and I understand.

No websites outside of Mozilla.org domains are loading. My VPN is not enabled, and other browsers load perfectly fine. I'm not using a proxy.

Plugins seem to not be functioning. On the toolbar, only a couple show up. The rest are blank icons, and can not be interacted with (either nothing happens, or a shadow of an empty menu appears).

Going to fully reinstall, because... why not, at this point, but this is not a good issue.

Được hỏi bởi Brian Garcia 2 năm trước

Lần cuối trả lời bởi Brian Garcia 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

kb5010342 breaks Firefox 97.0 64-bit

After MickeySoft's Patch Tuesday today, I found that KB5010342 prevents Firefox from running. I'm running Win10 Pro with FF 97.0 64-bit and with this patch installed, FF… (xem thêm)

After MickeySoft's Patch Tuesday today, I found that KB5010342 prevents Firefox from running. I'm running Win10 Pro with FF 97.0 64-bit and with this patch installed, FF opens with a blank screen and no DNS lookup or anything. Other browsers like Chrome or Edge load and work without issue. After manually uninstalling this patch, Firefox again works like it should.

Any ideas on how to fix this? Thanks.

Được hỏi bởi gumby_dammit223 2 năm trước

Được trả lời bởi James 2 năm trước

  • Đã lưu trữ

youtube load is slow i need help

hi in firefox when i click on a youtube video then the video only start after 3-4 sec, its like the youtube video player just frozen or idk. i recorded a video about my i… (xem thêm)

hi in firefox when i click on a youtube video then the video only start after 3-4 sec, its like the youtube video player just frozen or idk. i recorded a video about my issue.

also i tried in chrome, and on chrome is everything fine and fast. i dont have any other issue in my firefox but this is very annoying. also i tried clear caches and restart firefox in about:profiles without addons, and remove my userchrome.css and usercontent.css settings, but nothing help maybe i fucked something up in about:config? or what happening

my problem: https://youtu.be/w20MTHBlqsk

Được hỏi bởi moderndefender 1 năm trước

Lần cuối trả lời bởi moderndefender 1 năm trước

  • Đã lưu trữ

Extremely slow access to https://verizon.com

Running Firefox 97.0.1 - 64 bit - on Windows 11 with 2022-02 updates, https is on. Just did a refresh of Firefox. No extensions. Using NordVPN, but have same problem w… (xem thêm)

Running Firefox 97.0.1 - 64 bit - on Windows 11 with 2022-02 updates, https is on. Just did a refresh of Firefox. No extensions. Using NordVPN, but have same problem with it disconnected: When I go to Verizon.com , Firefox hangs transferring data from assets.adobetm.com . Using Chrome or Edge does not give a hang; virtually immediate access to log in. What can I do to diagnose / fix this, please?

Được hỏi bởi masrwilson 1 năm trước

Lần cuối trả lời bởi MarkRH 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox Browser Not working

I'm not sure what topic to put this under, but I think I chose the best one. It has been force closing and then won't open to any page (including the Google tab page). … (xem thêm)

I'm not sure what topic to put this under, but I think I chose the best one.

It has been force closing and then won't open to any page (including the Google tab page). I keep getting an error that says "the code execution Cannot proceed because VCRUNTIME140 DLL was not found". I've tried uninstalling/reinstalling the app to no avail, I've tried completely shutting off my computer and doing %appdata% and completely getting it off my computer & nothing.

help please!

Được hỏi bởi rockrangel 1 năm trước

Được trả lời bởi cor-el 1 năm trước

  • Đã lưu trữ

This video file cannot be played.(Error Code: 102630)

I am running Firefox Browser 97.01 (64bit) Mozilla Firefox Snap for Ubuntu canonical 002-1.0 on Raspberry Pi Debian GNU/Linux 11 (bullseye) version ID 11. I am trying to… (xem thêm)

I am running Firefox Browser 97.01 (64bit) Mozilla Firefox Snap for Ubuntu canonical 002-1.0 on Raspberry Pi Debian GNU/Linux 11 (bullseye) version ID 11.

I am trying to stream various TV services like CTV.ca, CBC.ca, etc. I am getting the following error message: This video file cannot be played.(Error Code: 102630)

I have tried the solutions recommended in the forum with no luck.

What am I missing?

Regards.

Được hỏi bởi Peter Slinn 1 năm trước

Lần cuối trả lời bởi jonzn4SUSE 1 năm trước

  • Đã lưu trữ

Firefox crashes on first start, then opens fine.

The first time I open Firefox it "crashes". It opens an instance that seems to be residing in memory (CCleaner will tell me I need to close Firefox to clean it), but the… (xem thêm)

The first time I open Firefox it "crashes". It opens an instance that seems to be residing in memory (CCleaner will tell me I need to close Firefox to clean it), but there are no open icons in the taskbar or notification area.

It's interesting, because I first noticed this when Firefox wasn't opening with the last restored session. Since the most recent session is the one that fails to open (and has no open tabs), Firefox now always opens with no tabs. It does seem to work, however, if I exit through the menu, but it doesn't if I click the X.

I'm assuming I should just remove and reinstall, but am certainly open to suggestions. TIA!

Được hỏi bởi Scott Florack 1 năm trước

Lần cuối trả lời bởi jonzn4SUSE 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

97.0.2 (32-bit) update ISSUES

I was working on my computer earlier today. Open FF and it asked to download an new update. I chose yes. A little later I closed out of FF and shortly after that got b… (xem thêm)

I was working on my computer earlier today. Open FF and it asked to download an new update. I chose yes. A little later I closed out of FF and shortly after that got back into FF and the update installed. Now, windows for any application open and close slowly, almost like they are fading in when opening and fading out when closing.

Additionally, my taskbar, which is set to auto hide, very slowly un-hides and very slowly hides. All this was working fine before the install of FF 97.0.2 (32-bit) and became an issue immediately after the install (i.e., opening FF after downloading and closing FF).

Does anyone have any ideas on what the reason for this issue is? Did some setting get changed? Thanks.

Được hỏi bởi LT 1 năm trước

Được trả lời bởi LT 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

All shortcut tiles on new tab page have turned white and no longer do anything

On my new tab page, I had 8 shortcut tiles configured with custom icons for quick access to those sites. Now all those icons are default white squares that don't do anyth… (xem thêm)

On my new tab page, I had 8 shortcut tiles configured with custom icons for quick access to those sites. Now all those icons are default white squares that don't do anything when clicked.

Also, if I try to edit one and recreate what it was previously, it appears to accept my input but then nothing happens when I click the shortcut. If I edit that shortcut again, the stuff I entered is gone.

So basically, the shortcut tile feature on the new tab page is non-functional for me. (This is on the current version of Firefox (97.0.1) for Windows 10 (version 2004, build 19041.1415).

Được hỏi bởi mattsg 1 năm trước

Được trả lời bởi mattsg 1 năm trước

  • Đã lưu trữ

Maximized Firefox window leaks to other monitors

Hi, a long-standing problem is this: When Firefox is maximized in one monitor (the lowest one on my setup), the top of the Firefox window is leaked into the upper monitor… (xem thêm)

Hi, a long-standing problem is this: When Firefox is maximized in one monitor (the lowest one on my setup), the top of the Firefox window is leaked into the upper monitors by 10 pixels (if I see it correctly).

This only happens in the default setting of "Title bar" = unchecked (in the Customize Firefox settings). If "Title bar" is checked, then the window shrinks a little to fit the current monitor (just like a maximized window should be).

Is there a way to get Firefox to stay within the monitor limits when maximized even if Title bar is disabled?

Thunderbird does the same, but I guess they are using same components inside. No other programs have this problem.

Windows 10 21H2, using 175% or 100% display scaling, depending on the monitor (they are all 2560x1440 but the lower one is 14" (with 175% scaling) and the upper monitors are 27" (with 100% scaling)).

(The image upload does not seem to work, I'll send this anyway and try to add the screenshots in a reply.)

Được hỏi bởi Markku 1 năm trước

Lần cuối trả lời bởi Markku 1 năm trước

  • Đã lưu trữ

Loading and Exiting Problems -- could the "vcruntime140_1.dll" note that appeared when installing?

New Windows 11 HP Laptop here. When installing Firefox, the lack of a "vcruntime140_1.dll" was noted. I ran Firefox anyway. All seemed well for a bit. However, when… (xem thêm)

New Windows 11 HP Laptop here. When installing Firefox, the lack of a "vcruntime140_1.dll" was noted.

I ran Firefox anyway. All seemed well for a bit. However, when exiting out of Firefox, it didn't exit either by hitting the "X" or using the menu and selecting "Exit". I recognized this, because Task Manager showed it still, as a running process. Could the vcruntime140_1.dll issue be a problem? If yes, what is the fix?

I did try "Refreshing" Firefox, to NO avail.

NOTE: Windows 11 Home updates were installed before installing any programs, including Firefox. I had a Windows 11 HP Laptop a couple months ago and Firefox ran just fine on it. But the Laptop developed a screen issue and was replaced by the Laptop in question.

Được hỏi bởi Mrmb2000-Firefox 1 năm trước

Lần cuối trả lời bởi Mrmb2000-Firefox 1 năm trước